Só Left no Cubase

    Autor Mensagem
    Kallau
    Veterano
    # mar/10


    Seguinte.
    Tenho uma Fast Track Pro.
    Não sou leigo, nem expert, no meio ali...

    No Cubase SX, quando plugo meu instrumento, só vai para o canal Left.
    To usando o Asio4All, e nele tudo está OK.
    Pelo que vi e configurei no Cubase, também OK.
    O Driver da Fast Track Pro, é o último do site da M-Audio.
    Uso Windows 7.

    Porém, quando conecto o instrumento no canal dois da interface, o som vai só pro Right. To viajando em alguma coisa ou é configuração no Cubase ?

    Brigado :D

    Kallau
    Veterano
    # mar/10
    · votar


    Alguém manja ?

    AndrewMcPherson
    Veterano
    # mar/10
    · votar


    é porque vc tá usando pista estéreo e o instrumento é mono....daí ele manda pro esquerdo...
    só!!

    use pista mono e fica tudo sussa.

    abs

    Kallau
    Veterano
    # mar/10
    · votar


    Criei uma pista MONO, mas não adiantou, no canto direito do transport, que tem as duas barrinhas de meter, só o da esquerda tem atividade.

    AndrewMcPherson
    Veterano
    # mar/10
    · votar


    como estão essas suas configurações do cubase?

    Kallau
    Veterano
    # mar/10
    · votar


    Já consegui.

    Fiz o seguinte:
    Ao abrir o Cubase, vou em New e crio um projeto de 24 canais MONO.

    Antes fazia um Empty, e adcionava um canal MONO, o que por sua vez não era MONO de verdade, ou seja qual for a explicação.

    Ah, obrigado, sua resposta ajudou :D

    AndrewMcPherson
    Veterano
    # mar/10
    · votar


    Kallau

    Criando projeto "Empty" é possível criar Mono sim, porém quando você clicar ADD TRACK e abrir a janela....o padrão é estéreo, e clicando no nome "Stereo" da janelinha de criação da sua track, você pode mudar ele para "Mono"...

    Não precisa criar 24 pistas a toa...

    abs

    Kallau
    Veterano
    # mar/10
    · votar


    Estou com um novo problema.

    Quando eu gravo, fica dando uns 'estralos', tipo uns clips.
    Barulho parecido quando o cabo é ruim e você fica mechendo nele.

    Alguém sabe como resolver ?

    makumbator
    Veterano
    # mar/10
    · votar


    Kallau

    isso é problema de latência. Regule-a até obter um som limpo sem estalos ou pipocos. Procure aqui no fórum sobre latência e terá as devidas informações.

    GirMart
    Veterano
    # jun/12
    · votar


    Quando crio uma pista audio stereo no cubase só sai som pela esquerda, e quando crio uma pista mono não sai som, estou usando uma m-audio fast track, alguém sabe resolver?

    makumbator
    Veterano
    # jun/12
    · votar


    GirMart

    Vc precisa checar as configurações de saída de som dentro do VST connections do Cubase (não lembro exatamente aonde é, pois estou longe do Cubase agora). Veja nesse local o que está marcado como output. Talvez esteja apenas a saída esquerda liberada. Outra dica é desligar o control room.

    Claro que estou partindo do princípio que o som do seu computador está ok nos dois lados de som em outros softwares.

    GirMart
    Veterano
    # jun/12
    · votar


    makumbator

    os outputs tão sincronizados, left em Stereo Out - Left e right em Stereo Out - Right, mas nesse right tem uma parada escrita VSL Out, não sei o que é isso
    O que é o control room?

    lampejao
    Veterano
    # jun/12
    · votar


    tenho wn 7 home básic, e ñ consigo instalar o nuendo 3, pode m da uma dica pois já fz tanta coisa e ñ rola.

    Edson Caetano
    Veterano
    # jun/12
    · votar


    lampejao
    Estou supondo que seu nuendo 3 é original... tem que instalar corretamente o E-licenser e os drivers do Syncrosoft, e principalmente verificar se é 32 ou 64 bits a instalação

    Se é paralelo, procura uma versão mais nova, o 4 é fácil de localizar e siga corretamente as instruções do arquivo .nfo

    GirMart
    Veterano
    # jun/12
    · votar


    Pessoal, usar a fast track como dispositivo padrão de reprodução e ouvir musica por ela no fone de ouvido tem algum problema?

    makumbator
    Veterano
    # jun/12 · Editado por: makumbator
    · votar


    GirMart

    já respondi a questão do uso da FTP no outro tópico. Inclusive, não é de bom tom colocar a mesma pergunta em vários deles ao mesmo tempo. Não leve a mal, é só um toque que visa a boa orgranização do fórum.

    Sobre o output no Cubase, tente criar um novo bus stereo (no mesmo local que vc viu as saídas). Veja se o programa cria certinho com os canais corretos. Depois vá na sessão e conecte com esse novo bus para testar os dois lados do som.

    R1C4RD5
    Veterano
    # jun/12
    · votar


    Kallau

    Use o drive ASIO da Fast Track e não o ASIO4ALL.


    GirMart

    Nenhum

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Só Left no Cubase