problema com o broomstick bass

    Autor Mensagem
    rhoadsvsvai
    Veterano
    # out/09


    ele ta abrindo legal . seleciona os intrumentos normal .

    ai eu jogo uma trilha no editor multipistas (reaper no caso) e ponho ele no manual .

    o problema é que em todas as notas mais prolongadas ele fica fazendo ums slides estranhos e encomodos. alguem saberia resolver?

    rhoadsvsvai
    Veterano
    # out/09
    · votar


    up

    rhoadsvsvai
    Veterano
    # out/09
    · votar


    poxa ninguem vai me ajudar xP

    rhoadsvsvai
    Veterano
    # out/09
    · votar


    ja usei busca achei problemas parescidos mais nenhuma solução que desse certo .

    porfavor me ajudem

    rhoadsvsvai
    Veterano
    # out/09
    · votar


    eu sou brasileiro e não desisto nunca!

    zélo cardoso
    Veterano
    # out/09
    · votar


    Cara talvez você conseguiu seu VST de baixo, com algum arquivo corrompido ou com algum problema de incompatibilidade (você não usa o Vista, usa?), eu tenho esse VST e nunca deu problema, já tentou desinstalar e instalar novamente? Talvez resolva, em alguns casos, com outros VSTs já funcionou com alguns membros daqui.Tente aí !!!
    Boa sorte, Zélo Cardoso

    rhoadsvsvai
    Veterano
    # out/09
    · votar


    uso o vista. acho emgraçado que se eu rodar o reaper normal quando abre o broomstick da erro e o programa fecha. ele só abre se eu executar como administrador. mais acho que o problema não é o meu pc .tenho um amigo que usa ele no vista e inclusive tambem com reaper e pega muito bem. vou tentar reinstalar.
    obrigado pro ter ajudado. o povo não anda muito solidario ultimamente

    busterchair
    Veterano
    # out/09
    · votar


    se nao me engano tem a ver com o canal q vc usa dentro do teu multipista (reaper), q vai de 01 a 10 se não me engano

    cada um q vc escolhe ele tem um comportamento diferente.. tenta isso ai

    rhoadsvsvai
    Veterano
    # out/09
    · votar


    zélo cardoso
    cara . reinstalei . e o problema ainda continua.

    busterchair

    cara . vc acha q eu não usei a busca? eu procurei tudo quanto é topico e fiz tudo que sugeriram . colocar o midi no cannal 1, colocar o broomstick no manual . subir uma oitava,descer uma oitava,deixar o velocity offset no zero, deixar o relase e o glid no zero .mais nada disso funcionou.

    zélo cardoso
    Veterano
    # out/09
    · votar


    rhoadsvsvai, meu brother não quero te desanimar, mas já foi falado e muito aqui que o Vista não serve para trabalhos com audio, gravações, VSTs e afins,acontecem muitos e muitos conflitos, travamento, bugs, tudo de ruim; se eu fosse você instalaria o XP, por mais antiga que seja a versão que conseguir, vai rodar tudo legal!!!
    Quanto ao lance do canal, eu uso sempre todos os VSTs no 1, apenas batera e percussão no 10, e tem dado certo!!!
    Um abraço, Zélo Cardoso

    AndrewMcPherson
    Veterano
    # out/09
    · votar


    tira ele do modo automatico e ponha no manual.

    abs

    STR
    Veterano
    # out/09
    · votar


    Mas eu não tô pirateando nada amigo, creio eu que este code activaiton muita gente já o tem, o que peço é que me envie por meu email particular somente isso, acho que a gente entra aqui pra se ajudar, assim como eu já ajudei centenas de pessoas desconhecidas do forum, acho que eu tambem mereço ser ajudado, mas enfim, EU JÁ CONSEGUI. já estou usando o SUPERIOR DRUMMER, muito bom... tenho KEYGEN inclusive da atualização 2.1.0
    mas se acharem que tô pirateando algo, me DESCULPEM.
    aBRAÇOS A TODOS.

    STR
    Veterano
    # out/09
    · votar


    TRABALHO COM ROOM STUDIO, manjo muita coisa, caso alguem queira me add. pra gente trocar umas idéias me add. somente interessados em ajudar e ser ajudado.
    abraços..

    STR
    Veterano
    # out/09
    · votar


    cacatuatom@hotmail.com

    biazinguitar
    Membro Novato
    # mar/14
    · votar


    dando um up no tópico, pois estou com o mesmo problema do rhoadsvsvai.
    uso o BroomstickBass no reaper, geralmente importo midis do guitar pro e aplico vst pra usar como trilhas, porém as notas do baixo que deveriam soar de forma prolongada, soam curtas seguidas por tipo um slide...
    no guitar pro elas soam com duração correta, mas no reaper não...
    alguém pode me ajudar????

    makumbator
    Veterano
    # mar/14
    · votar


    biazinguitar

    Experimente trocar o canal midi (não o coloque no canal 1). Se me lembro bem tem um bug de algumas versão desse VSTi que tem esse sintoma descrito.

    Não uso esse VSTi, mas já ouvi essa dica aqui e sei que funcionou para algumas pessoas.

    biazinguitar
    Membro Novato
    # mar/14
    · votar


    não funcionou!!!
    troquei os canais do MIDI Imput (Virtual MIDI Keyboard / All MIDI Imputs / Map Input to channel), mas continua com o problema...
    testei trocar um por vez, e tb não deu....
    mais alguma sugestão???
    aproveitando....
    qual vsti vc usa??? vc faz este tipo de importação de MIDI??? Funciona???
    talvez eu procure outr vsti...
    Obrigado!!!

    Jawbreaker
    Veterano
    # mar/14
    · votar


    biazinguitar
    Caso você importe do Guitar Pro, no próprio arquivo do GP você coloca o baixo no canal 1 (tem dois canais, põe os dois no 1), e obviamente nenhum outro instrumento utilizaria o canal 1, daí exporta o .mid pra importar na DAW. Resolve pra mim.

    Em relação a outros baixos (todos pra Kontakt):
    http://www.orangetreesamples.com/index.php?act=viewCat&catId=1

    makumbator
    Veterano
    # mar/14
    · votar


    biazinguitar
    qual vsti vc usa??

    De contrabaixo? nenhum. Eu toco o instrumento, então não preciso de um VSTi do mesmo.

    biazinguitar
    Membro Novato
    # mar/14
    · votar


    Jawbreaker
    blz...
    fiz como vc falou... coloquei os dois canais do guitar pro no 1, aumentei uma oitava e ficou show....
    obrigado!!!

    biazinguitar
    Membro Novato
    # mar/14
    · votar


    makumbator
    valeu pela ajuda...
    realmente tinha a ver com o canal...
    valew!!!

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a problema com o broomstick bass