Plug-ins Waves Mercury não funciona Direito!

    Autor Mensagem
    Produtor Sergio Lima
    Veterano
    # fev/08


    Galera estou com um problemão, já mudei as opções regionais do Windows XP SP2 e mesmo assim não roda alguns plugins, eles abrem mais não mostram as caras, rsrsrs. o GTR, L316, e alguns plugins Vintages não abrem. Alguém sabe me dizer o que está ocorrendo? Por favor agradeço!!!!

    makumbator
    Veterano
    # fev/08 · Editado por: makumbator
    · votar


    Produtor Sergio Lima

    Mas em qual programa(host) vc está tentando abrir? Outros abrem? Qual a mensagem de erro exibida(se é que há alguma)?

    Produtor Sergio Lima
    Veterano
    # fev/08
    · votar


    Nenhuma Mensagem!!

    Bom estou rodando no Sonar 7. e tbm tento abrir no Sound Forger e Vegas 8, tbm sem sucesso. O Plugin Abre, mais não aparece a frente dele, apenas uma imagem cinza retangular como se fosse o plugin aberto, mais apenas um quadro cinza sem nada dentro.

    catselidis
    Veterano
    # fev/08
    · votar


    Produtor Sergio Lima
    amigão, esse é um problema que não dá pra acreditar. Parece que tem algo a ver com a rotina que desenha a interface do plugin.
    no Sonar 7, vá em "Options", "Global" e na aba "General", desmarque a opção "Enable X-Ray".
    com isso vai funcionar, mas pode ser que você tenha que abrir o plugin a primeira vez, fechá-lo e abrir de novo que aparece a cara dele, ok?

    abração!

    Produtor Sergio Lima
    Veterano
    # fev/08
    · votar


    Nossa Valeu Mesmo 'catselids'

    realmente agora abre todos, mais tem que inserir e fechar, então depois abrir para funfa, rsrsrs.... mais já tá ótimo, pois os plug-ins vintages que vem nesse pacote são relamente feras......

    Agora vc sabe me dizer, no Pro tools qual seria a config? sem querer te amolar, porque eu to rolando o Pro Tools em outro estúdio, e lá tá dando pau tbm....

    Antes de mais nada, muito obrigado!!

    catselidis
    Veterano
    # fev/08
    · votar


    Produtor Sergio Lima
    nem imagino, amigo...
    mas tenta nas opções gerais do protools alguma configuração semelhante, tipo shadow, transparências, x-ray, X-MEN, sei lá - huahuahuahuahua

    abração!

    AlexB
    Veterano
    # fev/08
    · votar


    Este é um problema que dava com o antigo Waves Shell, logando no site da waves você encontra um fix.
    Abraço,
    Alex

    Memphis_
    Veterano
    # jul/10
    · votar


    galera to com um problema aqui, já tentei instalar um monte de plugins da waves, o ssl 4000, o mercury e o gtr3, nenhum deles fuciona. Quando abro o cubase o scan trava, e no sonar acontece o mesmo problema.

    Nem versão standalone do gtr3 funciona.

    obs.: já tentei fazer oq o catsedilis disse.

    VLW!

    Memphis_
    Veterano
    # jul/10
    · votar


    up

    Memphis_
    Veterano
    # ago/10
    · votar


    up

    Michael_Nsc
    Veterano
    # ago/10
    · votar


    a galera ta cheia da grana!!!

    Todo mundo comprando os plugins caros da Waves...
    tsc tsc ahhuauahahua

    Memphis_
    Veterano
    # ago/10
    · votar


    Michael_Nsc

    Quem pode, pode.

    Vlw

    Jabijirous
    Veterano
    # ago/10
    · votar


    Memphis_


    Qual a versão do teu windows????

    Memphis_
    Veterano
    # ago/10
    · votar


    Galera desculpa a demora, espero q ainda possam me ajudar.

    Jabijirous

    Tenho o Win 7 32bits.

    VLW cara!

    Tulio Estevam
    Veterano
    # ago/10
    · votar


    de vez enquando isso acontece comigo, eu só reinstalar o mercury bundle que volta (na verdade uso o diamond, não sei se é só fazer isso no mercury também.)

    Memphis_
    Veterano
    # ago/10
    · votar


    Tulio Estevam

    Vlw pela ajuda amigo, mas ja tentei.

    Mas obrigado assim mesmo.

    Tulio Estevam
    Veterano
    # ago/10
    · votar


    então usa o diamond mesmo, em vez do mercury.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Plug-ins Waves Mercury não funciona Direito!