Defeito Amplificador Revista Saber Eletronica 145

    Autor Mensagem
    Ruinho
    Membro Novato
    # 29/jan/19 11:16


    Boa Noite a Todos!

    Sou novo aqui no forum e peço a ajuda de todos,
    fiz eletronica há algum tempo mas nunca montei nenhum circuito de audio.

    Dando uma olhada pela internet achei um site com varias revistas de eletronca scaneadas, Saber Eletronica, Eletronica toal, Mecatronica facil, Mecatronica e varias outras....

    Achei a Revista Saber Eletronica N°145 de 1984 (nem havia nascido), logo o circuito de capa "BOOSTER DE GRAVES"

    "LINK REVISTA PICCO"

    O Sistema proposto por eles tem as seguintes caracteristicas:

    Potencia de saida de graves ------------Circuito A - 20W(IHF)
    Circuito B - 35W(IHF)
    Alto-falante de graves usado ---------WN12A Novik - 12 pol
    ou WN15X Novik - 15 pol

    Frequencias possiveis de reforço -----------------100 a 500Hz
    Reforço do filtro ativo --------------------------6Db
    Tensões de alimentação ---------------------------32 a 45V
    Corrente Maxima da fonte -------------------------500 a 800mA
    Sensibilidade de entrada (pot. max 100hz) --------0,5v



    O CIRCUITO QUE MONTEI:

    A Fonte:
    • Transformador 0-24v - 3A (pois era o que tinha sem precisar comprar)
    • Ponte retificadora para 4A
    • Capaitor de 4700Uf x 63V

    A tensão final da fonte é de 33V aberto, ate aqui acredito que nada de misterioso ou errado, atendendo a tensão minina pedida.


    O Circuito Principal:

    A Primeira escolha que a revista comenta seria C6 e C7 que seria as frenquecia de reforço, pela tabela deles 100nF = 150Hz (coloquei os 2 100nF ceramico)

    “O sinal obitido desta etapa, que já tem somente a faixa de frequencias correspondentes aos graves, é levado ao amplificador de potencia”

    Os capacitores C3/C4 de entrada coloquei de 2.2uF pois nao tinha de 1uF

    A placa fiz igual da revista

    Na saida coloquei um alto falante de 10” seco. Apos conferir todas as ligações liguei.

    Sem nenhum cabo conectado na entrada ele já fez um barulho estranho, acredito que seja alguma coisa de pico, após estabilizar fica chiando muito e de tempos em tempos da um zumbido...

    Estava achando que sem nada na saida o alto falante estaria “silencioso” e somente quando tivesse algo na entrada ele entraria em funcionamento.

    Os cabos são de 20cm e blindados, tirando os eletroliticos todos os outros são ceramicos, se trocar para poliester vai haver alguma mudança? Não gostei da qualidade dos capacitores ceramicos.

    Não sei se a fonte esta errada com a ponte retificadora, no circuito original usa somente 2 diodos em meia onda.

    Oque poderá ser?

    Fiz um video de 30 segundos para mostrar o “defeito” ou posso ter deixado passar alguma coisa, o potenciomentro quando aberto ate a metade distorce muito...

    Coloquei uma musica no youtube para teste de Sub pode não agradar a todos mas é somente para teste.

    Gostaria da ajuda de todos pois pretendo fazer a caixa somente após o circuito estar 100% funcionando

    https://drive.google.com/file/d/1Hx1NV4EVx4UKvnM9V1ViH6GFxu9kHILG/view ?usp=sharing




    Ordinaire
    Membro Novato
    # 29/jan/19 20:25
    · votar


    O defeito é esse ruidão aí? Isso pode ser devido ao fato de que você não está usando uma chassi para acomodar a placa, daí ele está amplificando os ruídos provenientes do ambiente.

    macaco veio
    Veterano
    # 30/jan/19 01:26
    · votar


    Acho que voce escolheu um circuito muito ruim, muito antigo, a revista é dos anos 80 mas o circuito que eles publicaram parece ser dos anos 70 ou anterior. Vai dar um reforço de graves pifio. A meu ver tem pre amplificação demais, tem muita sensibilidade de entrada por isso a captação da ruideira, tá captando até o ruido do ar. A fonte sonora (o celular) já sai com uma boa pré amplificação. A meu ver teria que tirar fora os dois transistores do pre e jogar o sinal direto no resistor de entrada o filtro (os dois transistores do filtro já é um pre). A etapa de potencia muito safada, poderia ser uma coisa melhor. Com os mesmos transistores se conseguiria uma potência maior (com uns 38V) pois graves exigem potência e um circuito mais bem elaborado. E também a placa do circuito tem os filetes muito finos, os filetes do terra tinham que ser grossos acoupando a placa toda. Um chassi metálico melhoraria mas não é tanto assim não, poderia até surgir um ruido a mais provocado pela captação do ruido do trafo expandindo pelo chassi.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Defeito Amplificador Revista Saber Eletronica 145