perca de potencia saida wattson 1600

    Autor Mensagem
    andreemorais
    Membro Novato
    # 24/jan/19 13:05


    boa tarde a todos
    como no titulo estou com perda de potencia no lado direito do amplificador
    ele começa alto os dois lados e vai caindo o lado direito gradativamente
    ja troquei de lado os cabos e auto falantes e problema persistiu tb com outros auto falantes e cabos entao descarto auto falantes, cabos.
    as impedancias estao ok - saide dele é de 4 ohms e esta dando 5,3 nas saidas

    o que pode ser? problema na saida? aquecimento na placa?
    um "tecnico" da autorizada me cobrou 500,00 pra arrumar - achei absurdo

    macaco veio
    Veterano
    # 24/jan/19 20:10
    · votar


    coloca um ventilador forte sobre ele mais do lado direito e deixa funcionando por um bom tempo pra ver se é problema de muito aquecimento do dissipador. Geralmente tem um componente que age como um estabilizador de temperatura sobre os dissipadores, quando há muito aquecimento eles tendem a diminuir a corrente (cai o ganho) para evitar o sobre-aquecimento. Pode ser só uma questão de ajuste ou peça mal apertada, ou pode ser realmente outro problema mais grave.

    Ismah
    Veterano
    # 25/jan/19 01:17
    · votar


    Se não souber fazer, o que resta é pagar o técnico... Vale sem dúvida uma segunda opinião...
    O macaco veio deu um bom norte, mas eu realmente creio que o problema seja no circuito, talvez a fonte esteja com problemas...

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a perca de potencia saida wattson 1600