Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

Estalos nos programas Vst ao abrir o Sonar.o que seria esse problema ????

Autor Mensagem
cristianomarques
Veterano
# nov/05


bom tenho um pentium 4 com 512 de memoria e uso a audigy2zs tenho uma grande quantidade de programas instalados como hypersonic edirol orkestral moog etc...
quando abro o sonar e abro o hypersonic ta fazendo o seguinte começa a dar uns estalos nervosos

o que seria isso?
seria a memoria??? ate porque estou usando apenas 512 de memoria

outra coisa é o seguinte eu uso o free ram xp desde que comçei a usa-lo começou a fazer isso mas nao tenho certeza entao

por favor me ajudem nao sei mais o que eu faço

valeu obrigado

Estudio M
Veterano
# nov/05
· votar


Hmmm, problema familiar...
O motivo poderá estar relacionado com a BIOS do sistema que poderá estar com o som "on board" habilitada e, ou nas configurações da tua Audigy.

Verifique na sua BIOS se tens o som "on board" ativado, se tiveres desabilte-o !

Veja se os asio drivers da Audigy estão com baixa latência, vá incrementando aos poucos, lembrando que até com 20 ms de latencia se trabalha com VST's sem retardo.

Abraços...

cristianomarques
Veterano
# nov/05
· votar


bom eu estou colocando 2ms de latencia e comom faço para verificar esse bios pois o rapaz aqui desabilitou a placa de som da placa mae

desde ja agradeço

Estudio M
Veterano
# nov/05
· votar


Hmmm, é sempre legal o pessoal falar em 0 de latência ou latência ultra reduzida mas, isso contribui para perderes muito recurso de processamento. Quanto mais baixa a latência mais recursos serão exigidos do processador.

Se o colega fala que o som "on board" está desabiltado, experimenta aumentar a sua latência aos poucos.

Abraços...

Jabijirous
Veterano
# nov/05
· votar


quando vc toca o sonar diz quanto de cpu esta usando quando ele usa bastante acontece esses estalos!!!

SaintFerio
Veterano
# nov/05
· votar


Experimenta 10ms de lateência...

cristianomarques
Veterano
# nov/05
· votar


SaintFerio
bom mano eu coloquei 4ms de latencia e nao aconteceu mais nenhum estalo no hypersonic em qualquer outro tambem eu acho que era porque estave em 2ms de latencia e a minha placa nao aguenta eu acho é uma audigy 2 zs que placa mais filha da puta me arrependo de ter comprado essa porcaria mas fazer o que é a vida né valeu

Estudio M
Veterano
# dez/05
· votar


Helloo..

Não seria má ideia usares os 10ms que o colega "SaintFerio" sugeriu, eu usaria logo os 20ms, rsssssss. É como eu disse acima "....latencia 0....isso contribui para perderes muito recurso de processamento..."

Quando a placa que você classificou como FDP, rsrsrsr...olha que você conseguirá fazer cenas muito legais com ela ! Eu comecei com uma SB Live Platinum 5.1 e a placa nem com ASIO drivers era compatível e eu usava o Cubase VST 5 (ainda uso), meu irmão....que chatisse. Daí apareceu um maluco aí metido a "Techno Jesus" e resolveu o problema da comunidade sofredora por causa da Creative e, nos presenteou com um drive chamado ASIO4ALL. É isso, se o teu drive ASIO continuar dando clicks & plocs mesmo após teres incrementado a latência, faça uma pesquisa nos buscadores da vida e pegue o ASIO4ALL, funciona bem !

Hasta....

SaintFerio
Veterano
# dez/05
· votar


cristianomarques
Minha placa é a mesma que a sua, gosto dela, o que faltou aí pra vc imagino que seja memória e processador hehe!

Mas ela não é a melhor coisa que já inventaram, com certeza hehehe!

Metaphora Claudio
Veterano
# abr/12 · Editado por: Metaphora Claudio
· votar


Sem segredo, quando vc abre vários instrumentos VST configurados em uma mesma placa de som, ele dá estes estalos e clicks, eu aconselho a usar mais placas e configurar um para cada, o próximo passo é saber se sua CPU suporta gerenciar todas.
Espero ter ajudado e BOM SOM PRA TODOS !
Produção minha com VST, SOnar e Cool-edit + Video em Vegas Video:
www.youtube.com/metaphoraclaudio10

Metaphora Claudio
Veterano
# abr/12
· votar


Espero ter ajudado e BOM SOM PRA TODOS !
Produção minha com VST, SOnar e Cool-edit + Video em Vegas Video:
www.youtube.com/metaphoraclaudio10

Enviar sua resposta para este assunto
        Tablatura   
 

Tópicos relacionados a Estalos nos programas Vst ao abrir o Sonar.o que seria esse problema ????

289.260 tópicos 7.547.385 posts
Fórum Cifra Club © 2001-2014 Studio Sol Comunicação Digital