Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Dúvida sobre amperagem

      Autor Mensagem
      Felipe90
      Veterano
      # jan/09


      Seguinte , eu estou com uma pedaleira aqui ... nela , diz para ligar uma fonte de 9V/300 mA

      liguei nela uma fonte de 9V/200 mA

      e ela nao ligou ... existe Alguma possibilidade de ter queimado a pedaleira ??

      ou apenas a fonte ?

      OBS: Zoom G2 é a pedaleira


      valeu pessoal

      mum
      Veterano
      # jan/09
      · votar


      Felipe90
      eu tinha um problema parecido... minha fonte era de menor amperagem também, e quando eu usava um patch pesado (bastante modulação, level alto), o pedal reiniciava... hehehe

      Felipe90
      Veterano
      # jan/09 · Editado por: Felipe90
      · votar


      mas vc sabe se existe a possibilidade de queimar a pedaleira ??

      valeu!

      I.Nosferatu
      Veterano
      # jan/09
      · votar


      Não ligou porque a fonte é fraquinha, mas nem piscou? Voce também tem que ver a polaridade do pino, na G2 é centro negativo, se o centro (pino do meio) for positivo ela não vai ligar mesmo

      shoyoninja
      Veterano
      # jan/09
      · votar


      Felipe90
      Não é possível não.

      Por outro lado, é possível queimar a fonte. E veja só 300ma é 50% de potência acima do que uma fonte de 200ma é capaz de fornecer. Arrisco um chute: você torrou a fonte :D.

      Felipe90
      Veterano
      # jan/09 · Editado por: Felipe90
      · votar


      tipo , eu acho q a fonte ja estava bixada, sei la , mas por desencargo de consciencia eu vim perguntar até pra tirar a dúvida , pq tipo a pedalera nao está ligando nem com pilha !! ai eu ja tava ficando bolado achando q eu tinha queimado a porra da pedaleira ... estranho , a zoom costuma dar problema assim ?!


      valeu

      DotCom
      Veterano
      # jan/09 · Editado por: DotCom
      · votar


      Felipe90
      não, zoom não costuma dar problema fácil não.

      possivelmente, você não queimou nada, já que sem potência necessária a zoom nem liga mesmo.
      a minha fonte também é fraquinha (só pros meus pedais), quando tentei ligar a zoom 505 do meu colega ela ficava reiniciando toda hora.

      compre uma fonte mais potente e ligue sua pedaleira.

      ps: mesmo uma fonte vagaba aguenta algum tempo em CURTO-CIRCUITO antes de superaquecer e queimar, pra queimar uma fonte tem que querer. ou ser muito displicente de ficar forçando ela além do limite por muito tempo (porém, aí a fonte passa ruído pros pedais, "avisando" que tá além do limite dela)

      mum
      Veterano
      # jan/09
      · votar


      pq tipo a pedalera nao está ligando nem com pilha !!
      DotCom, o problema nao parece ser a alimentação nao hehehe, entao a fonte mais potente nao daria certo...

      Felipe90
      tenta levar teu brinquedo em alguma eletronica.. parece que zuou alguma coisa entao!

      Felipe90
      Veterano
      # jan/09
      · votar


      abri ela ao lado de um eletricista e está tudo ok ( de vista )

      agora soh com o multimetro testando mesmo ... pior q eu peguei emprestada e nem cheguei a ligar a peladeira ainda pra testar aki em casa ... foda

      snd
      Veterano
      # jan/09
      · votar


      Olhar a polaridade do conector é fundamental.

      Recomendação: Se a pedaleira pede 300mA use uma fonte de 1A. Trabalhar no limite vai prejudicar a vida da pedaleira e da fonte.

      I.Nosferatu
      Veterano
      # jan/09
      · votar


      Ih! Velho, se não liga nem com as pilhas o problema pode ser outra coisa, a não ser que voce tenha colocado pilhas descarregadas nela nem vira trocar de fonte, voce pode abrir e olhar a pedaleira como voce comentou, mas isso não significa que voce vai descobrir algum problema, alguns componentes não aparentam problemas fisicos, mas pode estar danificado internamente...

      Não sei não cara, uma fonte de 9V 200 mA não queimaria a pedaleira, exceto se ela estivesse vazando do primario uma carga direta, dai eu presumiria que seria uma fonte bem bichada que voce tentou ligar nela, outra que caso acontecesse algum dano por esse motivo à pedaleira voce sentiria um cheirinho de queimado caracteristico no exato momento da queima, se isso não procedeu e no exato momento de ligar a pedaleira ,se a fonte tiver na polaridade certa do pino, ela nem piscou (afinal 9v 200 mA acenderia o display ao menos) e também não funciona com pilhas eu não vejo outra senão que voce já tenha pego o aparelho danificado... ou talvez um mal contato no jack da fonte.

      O jeito é levar em alguma eletronica mesmo.

      DotCom
      Veterano
      # jan/09
      · votar


      snd
      o curioso é que a fonte que vem com as zoom é uma 9v, 300 mA, não estabilizada, e mesmo assim as pedaleiras costumam funcionar por anos a fio. (vide 505)

      I.Nosferatu
      Veterano
      # jan/09
      · votar


      A 505 funciona com qualquer made in paraguay de 5 reais, até com 12 volts eu vi uma funcionando, mas o que vejo dizerem por ai é que quem liga uma fonte fraca numa zoom mais nova, apesar da pedaleira ligar e tudo, o sinal sofre de um zumbido terrivel (talvez venha dai o apelidinho que deram) e alguns efeitos não funcionam direito...

      megadeth2612
      Veterano
      # jan/09
      · votar


      Felipe90

      Não estragou a pedaleira não, somente não ligou mesmo. Para um funcionamento correto, deve-se ter no mínimo uma fonte de 300mA. Se tiver mais do que isso também não há problema (ex.: 500mA).

      Só não pode exceder os 9 volts, porque aí sim pode danificar o seu equipamento.

      PGilbert
      Veterano
      # jan/09
      · votar


      Corrijam-me:

      Já ouvi dizer algo do tipo "quanto maior a amperagem, melhor."

      Ou seja, o importante é ter uma fonte da voltagem certa, mas a amperagem pode ser (e é recomendado) que seja a maior possível.

      Confere?

      DotCom
      Veterano
      # jan/09
      · votar


      PGilbert
      sim.

      shoyoninja
      Veterano
      # jan/09
      · votar


      PGilbert
      Olha é um pouco relativo isso. Depende muito da qualidade da fonte.

      Geralmente a teoria é de que uma fonte com amperagem maior teria menor desvio de sua voltagem nominal ao receber uma carga.

      MAS, eu pelo menos, entendo que uma fonte feita para atender 9V a 300ma DEVE ser capaz de fornecer exatamente isso sem desvios de voltagem que possam comprometer o funcionamento da carga.

      Questão de qualidade do projeto da fonte.

      Existem muitos outros pontos que também podem gerar problemas(ruídos) fora a potência, como isolamento, qualidade do trafo, qualidade do circuito de regulagem.

      Burp após Duff
      Veterano
      # jan/09
      · votar


      Seguinte , eu estou com uma pedaleira aqui ... nela , diz para ligar uma fonte de 9V/300 mA

      liguei nela uma fonte de 9V/200 mA

      e ela nao ligou ... existe Alguma possibilidade de ter queimado a pedaleira ??


      Não.

      ou apenas a fonte ?

      Está fonte está limitada a fornecer 1,8 Watts.
      Se ocorrer de ser solicitada à fonte uma corrente acima de sua máxima, o que ocorre é uma redução do nível de tensão.

      ---------------------------------------------------------------------- --------------
      Seguindo a fórmula: P (potência) = V (tensão) X I (corrente)
      Pmáx = 1800 mW
      I = 200 mA
      V = 9V

      Aumentando I, a potência permanece a mesma, porém como a potência máxima é 1800 mW, ocorre:

      1800 mW = V x 300 mA

      V = 1800 m/ 300 m [W/A]

      V = 6 Volts
      ---------------------------------------------------------------------- --------------

      Como a pedaleira não funciona com 6 V, ela provavelmente não ligaria por muito tempo.
      Caso isso acontecesse, a fonte queimaria


      Porém, como provavelmente ela não solicita a corrente máxima logo de início, era para a pedaleira ligar.
      Vc verificou se a polaridade da fonte era compatível com a da pedaleira???
      Erro de polaridade pode queimar equipamentos.

      Burp após Duff
      Veterano
      # jan/09
      · votar


      Felipe90

      pq tipo a pedalera nao está ligando nem com pilha

      Mas antes deve usar a fonte, ela funcionava com pilha???

      I.Nosferatu
      Veterano
      # jan/09
      · votar


      Ai é que ta a pegadinha, a pedaleira funciona com 6 volts das pilhas e com 5 volts (maior amperagem claro) da usb no caso da G2.1u que é muiiito semelhante à essa, a zoom pede uma fonte de 9v 300mA, mas na verdade ela não especifica quanto a pedaleira consome em mA, talvez e provavelmente seja menos que o que pede a fonte porque ela funciona com 4 pilhas AA. ou seja 6 Volts.

      PGilbert
      Veterano
      # jan/09
      · votar


      shoyoninja
      uhmmmm entendi.

      Obrigado por tirar minhas dúvidas!

      Abração!

      I.Nosferatu
      Veterano
      # jan/09
      · votar


      Então, tive que sair, mas continuando o raciocinio, a G2 funcionando com 6 volts das pilhas, e a g2.1u e outros modelos funcionando também com 5 volts da usb me fazem presumir que o consumo real da pedaleira não seja 300 mA, mas muito menos.

      Provavelmente ocorre que quando usamos uma fonte essa corrente passe por um regulador de tensão dentro dela que faz cair pra 5 volts internos que provavelmente seja a tensão que ela trabalhe internamente...

      Se a fonte for de 9v 200 mA e não for regulada, então sendo isso nominal a voltagem pode variar levemente, normalmente pra mais, mesmo assim, ela fornece 9 volts para o estagio de regulador de tensão, então dai presumo que ela deveria ter pelo menos ligado e funcionado meia boca, como quando esta com pilhas ja meio gastas...

      Continuo achando que este aparelho já estava com algum problema antes... até porque é mais facil queimar quando a energia é superior e não inferior ao requerido, como é o caso aqui... mas, não vi nada nem estava lá... só acho meio estranho.

      DotCom
      Veterano
      # jan/09
      · votar


      Em algum outro tópico sobre a zoom, alguém mandou e-mail pra zoom, e eles responderam que o consumo da G2.1 é menor que 200 mA.

      I.Nosferatu
      Veterano
      # jan/09
      · votar


      DotCom

      Como imaginei, afinal a zoom não indicaria uma fonte com a capacidade igual ao consumo do aparelho, obviamente teria de ser de maior potencia.

      Felipe90

      Só mais uma observação... tenho uma g2.1u e achei uma fonte aqui não estabilizada de 9v 250 mA (quase o mesmo que a sua) e fiz um teste e surpresa: funciona tudinho, apenas fica com um ruido bem de leve ao fundo se comparado com a outra fonte estabilizada que uso nela...

      Moral da historia, ou sua fonte ta ruim e até mesmo voce pode ter esquecido de mudar a chave 110/220 ou usado uma fonte de polaridade invertida, ou sua g2 já tava mesmo bichada, já que nem com pilha funcionou... abrass

      Felipe90
      Veterano
      # jan/09 · Editado por: Felipe90
      · votar


      ta tudo certinho , a fonte estava zuada , abri ela e tinha um microfio solto !

      mas eu confirmei com o dono da pedaleira e ele disse que ja aconteceu isso e ele deu uns tapinhas nela e ela voltou a ligar , deve ser mau contato !

      já até devolvi a pedaleira pro mlk !

      ae OBRIGADO pr todo mundo que me esclareceu a dúvida e gerou a discussao em torno desse assunto ae , é esclarecedor pra mais gente com certeza !!

      abração e valeu ae

      DotCom
      Veterano
      # jan/09
      · votar


      aí a duvida que não quer calar:
      e porque não funcionou com pilhas?

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Dúvida sobre amperagem

      299.926 tópicos 7.781.156 posts
      Fórum Cifra Club © 2001-2016 Studio Sol Comunicação Digital