Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      problema com Audacity

      Autor Mensagem
      ssoaresmartins
      Veterano
      # nov/08


      Sei que a regra do forum pede para não duplicar topicos porém estou com o mesmo problema de um amigo aqui porém ele não conseguiu resposta por isso estou fazendo a replica, baixei o Aldacity tudo beleza poré essa janelinha que indica a fonte de gravação no software que baixei´só fica apagada então não tem jeito de indicar qual fonte, então eu pergunto será problema de configuração ou é a versão do programa que não tem essa opção agadeço a que poder me dar uma luz

      MauricioBahia
      Moderador
      # nov/08 · Editado por: MauricioBahia
      · votar


      ssoaresmartins

      Instala o Asio4All que deve resolver e ainda vai, provavelmente, diminuir a latência na gravação

      Abs

      ps. não esquece de sair do programa antes de instalar o Asio4All.

      feker
      Veterano
      # nov/08
      · votar


      olha
      ACHO q a dúvida dele nao é sobre a letência, e sim sobre a entrada de som no programa


      cara
      abre ae o mixer do windows ae, selecciona:
      opções > popriedades > gravação, de um ok
      ae marca a caixinha q tu quer gravar (mic, line in, etc)


      ddepois, no proprio audacity mexa nas configurações e seleciona tua placa de som lá

      vide este vídeo sobre como configurar: http://pt.weshow.com/categories/editorial/faca-voce-mesmo/video/audaci ty-configuracao-preferencias-7200


      abraço

      MauricioBahia
      Moderador
      # nov/08
      · votar


      feker

      Pois é, a idéia do Asio4All era matar 2 coelhos com uma só cajadada.

      Abs

      Intrueland...
      Veterano
      # nov/08
      · votar


      O Audacity nao reconhece Asio

      MauricioBahia
      Moderador
      # nov/08
      · votar


      Intrueland...

      Tem razão. Só fazendo "manualmente".

      http://audacityteam.org/wiki/index.php?title=ASIO_Audio_Interface

      Abs

      ssoaresmartins
      Veterano
      # nov/08
      · votar


      Boa noite amigos obrigado pelas opiniões, porém ainda não deu certo, baixai o arquivo Asio4All já configurei tudo em preferencias conforme pede nos tutoriais, mas nada faz aquelas janelinha do Audacity abrir. é aquela onde a gente escolhe a fonte de gravação se é radio ou microfone etc. , o programa está gravando porém dis um tutorial que escolhendo a fonte a gravação sai melhor, se alguem tiver mais opinião fico desde já agradecido

      MauricioBahia
      Moderador
      # nov/08
      · votar


      ssoaresmartins
      mas nada faz aquelas janelinha do Audacity abrir

      O Asio4All não funciona no Audacity.

      Que janelinha é essa? Ela tem nome? Onde fica?

      Sinceramente, eu ainda não consegui visualizar que janela é essa.

      Abs

      EdsonKT
      Veterano
      # nov/08
      · votar


      Cara...

      Clique em Arquivo -> Preferências

      Na aba Dispositivos, escolha sua placa de som.

      Na aba Qualidade, escolha as configurações desejadas (veja as especificações da sua placa de som; se for on-board, provavelmente vai ter que ficar com taxa padrão de amostragem de no máximo 44100Hz, formato padrão de amostragem 16-bit).

      Espero ter ajudado.

      Abraços.

      lkzone
      Veterano
      # dez/12
      · votar


      Galera to com um problema ,
      eu gravo um som , na hora de aperta play o cursor do Audacity nao anda , fica só no começo da musica como se tivesse travado . Alguem sabe como eu resolvo isso?

      lkzone
      Veterano
      # dez/12 · Editado por: lkzone
      · votar


      ja vi qual é o problema ... ele ta conflitando com o Tuxguitar

      Creedbridge
      Veterano
      # jan/13
      · votar


      olá a todos e o seguinte eu ia gravar com audacity ... e depois quando pus no play ele reproduz mas com o som grosso ..... alguem sabe como resolver? eu sei que se eu desintalar e instalar novamente ele volta ao normal mas queria tentar resolver o problema ... obrigado

      skype: peacemelodys

      bruno maia
      Veterano
      # jun/14
      · votar


      boa tarde galera. tenho o guitar rig 5 e o asio4all instalado.eu abro o guitar rig e seleciono o asio4all como DEVICE. mas quando eu abro o audacity e clico em gravar aparece uma janela com essa mensagem de erro: "erro while opening sound device.please check the imput device and the project sample rate." alguém pode me ajudar?
      obrigado

      ChRyStIaN.1234
      Membro Novato
      # 05/fev/18 12:37
      · votar


      O meu Audacity n grava as notas mais gravas,ela fica muito mais baixa comparado com as mais agudas... Oq devo fazer?

      Beto Guitar Player
      Veterano
      # 05/fev/18 12:50
      · votar


      O meu Audacity n grava as notas mais gravas,ela fica muito mais baixa comparado com as mais agudas... Oq devo fazer?


      ChRyStIaN.1234

      Como assim?
      Que tipo de gravação você está tentando fazer? Explica melhor aí...

      ChRyStIaN.1234
      Membro Novato
      # 05/fev/18 14:09
      · votar


      Beto Guitar Player

      Eu estou tentando gravar meu violao... as notas mais graves n saem na gravaçao (Saem muito baixa)

      Beto Guitar Player
      Veterano
      # 05/fev/18 14:12 · Editado por: Beto Guitar Player
      · votar


      ChRyStIaN.1234

      Isso não tem cara de ter nada a ver com o Audacity.
      Pode ser que seja o captador do violão, ou microfone (caso esteja usando um). Pode ser também problemas com cordas.
      Tenta gravar em outro software, se o problema persistir, então é um problema com equipamento e não com soft.

      ChRyStIaN.1234
      Membro Novato
      # 05/fev/18 14:44
      · votar


      Beto Guitar Player

      Vlw.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a problema com Audacity

      305.240 tópicos 7.886.912 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital