Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Amp Meteoro perde volume do nada!

      Autor Mensagem
      vinianolin
      Membro Novato
      # 09/mar/17 08:40


      E aí galera!

      Não consegui achar esse tópico aqui então criei um.
      Meu amp Meteoro com nitrous drive, depois de um tempo de uso, ele apresentou um problema estranho. Quando eu ativava o drive, o amp perdia volume, e com isso perdia ganho também. Por exemplo...
      Normalmente seria assim:
      - Eu tava com o volume no 3 e ganho 10.
      - Ativava no drive e a volume continuava igual e o ganho se mantinha total.
      - Desligava o drive e o som voltava pro clean, exatamente como estava antes de eu ligar o drive.

      Quando o problema começou:
      - Eu tava com o volume no 3 e com o ganho no 10.
      - Ativava o drive e o som ficava muito mais baixo e o ganho caia pra algo que parecia ser 6.
      - Desligava o drive e o volume se mantinha baixo e com pouco ganho.
      - Eu aumentava bastante o volume e tocava algo bem alto (ou dava um tapa no amp) e ele voltava ao normal num estalo.

      Alguém sabe como resolver?

      Obrigado.

      Ismah
      Veterano
      # 09/mar/17 09:22
      · votar


      É difícil dar um diagnóstico virtualmente. O melhor a fazer é por na bancada, e fazer alguns testes, pois pode ser muita coisa. Não sei teu nível técnico, mas se não tiver um mínimo conhecimento de causa, melhor não mexer e levar a algum técnico capacitado, pois as chances de estragar mais são maiores do que de melhorar...

      De cara ver a válvula caso for o GS160
      Creio que o GS100 como o GS160 são chaveados por relé em partes, e em flip flop em outras.
      Uma geral em capacitores, pra ver se nenhum está estourado, e alterando o funcionamento...

      DuBarzinho
      Membro Novato
      # 09/mar/17 11:56
      · votar


      Com essa de dar tapa e o amp voltar ao normal meu palpite é que essa valvula tá folgada ou algum capacitor com solda fria, porém o Ismah tem razão diagnóstico virtual é dificil.

      Mauricio Luiz Bertola
      Veterano
      # 09/mar/17 12:11
      · votar


      vinianolin
      Os amplificadores dessa marca apresentam graves problemas de construção e confiabilidade.
      O referido problema pode ser algo bem simples, como limpeza de contatos e potenciômetros, como pode ser um problema de desgaste ou oxidação das trilhas da placa, ou mesmo, como disse o Ismah acima, problemas com os capacitores de entrada e saída do pré.
      Abç

      Luiz_RibeiroSP
      Veterano
      # 09/mar/17 12:25
      · votar


      vinianolin

      Eu iria começar limpando a chave de seleção de drive/clean. Pode usar álcool isopropílico(mais barato) ou limpa contato. Aproveita e limpe todos os potenciômetros, chave de liga/desliga, etc. espere pelo menos 30 mim e depois ligue.

      MattSantos
      Membro Novato
      # 09/mar/17 13:48
      · votar


      Da uma olhada nos pontos de solda da placa. Isso é solda fria ou mau contato das válvulas.

      marfu
      Membro
      # 09/mar/17 15:34
      · votar


      Os potenciômetros e os soquetes são de péssima qualidade.

      Trocar eles por modelos de boa procedência faz bem ao bolso, e ao equipamento.

      Já verificou isso vinianolin ?

      MattSantos
      Membro Novato
      # 09/mar/17 16:56
      · votar


      marfu

      Os potenciômetros e os soquetes são de péssima qualidade
      Os potenciômetros acho que não tem a ver com esse defeito, mas é uma boa dica antes que já comece dar aquele chiado

      Paludo756
      Membro Novato
      # 11/abr/17 10:03
      · votar


      Os potenciômetros e os soquetes são de péssima qualidade

      No meu amplificador esta era a origem do problema. Amplificadores da Meteoro são cópias mal feitas, componentes baratos, com baixa precisão, soldas mal feitas...
      Só vai resolver trocando os componentes e olha lá, as vezes tem-se uma placa tão mal feita que não há o que fazer.
      O meu eu já tive o prazer de quebrar e jogar no lixo.

      acabaramosnicks
      Membro Novato
      # 11/abr/17 10:31 · Editado por: acabaramosnicks
      · votar


      Paludo756
      O meu atomic drive (saiu de linha) eu doei pra um iniciante com pouco dinheiro. O que não vale nada pra você pode ser o kickoff para outro.

      Paludo756
      Membro Novato
      # 11/abr/17 10:59
      · votar


      acabaramosnicks

      Já doei violão também.
      Acho nobre doar algo que não usamos para alguém necessitado.
      Mas no mínimo deve funcionar, se não funciona é lixo.

      -Saved
      Membro Novato
      # 11/abr/17 16:19
      · votar


      vinianolin

      Acho que o amp queria te conscientizar em diminuir o ganho kkk

      Paludo756
      Membro Novato
      # 06/set/17 20:04
      · votar


      Andei vendo que esses Nitrous Drive também vem com um transformador muito ruim. Alguém sabe a procedência do transformador da versão de 10 watts?

      Ismah
      Veterano
      # 09/set/17 05:37
      · votar


      Essa é fácil... Algum lugar entre a costa do pacífico e a europa. rsrs

      Paludo756
      Membro Novato
      # 10/set/17 01:51
      · votar


      Alguém sabe a procedência do transformador da versão de 10 watts?
      Correção: Transformador do Nitrous Drive de 100 Watts.

      Essa é fácil... Algum lugar entre a costa do pacífico e a europa. rsrs
      Ou não, deve ser do submundo, porque uma marca de amplificadores brasileira, que está em um país rico em matéria prima para fazer os melhores transformadores do mundo, colocarem as porcarias que colocam dentro de seus produtos, olha, tem que se esforçar muito.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Amp Meteoro perde volume do nada!

      303.927 tópicos 7.864.260 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital