ASIO4ALL com Youtube e Amplitube abertos.

    Autor Mensagem
    Daniel_DSO
    Veterano
    # jan/13


    Bom galera, eu queria saber se é possível usar o Amplitube e o Youtube simultaneamente com o ASIO4ALL instalado.
    Tem algum software similar ao ASIO4ALL que dê para fazer isso?

    Valeu.

    Wotalovisk
    Veterano
    # jan/13
    · votar


    para que fim teria isso?

    salton
    Veterano
    # jan/13
    · votar


    Daniel_DSO
    O ASIO4ALL não suporta essa situação, pois ele pede para si exclusividade do hardware de áudio.
    Uma alternativa seria tentar o WASAPI, no Win7.

    Daniel_DSO
    Veterano
    # jan/13
    · votar


    Wotalovisk
    Eu queria ver vídeo aula e executar na guitarra.


    salton
    Valeu salton, se der certo eu aviso aqui.

    Daniel_DSO
    Veterano
    # jan/13
    · votar


    salton
    Eu baixei aqui, mas só veio foo_out_wasapi.dll, é isso mesmo? Como eu instalo?

    PEMAMETAL
    Veterano
    # jan/13
    · votar


    o meu funciona se eu abro o guitarrig primeiro e depois o youtube, mesma coisa com itunes, Windows Media Player. Primeiro abro o guitarrig ou amplitube, depois o resto, ai da certo

    Daniel_DSO
    Veterano
    # jan/13
    · votar


    Aqui não vai de jeito nenhum rsrs

    murilo97
    Veterano
    # jan/13
    · votar


    aqui no meu belo computador bugado funciona o GRig+youtube ou media player, e eu uso o ASIO. realmente nao sei como consegui fazer isso.

    Daniel_DSO
    Veterano
    # jan/13
    · votar


    Eu uso o Amplitbe Metal, será que é isso?

    strinbergshredder
    Veterano
    # jan/13
    · votar


    Daniel_DSO
    não cara, não tem a ver com qual programa vc tá usando...

    tem realmente a ver com a dedicação de sua placa a um ou outro programa, e da "exclusividade" que o ASIO requer de algumas placas..

    Minha placa, por exemplo, dá pros dois abertos numa boa, mas não SIMULTANEAMENTE. Quando boto o vídeo pra tocar, ele bloqueia o som do Amplitube; já quando pauso o vídeo e reativo o amplitube, o vídeo fica sem som, e não o amplitube... Ou é um, ou outro...

    Daniel_DSO
    Veterano
    # jan/13
    · votar


    Entendi cara, valeu pela resposta.

    strinbergshredder
    Veterano
    # jan/13
    · votar


    Daniel_DSO
    tranquilo cara (y)

    MauricioBahia
    Moderador
    # jan/13
    · votar


    O Amplitube (ou seria o Guitar Rig?) tem o "Tapedeck", se não me engano, pra rolar uma BT enquanto toca.

    ;)

    strinbergshredder
    Veterano
    # jan/13
    · votar


    MauricioBahia
    é o guitar rig Bahia, apesar de que o amplitube em modo stand-alone também tem isso...

    oBruno
    Veterano
    # jan/13
    · votar


    O Guitar Rig eu sei que tem Tapedeck ;)

    edson101
    Veterano
    # out/15
    · votar


    AMIGOS !! É só desinstalar o ASIO E INSTALAR o JACK para WINDOWS E SER FELIZ OK!!!!!!!!

    YGORT2
    Membro Novato
    # 28/abr/20 20:09
    · votar


    não sei se resolveu, mas isso pode ajudar: https://www.youtube.com/watch?v=Buz5omwkB7Q

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a ASIO4ALL com Youtube e Amplitube abertos.