Problema bateria eletrônica (MIDI não passa todos os comandos da bateria para o PC)

    Autor Mensagem
    mark211192
    Membro
    # 08/mai/18 02:10


    Olá, boa noite pessoal!
    Comprei uma Roland TD4 K para usa-la em um vst (Addctive Drums 2), liguei ela no pc através da entrada MIDI da minha interface (Scarlet 18i8), só que, ao bater nas pecas da bateria, percebo que não são todas as batidas que dou na bateria que saem no addicrice drums, ou seja, algumas coisas que faço na bateria não são detectadas pelo vst ou pela inteface, não sei se é o cabo (mandei fazerem um de 10 metros para mim) quw não envia as informações para o pc, se é a bateria ou se é alguma configuração, vocês podem me ajudar?
    Valeu!

    Ningen
    Veterano
    # 08/mai/18 07:23
    · votar


    mark211192

    Provavelmente é "problema de mapa".

    O protocolo midi é normatizado, mas as maneiras como cada uma das baterias aproveitam, entre outras coisas, cada nota, são muitas. Em outras palavras, uma batida de peça que é enviada pela nota C4 em uma bateria pode ser enviada pela D#2 em outra. E em uma terceira a D#2 pode não ser sequer usada.

    No Addictive Drums clique no botão com uma interrogação (?) no canto superior direito e depois em "Map Window". Em MAP PRESET você vai poder escolher entre modelos pré programados.

    A lista possui os modelos TD-4 e TD-4 Basic que devem funcionar para você.

    JJJ
    Veterano
    # 08/mai/18 10:35 · Editado por: JJJ
    · votar


    Provavelmente é "problema de mapa". (2)

    Exceto se a mesma peça ora pega, ora não pega... aí tem cara de mau contato mesmo...

    mark211192
    Membro
    # 08/mai/18 13:17
    · votar


    Exceto se a mesma peça ora pega, ora não pega... aí tem cara de mau contato mesmo...


    É exatamente isso que acontece, às vezes a peça sai som, as vezes não, já configurei o AD2, mas continua com o problema, agora o que eu não sei, é se o problema é no cabo ou na bateria, ou na interface, já que o cabo "funciona".

    JJJ
    Veterano
    # 08/mai/18 14:10
    · votar


    mark211192

    Pois é, aí me parece defeito, provavelmente no cabo mesmo. Se toca uma vez, tem que tocar todas!

    A única coisa que poderia talvez atrapalhar isso é se, em algum lugar, houver uma configuração para monofônico (não sei onde). Daí quando toca duas "notas", tipo bumbo e prato, uma delas some.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problema bateria eletrônica (MIDI não passa todos os comandos da bateria para o PC)