Problemas de conexão da guitarra com guitar rig 5

    Autor Mensagem
    Deckster
    Membro Novato
    # 06/jul/18 15:50 · Editado por: Deckster


    Olá.
    Venho pedir ajuda no fórum após pesquisar muito por aqui e em outros sites e não conseguir uma solução para o problema que é o seguinte: quando eu comecei a usar o guitar rig, eu fazia a conexão dele com a minha guitarra através de um cabo p10 + adaptador p10>p2 conectando na frontal mic do gabinete, fiz as configurações na parte "Sons" com o formato 24 bits, 44100 Hz em reprodução e gravação. Utilizei o driver wasapi com device Realtek High Definition Audio e utilizava um cabo VGA conectado ao monitor para a saída de vídeo, com uma caixinha de som para saída de áudio na entrada de fone parte de trás do gabinete e aí funcionava normalmente a guitarra, eu tinha apenas o atraso de 30 ms. Porém recentemente quando fui remover as caixas de som para utilizar o cabo HDMI conectando na minha placa de vídeo (Asus GeForce GTx 550ti) e a outra ponta no monitor (o áudio e vídeo sai por ele, por isso tirei as caixas de som) eu não consegui mais obter som da guitarra no programa e é aí que vem minha pergunta. Meu computador consegue reproduzir no guitar rig a guitarra sem nenhum problema, mas só consegui utilizando o cabo VGA e a caixinha de som, mas com o HDMI não estou conseguindo, o driver continua wasapi, porém o device muda para SMT24A550-14 (NVIDIA High Definition Audio) Tem algo que esqueci de configurar?
    _________________________________________

    [EDITADO PELA MODERAÇÃO]

    Favor ler as regras do fórum: http://forum.cifraclub.com.br/index.php?action=regras

    Para este tipo de dúvida, favor consultar/postar no tópico fixo:

    [FIXO] Tópico Oficial: Como Gravar e usar a Guitarra no computador - VST e Standalone

    Regras do Fórum Cifra Club

    1. Criação de tópicos

    1.3. Antes de criar um tópico, USE A BUSCA e verifique se o assunto já não foi ou está sendo discutido. Caso não encontre a resposta exata, UTILIZE UM DOS TÓPICOS EXISTENTES. Tópicos repetidos podem ser apagados caso a moderação ache necessário;

    rodsom
    Veterano
    Esse post foi marcado como inapropriado mostrar
    O autor recebeu uma advertência por publicar conteúdo contra as regras do fórum.

    07/jul/18 11:26

    vai ter que amputar

    Wild Bill Hickok
    Membro Novato
    Esse post foi marcado como inapropriado mostrar
    O autor recebeu uma advertência por publicar conteúdo contra as regras do fórum.

    09/jul/18 09:02

    O problema ta na caixa de fusivel

    brunohardrocker
    Veterano
    Esse post foi marcado como inapropriado mostrar
    O autor recebeu uma advertência por publicar conteúdo contra as regras do fórum.

    09/jul/18 09:06

    A conexão deve ter sido invadida.

      Você não pode enviar mensagens, pois este tópico está fechado.
       

      Tópicos relacionados a Problemas de conexão da guitarra com guitar rig 5