Chiado que não é constante no Amplitube! ajuda!

    Autor Mensagem
    ZoSo.
    Veterano
    # jun/12


    É o seguinte, eu sempre usei o Guitar rig, e depois de tocar no amplitube,na casa de um amigo, achei muito melhor. Baixei o amplitube, instalei, a principio tudo normal. som saindo normal, mas de 10 em 10 segundos ele da um puta de uma chiado, ela dura uns 3 segundos e para. mas ela continua voltando e voltando, é um saco. não é constante mas ele vem,o som fica normal e do nada to tocando vem aquele barulho.
    Se alguém poder dar uma força, agradeço.
    abç

    strinbergshredder
    Veterano
    # jun/12
    · votar


    ZoSo.
    esse som não é constante, mas se apresenta em intervalos constantes, não é?

    e é um chiado forte, não?

    ZoSo.
    Veterano
    # jun/12
    · votar


    strinbergshredder

    exatamente, sabe o que eu posso fazer pra resolver vélho?

    strinbergshredder
    Veterano
    # jun/12
    · votar


    ZoSo.
    sei sim cara.

    O lance é que vc baixou a versão demo, que faz isso....

    Olhe seus recados...

    ZoSo.
    Veterano
    # jun/12
    · votar


    strinbergshredde

    Vélho muito obrigado, nunca baixei nada por aqui, nem sei onde vou, mas eu cato aqui. pode deixar que eu apago. qualquer coisa eu volto aqui. fico te devendo essa, valeu.

    ZoSo.
    Veterano
    # jun/12
    · votar


    strinbergshredde

    Vélho, eu baixei, dai abriu uma basta cheio de coisa no formato ZIP, dai eu estraio e fala que eu preciso de outro voluma, sou leigo nesse negocio ai, a unica coisa que tem aqui é uma pasta de ''CRACK'', iae, o que eu faço com isso tudo? se poder dar uma força de novo, vai me ajudar muito, valeu

    Willie Adler
    Veterano
    # jun/12
    · votar


    TOPIC CLOSED:

    5...4...3...2...1...

    strinbergshredder
    Veterano
    # jun/12 · Editado por: strinbergshredder
    · votar


    ZoSo.
    bom cara, me manda um recado que eu te ajudo por lah!

    wesmarfe
    Membro Novato
    # 28/dez/21 18:20
    · votar


    Olá pessoal, estou com este mesmo problema. Alguém pode me dar uma solução. Estou utilizando a versão demonstração ainda.
    Valeu desde já!

    makumbator
    Moderador
    # 28/dez/21 18:24
    · votar


    wesmarfe

    A solução mais simples é comprar a licença original.

    krixzy
    Veterano
    # 28/dez/21 19:59
    · votar


    wesmarfe
    Verifica os drives de áudio, cabos e a sua interface de áudio, as vezes o chiado também pode vim da energia com interferências. Chiado em excesso não é normal independente da versão ou plugin que esteja usando.

    foca2
    Membro Novato
    # 30/dez/21 10:21
    · votar


    A fabricante do Amplitube tem um suporte top. Manda um email pra eles que eles ajudam.

    É pra isso que você paga o preço do plugin.

    tito lemos
    Veterano
    # 30/dez/21 14:52
    · votar


    Amplitube tem uma versão free, que dá conta de muita coisa.

    makumbator
    Moderador
    # 30/dez/21 16:24 · Editado por: makumbator
    · votar


    tito lemos

    Com certeza. E não só amplitube, há outros que também tem versão grátis. E tem os que já são gratuitos por natureza (não sendo uma versão limitada de um produto pago).

    Aqui um vídeo de nosso colega de fórum demonstrando alguns deles:


    https://forum.cifraclub.com.br/forum/3/340395/

    wesmarfe
    Membro Novato
    # 30/dez/21 20:41
    · votar


    Acredito que faltou contextualizar meu problema. Estava a procura de um software que oferecesse uma boa qualidade de audio e fiz o cadastro no site para testar antes de comprar.
    Então se trata do fato de estar fazendo o teste do programa?! Não li a documentação, mas acho estranho ter um programa de teste que gere ruídos uma vez que me limita o tempo de teste. Desta forma, se eu comprar o software o problema é resolvido? Meu receio era ser alguma incompatibilidade com o hardware que estou utilizando e li neste fórum que havia uma solução.
    Valeu pessoal.

    Ramsay
    Veterano
    # 30/dez/21 21:29
    · votar


    wesmarfe
    Não tem solução, quando o software é demo ou trial os fabricantes colocam um ruído tipo um "shiii" a cada 90 segundos de uso.
    Isso é pra obrigar a pessoa que está testando a comprar ou desistir do software.

    Dá pra se obter o software sem esse chiado por meios alternativos.
    Mas, como isso é proibido por aqui, não vou nem estender o assunto.

    makumbator
    Moderador
    # 30/dez/21 21:58
    · votar


    wesmarfe

    Depende de cada fabricante. Não lembro no caso da IK multimedia, mas tem sim os que colocam um chiado ou silêncio a cada tantos segundos (como a native instruments). Outros não permitem salvar presets ou exportar (como a Izotope) e tem os que te deixam fazer tudo e sem qualquer restrição durante a demo (que acho mais correto).

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Chiado que não é constante no Amplitube! ajuda!