Erro ao abrir Presets Amplitube 2.

    Autor Mensagem
    PedroGtr
    Veterano
    # mar/10


    Pessoal, eu nao consigo abrir nenhum preset do Amplitube.
    Toda vez q entro tenho q montar tudo de novo e é fod* isso.

    Seguinte: Abro o Amplitube2, vo em presets folder. Seleciono por exemplo o arquivo Pedroteste.at2p .

    E nao abre, dá mensagem de erro falando que
    C:/ Arquivos de Programas/IKmultimedia/Amplitube2/Presets/Pedroteste.at2p nao é um aplicativo win32 válido.


    Dá a mensagem quando tento abrir prestes tanto no formato .at2p, quanto no formato .amp


    Que que eu posso fazer pra resolver isso? Está me deixando agoniado

    luquinhas12
    Veterano
    # mar/10
    · votar


    use guitar rig :P

    PedroGtr
    Veterano
    # mar/10
    · votar


    tenho o guitar rig 4, seila, prefiro mais o amplitube..interface e tudo mais

    makumbator
    Veterano
    # mar/10
    · votar


    PedroGtr

    Tenta reinstalar o programa(salve os presets antes e depois recoloque na pasta)

    Rodrigo830
    Veterano
    # nov/11
    · votar


    Alguem ajuda aí

    Tbm to com esse problema, mas meus presets são do formato .amps, e qndo eu vo na lista de presets, eles ñ aparecem lá.

    Rodrigo830
    Veterano
    # nov/11
    · votar


    E meu amplitube é o 2.1

    Die Kunst der Kleinen Schwanz
    Veterano
    # nov/11
    · votar


    Rodrigo830
    Cara, larga este amplitube 2 e instala a ultima versão do 3...

    Rodrigo830
    Veterano
    # nov/11
    · votar


    Die Kunst der Kleinen Schwanz

    Já to baixando. Mas como minha net tá a 10MB por hora, seria bom me entreter por enquanto com o 2, q eu baixei pq era menor.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Erro ao abrir Presets Amplitube 2.