Resposta sobre Asio4All e DAWs

    Autor Mensagem
    AngeloDrum
    Membro Novato
    # 10/ago/19 06:21


    Olá pessoal. Gostaria de compartilhar com vocês que consegui resolver o problema, onde creio que muitos estejam passando por algo semelhante. Abri novo tópico pois os moderadores bloquearam o anterior e me advertiram alegando que já havia tópico com este assunto aberto. Entretanto minha pergunta era muito específica e não havia nada neste fórum que tratasse da questão, que era a instalação de duas interfaces sem a necessidade de se instalar o Asio4All (que é a resposta comum para este tipo de problema).
    Mas vamos lá... instalei as interfaces e fiz o teste no Reaper, ProTools e no Studio One e Reparei que todos só reconhecem uma única placa de cada vez. A resposta óbvia e que todos nós sabemos seria a instalação do Asio4All. Porém, como falei no tópico anterior (que foi bloqueado), a utilização deste driver ao invés do oficial (do fabricante) implicava em conflitos inexplicáveis com as DAWs e o driver acabava travando (sinal de exclamação e ícone vermelho na área de notificação do Windows), impedindo a utilização das DAWs. Resolvi então formatar o PC e desabilitar a placa de áudio onboard no setup da placa mãe. Com isso, reinstalei tudo de novo e o Asio4All passou a funcionar corretamente. Cheguei à conclusão que o problema seria o áudio onboard (Realtek) que estaria conflitando com o Asio, gerando desconexões e conexões das saídas da interface. Consegui gravar 8 canais simultaneamente e editá-los sem problema.

    AngeloDrum
    Membro Novato
    # 11/ago/19 05:58
    · votar


    Agradeço aos moderadores pela reabertura do tópico anterior postado por mim. Sendo assim, creio que poderiam encerrar este.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Resposta sobre Asio4All e DAWs