Problema com Pro Tools 10hd e pacote Waves 9

Autor Mensagem
sacul28
Veterano
# nov/12


Fala pessoal!
Tenho o Pro Tools 10.3.0 HD e o pacote Waves 9 (que diz ser compatível com sistema 64bits).
Estou tendo um problema que toda a vez que abro uma sessão de algum Pro Tools anterior, ele abre normalmente, rola uma beleza. Quando salvo pra .ptx a sessão não abre mais.
Isso provavelmente é um bug do pacote Waves, porque se eu desinstalo ele e faço esse processo, a sessão abre normalmente, rola tudo perfeito.
Alguém tem ideia de como resolver isso e utilizar o pacote Waves?


Meu pc é um notebook Asus, i7 2630QM 2.0GHz, 6GB RAM, Windows 7 Home Premium 64bits

Alfa polar
Veterano
# nov/12
· votar


sacul28

cara aqui em casa aconteceu a mesma coisa ONTEM, puta coincidência, o pacote waves 9 está com defeito, foi o mesmo que eu puis, vários plugins mutavam meus canais, o som só voltava qdo eu dava bypass, outros deram bug, meu CPU usage ia pra 90% e quase travava tudo, daí eu fiz o seguinte, dei uma olhada nos principais q eu iria utilizar e estavam funcionando normalmente, q no caso foram todos os SSL e os CLA de instrumentos e vocal, não os compressors. Cara é besteira ter tanto plugin assim sendo que todos fazem basicamente a mesma coisa, o PT 10 vem com muita coisa boa já, aquele Channel Strip por exemplo já tem limiter, compressor, equalizador tudo num plugin só. Acho que útil útil msmo são os SSL, o resto é besteira, aquela one knob collection não serve pra mta coisa, aqueles maserati, kramer, é tudo bullshit, vc não precisa disso pra ter uma mix legal.

Como eu fiz, desinstalei tudo pelo uninstaller normalmente, depois deletei a pasta da waves no program files, daí puis pra reinstalar, e em vez de selecionar Mercury e SSL selecionei alguns plugins apenas que eu já sabia q estavam operando normalmente, reinstalei, tá funcionando normal, maravilha, sequinho, abre rápido e sem frescura.

makumbator
Veterano
# nov/12 · Editado por: makumbator
· votar


sacul28
Alfa polar

Mas esses que vocês estão usando são versões "genéricas"? Pergunto isso pois sei do fórum da Steinberg que as versões iniciais do Waves 9 são um tanto problemáticas (com Cubase/Nuendo e PT). Mas quem tem a versão original tem acesso aos updates corretivos.

Se estiverem usando versão original podem ver os updates no site da Waves, além de acionar o suporte deles.

Alfa polar
Veterano
# nov/12
· votar


makumbator

Não é meu caso

sacul28
Veterano
# nov/12
· votar


sacul28
Alfa polar

Mas esses que vocês estão usando são versões "genéricas"? Pergunto isso pois sei do fórum da Steinberg que as versões iniciais do Waves 9 são um tanto problemáticas (com Cubase/Nuendo e PT). Mas quem tem a versão original tem acesso aos updates corretivos.

Se estiverem usando versão original podem ver os updates no site da Waves, além de acionar o suporte deles.


O meu é "genérico" mesmo.
Só que esse bug dá em qualquer versão do Waves.
Qual a versão que não dá problema?

makumbator
Veterano
# nov/12 · Editado por: makumbator
· votar


sacul28
Qual a versão que não dá problema?

É um update corretivo da 9 mesmo (seria 9. alguma coisa), mas até onde sei só tem no original. Mas estou repassando info de um outro fórum. Na verdade nem uso nada da Waves, então estou por fora disso.

Alfa polar
Não é meu caso

Você fez update e pediu suporte da Waves?

.omni
Veterano
# nov/12
· votar


sacul28
Desculpe a indiscrição, mas como você tem o Pro Tools HD pirata? Com que hardware?

Santinhow
Veterano
# nov/12
· votar


Tive um problema parecido com Pro Tools e plugins da Waves...
Por incrivel que pareça, a solução é mudar as medidas de horario de brasileiro para o padrão americano (quando o horario é de 12 horas apenas e se usa AM e PM) . Dá uma olhada nas configurações ai do windows e muda pro padrão americano, aqui deu certo.

Alfa polar
Veterano
# nov/12
· votar


.omni
Desculpe a indiscrição, mas como você tem o Pro Tools HD pirata? Com que hardware?

Cara pro tools hd é só modo de falar, a gente sabe que ele não é HD porque não estamos usando o hardware HD... mas a VERSÃO do programa não deixa de ser a HD

sacul28
Veterano
# nov/12
· votar


Tive um problema parecido com Pro Tools e plugins da Waves...
Por incrivel que pareça, a solução é mudar as medidas de horario de brasileiro para o padrão americano (quando o horario é de 12 horas apenas e se usa AM e PM) . Dá uma olhada nas configurações ai do windows e muda pro padrão americano, aqui deu certo.


Cara, tentei aqui mas não rolou, continua dando bug.

Alfa polar
Veterano
# nov/12
· votar


sacul28

cara como assim o problema é o horário do pc que porra é essa onde vc viu isso rsrsrs essa é a solução mais bizarra q eu já ouvi pra problema de plugin

makumbator
Veterano
# nov/12
· votar


Alfa polar

Não é tão bizarro não, alguns problemas com licenças de software podem ser causados por erros de data e até horário.

sacul28
Cara, tentei aqui mas não rolou, continua dando bug.

Até onde sei o problema é da Waves (e teria sido resolvido em um update corretivo) e não do PT.

.omni
Veterano
# nov/12 · Editado por: .omni
· votar


Alfa polar
Cara pro tools hd é só modo de falar, a gente sabe que ele não é HD porque não estamos usando o hardware HD... mas a VERSÃO do programa não deixa de ser a HD

Aí que tá, muda sim! Por isso que eu queria saber, podia ser o native.
O software do Pro Tools HD é bem diferente e a usabilidade é outra. Acho que a melhor coisa é o HD native mesmo.

sacul28
Veterano
# nov/12
· votar


Resolvi o problema
Vai no relógio do Windows>Alterar data e hora>Alterar data e hora>Alterar configurações de calendário. Na guia Números substitui os seguintes itens pelo símbolo dentro dos colchetes:
Símbolo Decimal [.] (Ponto)
Símbolo de agrupamento de dígitos [,] (Virgula)
Separador de listas [,] (virgula)

Resolveu meus problemas por enquanto =D

Abração!

.omni
Veterano
# nov/12
· votar


sacul28
Hahaha
Windows é muito louco!

papillon
Veterano
# jun/13
· votar


estou com o mesmo problema!
Pro tools 10 hd com o pacote da waves v9r10
alguns plug ins funcionam, outros dão um estalo alto quando abre deixa o canal mudo, só volta a tocar o canal no bypass ou se tirar.
será que se eu fizer isso q o sacul28 fez irá resolver?!?
alguém me ajuda!! =S

Slash_1989
Veterano
# jun/13
· votar


papillon
tenta, né, animal!

rsrs

papillon
Veterano
# jun/13
· votar


Que espécia de magia negra é essa?! oO
funcionou! \o

brunowebguitar
Veterano
# jun/13
· votar


papillon
Isso é Windows!! São os easter eggs que o tio Bill deixou pra nós. Vai entender né...

papillon
Veterano
# jun/13
· votar


Queria entender como alguém descobriu isso... eahuiaehuiaehui

Hendrix Gallagher Straits
Veterano
# jul/13 · Editado por: Hendrix Gallagher Straits
· votar


Ontem eu estava em um estudio de um amigo, ele estava numa luta danada pra fazer o protools hd crackeado funcionar com os plugins da waves, uns funcionavam e outros não, o cara tava tão feliz, mas quando abriu os plugins da waves e começou a trancar e fechar o protools fiquei até com pena do guri, murchou na hora aquele sorriso.. huahuauha

Será que é o mesmo problema dele?? porque o dele eu sei que é pirata, e achei que era por causa disso que travava.

fidelismusico
Veterano
# dez/13
· votar


Se for pirata meu caro,dá pau mesmo,se vc tiver num projeto importante ele ainda vai ti deixar na mão,então meu conselho é: compre plugins original,pelo menos tem suporte no caso de pau, e a licença é sua pra sempre

JeGuitar
Veterano
# dez/13
· votar


Upando!

Alguém baixou e instalou pro tools recentemente?

Alfa polar
Veterano
# dez/13
· votar


papillon
Que espécia de magia negra é essa?

Não é magia negra não o problema é que o plugin funciona por meio de códigos numerários, como tudo no mundo da informática. E ele foi projetado somente no padrão do algarismo decimal americano, que não contém vírgula e sim PONTO. O que acontece é que o fato de o seu windows ser em português e entender que os decimais virão (ou ao menos deveriam vir) acompanhados de uma vírgula é o que trava o plugin. O PC se confunde, trava tudo, dá ruído, fecha o pro tools, aí os erros podem variar bastante mas a causa é essa.

Alfa polar
Veterano
# dez/13
· votar


fidelismusico
compre plugins original,pelo menos tem suporte no caso de pau

Plugins "originais".... E outra, me fala se vc tem 20mil reais pra pagar no Waves Mercury? kkkkkkkkkkk. O Pro tools a gente até encara mas o preço de um carro num pacote de plugins pra mim ja é demais. Se ao menos todo mundo parasse um pouco de comprar CD e DVD pirata, baixar música em MP3 ripada na internet, a gente ganharia melhor pra poder investir nesse tipo de coisa né

makumbator
Veterano
# dez/13
· votar


Alfa polar
mas o preço de um carro num pacote de plugins pra mim ja é demais.

Pra falar a verdade, "ninguém" precisa de um pacote como aqueles de 1 milhão de plugins. Eu só tenho software e plugin original aqui (alguns Waves inclusive), mas tudo escolhido a dedo um a um, e não nesses pacotões gigantescos.

Vai vendo suas necessidades de ferramentas, e depois pesquise extensamente as opções. Teste as pré escolhidas com demos e defina uma (ou duas) como suas escolhas. Aí compre só o que precisa, quando precisa.

Eu faço assim. Não tenho centenas de plugins, mas tudo que tenho aqui foi escolha criteriosa minha, e me bastam.

Alfa polar
Veterano
# dez/13
· votar


makumbator

Concordo com vc, mesmo assim acho caro, tenho plugins originais aqui tbm mas tenho o pacote da waves e vou te dizer, eu uso quase metade do que vem lá, dizer que uso tudo é exagero mas é uma ferramenta útil, acho o preço absurdo sim.

Outra coisa, o tópico do fórum é pra falar sobre o problema de compatibilidade do pacote com o lance dos algarismos fracionados no windows em português, e isso pode afetar tanto o pacote original quanto o pirata.

Valeu! Feliz ano novo ae

makumbator
Veterano
# dez/13
· votar


Alfa polar
acho o preço absurdo sim.

Também acho! Nem discuto isso...hehehe

vou te dizer, eu uso quase metade do que vem lá

Em certos casos o pacote passa a ser viável, quando por exemplo a pessoa usa muitos dos plugins dele e comprar os mesmos separados seria ainda mais proibitivo. Nesses casos o pacote é válido, pois apesar de ultra caro é muito mais barato que comprar a metade do que tem nele de maneira separada.

Outra coisa, o tópico do fórum é pra falar sobre o problema de compatibilidade do pacote com o lance dos algarismos fracionados no windows em português, e isso pode afetar tanto o pacote original quanto o pirata.

Com certeza! Mas como sempre a gente acaba desvirtuando...hsahsahsa!

Inclusive tem um problema parecido (mas com acentos e caracteres como cedilha) em um plugin da Sonnox que tenho aqui (o Codec toolbox). Ele precisa processar arquivos de músicas e quando elas estão em uma pasta com caracteres fora do inglês (ou o nome da música tem um caractere assim) o plugin se recusa a trabalhar.

O legal do original é que a gente pode pedir suporte. Eu entrei em contato e eles já estavam cientes do problema. Já corrigiram o problema das pastas em uma atualização e prometeram arrumar o do nome das faixas em uma próxima.

É uma coisa pequena (um acentinho) mas que interfere totalmente no funcionamento da ferramenta.

Valeu! Feliz ano novo ae

Pra você também!

JeGuitar
Veterano
# dez/13
· votar


Alfa polar
makumbator

Eu tenho os pacotes Mercury e SSL da waves e não uso 20% do que veio neles hahaha

Tem plugins tão bons neles que em 1 só vc resolve o que usaria 3 stock plugins pra fazer, o que deixa o projeto bem mais leve!

Mas realmente, o preço deles é exorbitante!

Slash_1989
Veterano
# dez/13
· votar


O legal do original é que a gente pode pedir suporte.

Não só isso... O fato de você ter gastado uma grana nele, faz minimamente vc valorizar um pouco mais do que os pacotões baixados pela net.

O foda é que plugin é uma grana, uma grana que poderia facilmente ser economizada simplesmente abrindo seu programa de torrent. Isso que ferra muito a gente.

Eu ainda não tenho coragem de desembolsar uma grana em plugins, principalmente porque sou cabaço ainda em gravação, e teria investimentos melhores para se fazer a princípio.

Enviar sua resposta para este assunto
        Tablatura   
Responder tópico na versão original
 

Tópicos relacionados a Problema com Pro Tools 10hd e pacote Waves 9