Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

Midi no sonar 5.0 não toca

Autor Mensagem
marco (boicatolico)
Veterano
# mai/06


Amigos do forum, estou com um problema...não foi a primeira vez que ao formatar o HD e instalar drivers de som e depois o sonar, eu tentar tocar midi DENTRO do programa e nada de aparecer o som (isso porque o wmp ele toca direito).

Bom, quando eu usava um SB 128 PCi ia tranquilo pq eu baixei um drive melhor que trouxe para o MIDI OUT do sonar um item que eu escolhia e o diabo tocava tranquilo.

Agora estou com uma MOBO Realtek ALC850 AC'97, bem amadora mas que ao menos funciona WMD. Só que seu drive não abilita em MIDI OUT nada além que o MPU-401 que não toca nada!

Já vi tópicos na parte de gravação igual ao meu mas ninguém respondeu! Alguém me ajudaria com isso, já não sei mais o q fazer!

Abraços

mazza
Veterano
# mai/06 · Editado por: mazza
· votar


eu tenho esse problema com o sonar, o meu problema é que o setup do programa só direciona pra saída de MIDI, não tem saída de áudio configurada no programa, eu uso uma placa Delta 2496 e só consigo ouvir o MIDI quando coloco algum instrumento que utilize o padrão GM para receber os sinais MIDI, não consigo ouvir áudio no Sonar, pra isso eu uso o Soundforge. Tenta ir na opção Options/Audio e mudar a opção que estiver em Playback pra sua placa de áudio, se não der certo, não sei o que fazer também...

marco (boicatolico)
Veterano
# mai/06
· votar


tanks mazza pelo apoio, mas meu problema está com a saída de som MIDI, o audio tá ok, inclusive a opção playback do sonar como vc indicou...
continuo infeliz!!! :(
Help me Gays!!!!!!!!!!

mazza
Veterano
# mai/06 · Editado por: mazza
· votar


marco (boicatolico)
tenta ver se na opção Options/Midi Devices aparece a saída MIDI da sua placa de som (na minha aparece Delta AP Midi), caso não apareça, deve haver algum problema com a configuração do seu micro, o programa não tá reconhecendo a sua placa, vá (no seu computador) em Configurações/Painel de Controle/Sistema e quando abrir a janela vá em Hardware, clique em Gerenciador de Dispositivos e veja se a placa de áudio do micro está habilitada, se estiver desabilite-a (desabilite a MPU401 e a SIS 7018, devem ser esses, se sua placa for onboard), clique em "ok", reinicialize o computador e veja se o Sonar reconhece a sua nova placa.
Boa sorte.

emanuel macedo
Veterano
# mai/06
· votar


marco (boicatolico)
dei mas dicas .
abre o midi?
o sonar dá algum tipo de erro?

marco (boicatolico)
Veterano
# mai/06
· votar


muito bem....mazza, mais uma vez obrigado...mas acho que houve uma confusão, eu tenho agora uma placa onboard e pretendo utilizar apenas ela, e não mais a SB 128 PCi.

Então, desabilitando esta opção, fico sem nenhuma MIDI IN/OUT no sonar. Realmente ele não reproduz midi quando escolhido MPU-401 (minha única opção de saída midi). O interessante é que em 'configuração de audio' do windows, eu tenho um tal de 'sint soft table GM seilaoq' que deve ser o responsável pela reprodução no windons MediaPlayer.

Ainda não testei a entrada midi com meu teclado mas acredito que irei conseguir gravar em midi, mas sem ouvir nada é claro.

Agora minha surpresa, consigo ouvir perfeitamente os softsynth do programa, obviamente pq na opção OUT está um synth interno do sonar (sendo este um canal midi), que manda pra outro canal com saida de audio....estranho mas tudo funciona....bom, pelo menos softsynth eu consiguirei usar...

o problema é que eu tava acostumado a gravar em midi, pra depois só mandar pro softsynth e converter em audio, driblando assim o meu problema de latência...

bem, continua ainda com o mesmo problemo, quem tiver uma dica....eu agradecerei
abraços

marco (boicatolico)
Veterano
# mai/06
· votar


emanuel macedo, não tenho erro algum no sonar...midi, só abre no windowns media player (entende-se por toca).
o sonar abre as pistas com midi mas não as reproduz....

grato

marco (boicatolico)
Veterano
# mai/06
· votar


up

emanuel macedo
Veterano
# mai/06
· votar


marco (boicatolico)
se vc escolhe a opição MPU 401 na realidade vc escolheu as portas externa .
mas como vc não tem um teclado nesta entrada ,como vc quer ouvir o mid?
se a placa de som não estive-se instalada o sonar daria pau.
veja se os volumes no mix da placa não estão baixo ou em mute.
procure também o soft no windows DIRECTX faça um analizer da placa de som.

marco (boicatolico)
Veterano
# mai/06
· votar


obrigado emanuel macedo, vc esclareceu uma duvida minha quando ao que seria este MPU-401!!!!

Bom, então o meu drive não tem o que seria preciso pra rodar o midi, uma vez que não aparece nada em meu MIDI OUT.
Bom, interessante é que em PROPRIEDADES DE SONS do windows eu tenho em REPRODUÇÃO DE MIDI a opção 'sint softw tab sons wave MS G'. Antes de ter esta placa mãe, eu tinha este dispositiivo presente em MIDI OUT do sonar. Pq será que agora ele sumiu......?

Bom, fico grato com a atenção, porém o problema continua....abraços

marco (boicatolico)
Veterano
# mai/06
· votar


acabei de fazer os testes emanuel macedo do direct x e tudo 10. Realmente não entendo.

Tem algum lugar, ou algum registro no sonar que a gente pode alterar estas portas ou incluir? Tentando forçar o programa?
Grato

marco (boicatolico)
Veterano
# mai/06
· votar


BOM, PROBLEMA RESOLVIDO...ENCONTREI NO GOOGLE UM TÓPICO FALANDO A RESPEITO

EM DRIVERS, tenho que mudar de WDM para MME-32....reinicio, testo o hardware e quando vou em MIDI OUT está lá a opção tão esperada!!! É isso, santo google, rogai por nós...

Mas só uma dúvida, qual a diferença destes dois drivers presentes na placa que possibilitam isso? Alguém saberia?

storrecilha
Veterano
# mai/06 · Editado por: storrecilha
· votar


marco (boicatolico)
apesar de que eu não irei te ajudar em nada no seu topico,

Help me Gays!

não é gays, é guys!!! alguem pode ficar ofendido hehehe

marco (boicatolico)
Veterano
# mai/06
· votar


storrecilha
tanks hehehehe

Ps.: Por isso que poucos me ajudaram...acho que c ofenderam hehehehe

Edu888777
Veterano
# dez/10
· votar


Olá sigua essas instruções , para Sonar 7, acho que no Sonar 8 e posteriores deve ser o mesmo -
Clique em Options -> Audio -> Advanced -em Playback and Recording clique em Driver Mode e escolha MME 32bis,
MME é o driver do Windows, para saber oque é mais ou menos um driver entre nessa pagina :
http://www.homestudio.com.br/Artigos/Art090.htm

J.Dionatan
Veterano
# mar/11
· votar


Hoje mesmo fui utilizar o Sonar 7 e me deparei com este problema, já solucionado agora.

naty pires
Veterano
# fev/12
· votar


de alguns dias pra ca todos os programas q eu teto instalar nao saem som,depois q baixei o asio,somente o pianissimo sai som,q é alone somente alone sai,o que sera ?na opçao out so aparece meu controlador pra selecionar como se fosse input.uma luz???

Edson Caetano
Veterano
# fev/12
· votar


naty pires
Está configurando errado os programas, o soft em stand alone tende a ser mais na cara e obvio o que colocar para funcionar no config, em um sonar já é mais complexo mas igualmente fácil

Dica... não podem estar abertos dois programas que usem Asio ao mesmo tempo, se quer usar multiplos vsts tem que ser com host, isso pode estar ocorrendo mutando todos os seus programas

- Na Daw, tem que selecionar alem do driver, a placa de audio que está ativa, as vezes esquecemos deste detalhe

Que programa mais especificamente está com problemas, é com o Sonar mesmo... tira uns printscreen das telas e coloque aqui para tentar ajudar melhor

naty pires
Veterano
# fev/12
· votar


é o problema q nao aparece a opçao d conectar a placa usb q uso,ela aprece mas inativo,e sem opçao d ativar,ou selecionar quanto ao printscreen nao consigo srsr,mesmo assim valew vo tentar mais alguma coisa,obrigado.

Edson Caetano
Veterano
# fev/12
· votar


A placa tem que ser compatível com o driver se não ela aparece inativa, tenta substituir isso

naty pires
Veterano
# fev/12 · Editado por: naty pires
· votar


é deve ser isso, com o sonar tava normal, o sonar levou junto até o driver agora nao aparece em meu computador cd/dvd ,,mas valeu posso mudar o driver sem ser o asio tem algum ?vlw

Edson Caetano
Veterano
# fev/12
· votar


Se tiver com windows 7 tem o Wasapi funciona legal tambem...

naty pires
Veterano
# fev/12
· votar


ok,tirei o asio ta saindo som agora,do minimoog,etal,edson deixei um recado pra vc,ok,obrigado.

teclado roots
Veterano
# fev/12
· votar


Tem como baixar a versão completa do sonar? ou ele é pago?

Edson Caetano
Veterano
# fev/12
· votar


Sonar 'e pago, varia de acordo com cada versao, a LE mais simples esta saindo 59U$ a mais completa Producer Expanded est'a custando uns 400U$

Disponibiliza Trial por 30 dias

Mas quer uma opiniao sincera, seu uso vai ser so para performance, um host dedicado 'e o que precisa, testa o cantabile e o forte ambos tem trials, e o primeiro tem at'e versao Lite gratuita

Uma DAW como o Sonar é para produção musical mesmo, tem recursos a perder de vista, para você ver só o manual dele tem 1800 páginas, o Reaper tem 400 páginas, são programas completos, bem mais complexos do que um Host simplesmente

Só sugestão

teclado roots
Veterano
# fev/12
· votar


pergunto porque quero comprar o A pro 800 e esse programa vem como ele , ai queria baixar a versao trial pra ver como era!

Vlw edson!

Edson Caetano
Veterano
# fev/12
· votar


Vem o sonar 8.5LE que é bem diferente do X1, mas baixa aí para já ir Pegando o jeito

teclado roots
Veterano
# fev/12
· votar


da pra baixar o 8.5 le ou o x1? ou os dois?

Enviar sua resposta para este assunto
        Tablatura   
 

Tópicos relacionados a Midi no sonar 5.0 não toca

289.569 tópicos 7.554.407 posts
Fórum Cifra Club © 2001-2014 Studio Sol Comunicação Digital