Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Pedaleira Behringer V-amp Lx1-x com ruido de impedância

      Autor Mensagem
      natan2010
      Veterano
      # 29/dez/17 11:08


      Pessoal estou com uma Behringer V-amp Lx1-x ela liga normal,pedais funcionando perfeitamente,mais quando conecatada na caixa fica com ruido de impedância,ja troquei os cabos,e verifiquei as saidas na pedaleira,quando ligo a guitarra direto funciona normal,gravei um vídeo pra melhor esclarecimente que segue abaixo

      OBS: não uso a fonte original pois por um descuido ela queimou,pois girei a chave seletora de voltagem errada pra rede elétrica


      Synth-Men
      Veterano
      # 29/dez/17 11:20
      · votar


      Bom dia!

      Mêu! Compra um vidrinho de álcool isopropílico, uma latinha de limpa contatos eletrônicos (não é WD) e arrume uma escova de dentes velha e seca. Abra a sua pedaleira sem medo e comece a limpeza esfregando estes itens com cuidado.

      Limpe as saídas, entradas, potenciômetros. Depois disto tudo, dê uma leve esfregada com a escova de dentes em toda a placa.


      Mas há uma grande chance de ser a fonte. Geralmente as fontes originais vem com aterramento e filtros para evitar desvios ou captação de outras ondas de energia.

      natan2010
      Veterano
      # 29/dez/17 11:25
      · votar


      Ok amigo,obrigado pela dica,estava com medo da pedaleira nao ter mais jeito,desde já agradeço

      natan2010
      Veterano
      # 29/dez/17 11:25
      · votar


      Ok amigo,obrigado pela dica,estava com medo da pedaleira nao ter mais jeito,desde já agradeço

      Você não pode enviar mensagens, pois este tópico está fechado.
       

      Tópicos relacionados a Pedaleira Behringer V-amp Lx1-x com ruido de impedância

      305.001 tópicos 7.883.357 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital