Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      POD HD400 - O Edit não reconhece e não sincroniza

      Autor Mensagem
      pedropohren
      Membro Novato
      # 09/ago/17 02:27


      Há uma ou duas semanas eu tinha ensaio marcado com a minha banda, então resolvi mexer nos patches da minha recém comprada POD HD400 pra configurar os timbres que usaria com a primeira. Procurei tutorial na internet e segui os passos à risca. Mas quando eu plugava ela no computador e abria o Edit, ele simplesmente não sincronizava com a pedaleira. Tentei ligar ela no PC ligada, desligada, ligar com o Edit aberto, fechar o Edit ligar a pedaleira e depois ligar o Edit de novo... e nada. Acabei tendo que configurar os timbres manualmente no ensaio... :/

      Alguém faz alguma idéia de como resolver isso?

      (Sim, já consultei o manual.)

      JJJ
      Veterano
      # 09/ago/17 14:22
      · votar


      Eu não sei se essa pedaleira é assim, mas tem umas que tem alguns patches fixos e outros "mexíveis". Eu peguei uma assim, uma vez. Mas não sei essa daí...

      pedropohren
      Membro Novato
      # 09/ago/17 19:27
      · votar


      JJJ

      Dá pra editar todos os patches dela. O problema é que a pedaleira tem que estar sincronizada com o editor no PC. Mas ela sincroniza automaticamente quando conecta, e o programa não tem um comando manual pra isso. Esse é o problema. Ela não está sendo reconhecida quando é conectada. :/

      Prick
      Membro Novato
      # 10/ago/17 22:34
      · votar


      Experimenta usar outro computador, com sistema operacional diferente, se o problema for de reconhecimento isso pode resolver o problema.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a POD HD400 - O Edit não reconhece e não sincroniza

      303.499 tópicos 7.853.853 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital