Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Ok, mais um que montou o BluesBreaker

      Autor Mensagem
      MauricioBahia
      Moderador
      # set/09
      · votar


      O circuito do BB com a Millenium pra galera...

      http://www.4shared.com/file/136357509/827539a2/circuitoBBMillenium.htm l

      Abs

      ogner
      Veterano
      # set/09
      · votar


      MauricioBahia

      Acabei de montar mais um TS....TS addicted!!
      Apliquei um verniz verde tipo espray que ficou uma bela B#$ä..
      Um tal de isote...Eu nçao sei usar ou o produto é uma enganação mesmo....Mas ta funcionando o pedal..To feliz!! hehe

      To com 2 no set...E coloquei o esquema da pentelium na placa junto..

      Vou pegar esse seu esquema do BB tb....

      Suas 3PDT chegaram?? As minhas estão a caminho..

      MauricioBahia
      Moderador
      # set/09
      · votar


      Suas 3PDT chegaram??

      ñ

      MauricioBahia
      Moderador
      # set/09
      · votar


      ogner

      O lance é imprimir no papel adesivo Pimaco e depois passa Contact transparente. Fica um adesivo erfeito!

      O Pentellium não dá "pops" não?

      Asb

      ogner
      Veterano
      # set/09
      · votar


      MauricioBahia

      Dava usando o BC549......Estou usando o 2n3904 e resistor de 1m...Mas andei lendo q a pentelium parece que "interage" com o pedal, então depende do pedal e seus componentes...tem q testar resistores e o Transistor pra ver qual fica melhor.....E fica com menos brilho que o Mileniunn... Mas montei 2 mileniun e não funcionaram....fiquei Put%$#@..hehe..

      O verniz que apliquei foi na placa..do lado da solda...diz na embalagem que protege as soldas evita corrosão e etc etc etc...
      Mas ficou uma meleca..

      MauricioBahia
      Moderador
      # set/09 · Editado por: MauricioBahia
      · votar


      ogner

      Pra passar o verniz tem que ser algo bem sutil. Eu uso um pincel desse tipo: http://www.malagaestetica.com.br/loja/images/PincelMascara24.jpg e passo com cuidado pra não virar meleca. Acho que basta uma camada final até pq o que ferra é o contato com o oxigênio.

      Fica com menos brilho por causa da __________.

      Abs

      GuitarX6
      Veterano
      # nov/09
      · votar


      Meu Bluesbreaker não funcionou :/

      Acredito que tenha sido por causa de algumas substituições nada a ver...

      JuninhoDuality
      Veterano
      # mai/10
      · votar


      Olá galera!

      Também montei meu bluesbreaker e o melhor de tudo: Funcionou!
      Uma parte que eu tive um pouco de dificuldade foi na fiação offboard, por isso resolvi escrever um tutorial sobre o assunto.
      Não sei se pode postar o link aqui pq nas regras dizem q não pode divulgar sites mas so estou compartilhando a informação aki ok?
      http://marciosouzajunior.blogspot.com/2010/05/offboard-wiring-para-ped ais-handmade.html
      Até mais!

      Digosambora
      Veterano
      # jun/10
      · votar


      O meu montado na Patola:

      http://img214.imageshack.us/i/63201842.jpg/

      A familia reunida:

      http://img707.imageshack.us/i/famuw.jpg/

      davi sb
      Veterano
      # jun/10
      · votar


      Meu BBKR não funcionou...quer dizer funcionou, mas não como deveria, o som sai muito baixo e com HUM, acho que por consequencia disso os controles não funcionam bem, usei 2 capacitores de 0,1u eletroliticos, então pode ser que eu tenha invertido a polaridade pois o tipo não faz muita diferença (eu acho...), a pentellium não acende (usei BC549, resistor de 470K e LED de 5mm) talvez tenha que trocar o resistor (1M) ou o transistor (2N3904), a blidagem eu fiz com embalagem tetra pack totalmente desencapada, conduzindo e com aterramento OK, as trilhas tambem testei assim como os resistores (mas não descarto a possibilidade de um resistor queimado), a DPDT (testei com ligação direta e tinha o mesmo problema) tá OK e tambem as fiações, ah o pot de volume está variando de modo bem estranho e bypass funciona muito bem (não alterou nada o timbre, ou muito pouco).
      Agredeço desde já a ajuda e sexta eu vou tentar fuçar melhor no colégio!

      davi sb
      Veterano
      # jun/10
      · votar


      Troquei os dois capacitores eletrolíticos que estava desconfiado de estar dando problema, aí eu consegui me livrar do HUM, mas ainda falta volume. O BC549 tava invertido, endireitei mas a pentellium ainda não acende, talvez tenha que trocar o resistor para 220K.

      MauricioBahia
      Moderador
      # jun/10 · Editado por: MauricioBahia
      · votar


      davi sb

      Cara, relaxa. Amanhã vc revisa tudo. Falando sério, a noite, depois de algum tempo, a gente fico cego. Não vale a pena quebrar a cabeça. Eu já solucionei problemas IDIOTAS no dia seguinte! hehe

      Abs e good luck!

      davi sb
      Veterano
      # jun/10 · Editado por: davi sb
      · votar


      Fiz uma associação com dois resistores em série (1M3+1M=2M4) e o pentellium funcionou, mas fica ligado direto, bem fraco quando o pedal está desligado...o pedal continua atenuando ao invés de amplificar, tentei usa-lo para boostar a distorção do meu ampli e nada, apesar dele impor seu timbre estalado e cristalino a distorção perdeu muito ganho.
      Levei pra um professor meu dar uma olhada hoje e ele deu a dica de aumentar o resistor da pentellium, que deu certo, quanto pedal em si ele não disse muita coisa, terei que analisar melhor e com mais instrumentos de medida.
      Vamo lá eu não vou desistir...quero faze-lo funcionar e tocar com ele antes de partir pro proximo (talvez o pro co rat) .
      [edit]

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Ok, mais um que montou o BluesBreaker

      305.557 tópicos 7.892.323 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital