Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Ok, mais um que montou o ProCo Rat

      Autor Mensagem
      MauricioBahia
      Moderador
      # set/11 · Editado por: MauricioBahia
      · votar


      jpdiman

      Cara, liga o efeito e com cuidado pega um lápis, por exemplo, e dá uma cutucada em cada componente visando obter algum sinal de mau contato. Assim você poderá detectar uma possível solda fria ou curto.

      Aquelas fitas isolantes nos conatos só vai "melecar" o projeto e atrapalhar verifica erros. Evite elas ali.

      Abs

      jpdiman
      Veterano
      # set/11
      · votar


      MauricioBahia

      Obrigado, vou tentar, ainda vou insistir mais um pouco nos potenciometros, porque na primeira vez que obti o som, era mexendo no potenciometro que o som cortava e aparecia, vou ver se consigo abrir um pouco o buraco pra soldar o pot direto na placa, porque a cada 5 minutos é um fio que se parte ali, um saco, vou tentar mais um pouco, se não der certo, compro uns resistores menores e re-faço a placa, valeu

      quebrado
      Veterano
      # set/11
      · votar


      MauricioBahia
      onde eu posso compra os kits para montar os pedais?

      MauricioBahia
      Moderador
      # set/11
      · votar


      quebrado

      Cara, a loja virtual que vendia kits prontos (Tctech), fechou. Agora eu compro lá fora, na http://www.mammothelectronics.com/category-s/117.htm mas pode não é baratinho não. Ainda tem:

      http://www.buildyourownclone.com/
      http://www.generalguitargadgets.com/

      Abs

      jpdiman
      Veterano
      # set/11
      · votar


      quebrado

      Tem também a Multcomercial que é brasileira, eu encontrei todos os componentes do Rat lá, montei tudo em uma lista de desejo e pronto, isso é quase um kit AHUAH

      jpdiman
      Veterano
      # set/11 · Editado por: jpdiman
      · votar


      De novo soldei os pots, um capacitor que parecia estar solto e na hora de testar, nada

      Então, peguei o lapis e fui encostando nos componentes em cima, nada também

      Fui na parte de baixo das trilhas, acho que encostei o grafite do lápis no 9v e do lado, que é um fio do potenciometro, deu uma faísca na placa, e em seguida uma faísca e fumaça no pot, torrei ele né? heh

      Acho que desisti, vou deixar de lado um pouco e se for o caso faço uma placa nova, já que a parte cara do pedal eu já tenho, dai só compraria os resistores, e o pot heh

      Edit: Esqueci de mencionar que quando eu acionava a chave pra ligar o pedal, ocasionalmente mexendo nos componentes eu obtia o som limpo, não tenho ideia do que esta errado, tem muita gambiarra já por conta das trilhas que estourei de tanto soldar e de-soldar

      quebrado
      Veterano
      # set/11
      · votar


      MauricioBahia
      acho q estes ñ são pra mim + vlw!!
      jpdiman
      vlw!! vou ver se é viável pra mim!

      sergiodam
      Veterano
      # mai/12
      · votar


      É a primeira vez que posto aqui, me desculpem se estou postando no lugar errado ou chamando um tópico morto...
      Também tentei fazer um RAT com o projeto da Tonepad. Usei o 3PDT para evitar a Millenium, mas tive o mesmo problema que já foi relatado antes.
      O by pass funciona; o led acende e apaga corretamente, mas o som só sai limpo. Quando ativo o 3PDT o som morre totalmente. Nem um chiadinho...
      Já conferi as ligações e não percebi nada errado.
      Usei todos os componentes recomendados no projeto, não substituí nada.
      Os capacitores que usei foram cerâmicos, mas acho que isso não tem problema...
      Esta foi a segunda montagem que fiz, usei duas placas diferentes, componentes novos nas duas placas, para não ficar em dúvida se tinha torrado alguma coisa sem querer, mas mesmo assim obtive o mesmo defeito nos dois projetos: quando ativo o pedal, o som morre, quando desativo reaparece limpo.
      Alguém sabe alguma solução já experimentada para este tipo de falha?

      MauricioBahia
      Moderador
      # mai/12 · Editado por: MauricioBahia
      · votar


      sergiodam

      Faz o teste com ligação direta pra saber se o problema tá na ligação da chave. Ou seja, monta sem a chave 3PDT.

      Já conferi as ligações e não percebi nada errado.

      É sempre assim!!!! Olha, "caçar" problemas de noite, com a vista cansada e de saco cheio é péssimo. Às vezes é algo besta embaixo do seu nariz e no dia seguinte você enxerga em 2 minutos!

      Se quiser postar uma fotos (com qualidade, em foco) pra gente dar uma olhada, pode ser que ajude.

      Abs

      sergiodam
      Veterano
      # mai/12
      · votar


      Voltei. O problema está resolvido 96,5%. Com uma lupa percorri todo circuito, verificando a integridade das soldas e das trilhas e encontrei 1 solda fria e 1 ponto onde duas trilhas se tocavam indevidamente. Corrigi as duas situações e bingo! Funcionou. A distorção está poderosa e o ganho tb. O pot do filtro é que eu acho que não está fazendo muita diferença. Por isso não está 100%... Depois vou verificar com calma se há algum resistor ou diodo problemático, pois o pot eu já troquei e não era ele.

      sergiodam
      Veterano
      # mai/12
      · votar


      É sempre assim!!!! Olha, "caçar" problemas de noite, com a vista cansada e de saco cheio é péssimo. Às vezes é algo besta embaixo do seu nariz e no dia seguinte você enxerga em 2 minutos!
      É verdade Maurício. Na hora que a gente faz o teste e não rola a frustração é tão grande que a gente não enxerga mais nada...
      Amanhã vou ver se consigo uma foto do circuito para postar. Agora só falta resolver o porquê o potenciometro do filtro (o do meio) não está provocando nenhuma mudança...

      MauricioBahia
      Moderador
      # mai/12 · Editado por: MauricioBahia
      · votar


      sergiodam

      E outra, sem lupa é dar murro em ponta.de faca...

      O Rat é muito bom!

      :)

      Ps. verifica se o pot não está causando algum curto...

      sergiodam
      Veterano
      # mai/12
      · votar


      TErminei. Tá tudo funcionando direitinho. Estou maravilhado com este pedal. É MUITO BOM MESMO. Fiquei impressionado o alcance de saturação que ele tem, pois desde a menor quantidade de distorção até o "talo" o som não embola. Fica uma distorção pesada, muito heavy mesmo, mas cristalina. Muito legal!
      Eu usei uma caixa de condulete para montar o meu RAT. Como eu descobri que tinha um blog meu parado desde 2008 (rsrsrs..) resolvi postar lá umas fotos para quem quiser dar uma olhada de como ficou. O endereço do blog é http://pitacosdoludovico.blogspot.com.br/ .
      Muito show o pedal!!!!

      MauricioBahia
      Moderador
      # mai/12 · Editado por: MauricioBahia
      · votar


      sergiodam: Estou maravilhado com este pedal. É MUITO BOM MESMO.

      O ProCo Rat não é considerado clássico à toa! Dá pra tocar qq coisa com ele. Montado por volta de R$50,00 e ainda se divertindo fica muito mais legal né não?! hehe

      Keep Rocking!!!

      Alexander Supertramp
      Veterano
      # out/13
      · votar


      Alguem sabe de alguem que vende só o circuito da Tonepad do Proco Rat ??

      Luiz_RibeiroSP
      Veterano
      # out/13 · Editado por: Luiz_RibeiroSP
      · votar


      Alexander Supertramp
      Se estiver procurando a placa de circuito impresso, no mercado livre vende algumas que são até bem feitas, pela foto. Procurei do Rat mas não achei, pode conversar com o vendedor e ver se ele pode confeccionar uma para você.


      'Dica, o LM308 ta bem difícil de achar, mas o OPA07 que são usados no pedal tem um som mais legal, na minha opinião.' Montei um com todos os componentes, até o FET eu achei, mas montei outro com modificações e gostei mais do que o original. Outra coisa que gostei foi mudar os diodos por LED, o som ficou menos sujo, menos distorcido mas com volume maior, ótimo para usar em valvulados, coloco o volume alto com pouca distorção e faço o amp distorcer por causa do alto volume de entrada.
      Modifiquei o tone e coloquei um igual ao do Big Muff Pi que é composto por dois filtros passa alta e passa baixa que são misturados por um pot de 100k. boas montagens.

      Ismah
      Veterano
      # out/13
      · votar


      Alexander Supertramp

      ML tá cheio de cara que faz o circuito... acho mais em conta que vc mesmo fazer...

      Alexander Supertramp
      Veterano
      # out/13
      · votar


      vlw pessoal é os componentes eu já tenho em mãos só falta msm o circuito e eu não manjo de fazer!!! XD

      Ismah
      Veterano
      # out/13
      · votar


      Alexander Supertramp
      Alguem sabe de alguem que vende só o circuito da Tonepad do Proco Rat ??

      Tem PCB makers no ML

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Ok, mais um que montou o ProCo Rat

      305.411 tópicos 7.889.775 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital