Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

guitarpro sem som

Autor Mensagem
Kcete
Veterano
# abr/03


eu sei q jah postaram isso aí......eu acabei de baixar o guitarpro 4 de um topico ´´baixe o guitarpro 4´´ q botaram aí deve ter uns dois dias......toca a musiquinha do intro, mas naum toca as musicas do troço..

Max
Veterano
# abr/03
· votar


orra...isso é espirita entao...
sei la...vai ver o problema é na tab pq eu tenho uma aqui q nem toca tb

Kcete
Veterano
# abr/03
· votar


ó o parceiro max aí gente!!! pô, sei lah....sao uns arquivos do hendrix do mysongbook.......

Max
Veterano
# abr/03
· votar


Kcete
eu acho q é problema do guitar pro 4 msm...
pq no meu gp3 roda td certinho...menos no 4...q merda...falow

Monstéra
Veterano
# abr/03
· votar


Caras, eu comprei o gp4 e funcina direirinho. Vem com os exemplos do gp3.
Monstéra †

Max
Veterano
# abr/03
· votar


Monstéra
quanto vc pagou no gp4???

caiohleal
Veterano
# abr/03
· votar


tente clicar no alto falante que esta no canto inferior direito da tela

snd
Veterano
# abr/03
· votar


Vai em Opções -> Configurações de MIDI e seleciona entre os vários dispositivos MIDI que podem estar ali pra selecionar. Se sua placa de som nao tem suporte midi mpu-4 o guitar pro nao vai funcionar.

hrspedro
Veterano
# abr/03
· votar


po alguem sabe como faz pra colocar batera no cakewalk pro audio? e alguem sabe q No eh a caixa elétrica no guitar pro?

Load
Veterano
# abr/03
· votar


affff Monsterá vc pago o GP4, eu sei um site q pega ele de graça e to usando aki direitinho. Se o som da intro e as tabs num tocam, pode ser como o snd, falo, a configuração de MIDI

Kcete
Veterano
# abr/03
· votar


eu acho q eh problema de midi msm.....a minha tia falou q as musicas q ela escutava na net em MIDI naum estavam tocando......

Kcete
Veterano
# abr/03
· votar


po ....... fui ver agora no painelk d controle>multimidia> MIDI naum tinha nada selecionado, tipo, tava tudo ´´inselecionavel´´, naum dava pra selecionar nada

Kcete
Veterano
# abr/03
· votar


eu jah usei o guitarpro 4 nesse pc..... eh q o cara veio formatar....aí eu instalçei e naum tah tocando.....

Toddynho
Veterano
# abr/03
· votar


Vai lá no guitar pro, entra em 'Options'/'Opções' e depois em 'Midi Setup'/'Configurações Midi'. Vê no driver 1 tem algum dispositivo selecionável, ou na lista só aparece 'nenhum'.

Testa todos da lista (se tiverem). Se nenhum funcionar, naum sei como resolver.

Se tiver nenhum, e pq seu PC naum tem nenhum sintetizador MIDI instalado.

Kcete
Veterano
# abr/03
· votar


na primeira parte naum tem nenhum...soh fica escrito nenhum, e na segunda parte eu jah selecionei todos mas tb naum deu

Toddynho
Veterano
# abr/03
· votar


O driver q vc quer usar tem q estar selecionado no item 1

Load
Veterano
# abr/03
· votar


seu computador ta com som? vc ta ouvindo mp3?

FuckYourEnemy
Veterano
# out/03
· votar


Porra meu pc tem som normal mas não tá tocando nada o Guitar Pro, será q eh por causa do arquivo q peguei? peguei um no kazaa de 16mb

Vic Wolk
Veterano
# out/03
· votar


FuckYourEnemy
... 16?

Mal mal mal...

Num sei pq naum usar o Gp3... num tem nenhuma crise dessas.

Marco Fazla
Veterano
# out/03
· votar


Qual site tem tablaturas para usar no Guitar Pro 4.0 ???

akane
Veterano
# abr/09
· votar


aew quem tiver sem som no guitar pro eh o dispositivo MIDI

baixe esse programa...

http://www.4shared.com/file/49296221/632ed380/WINGROOV.html

ele tipo emula um dispositivo midi

resolveu meu problema...

Enviar sua resposta para este assunto
        Tablatura   
 

Tópicos relacionados a guitarpro sem som

288.609 tópicos 7.533.628 posts
Fórum Cifra Club © 2001-2014 Studio Sol Comunicação Digital