Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Som da guitarra falhando usando os pedais

      Autor Mensagem
      Theo22
      Veterano
      # jul/12


      Galera, estou com um problema, estou usando uma pedaleira com alguns pedais de efeitos (overdriver, boost, etc..) ligado a um VOX AC30, e as vezes pisando nos pedais, o som da guitarra falha, como se perdesse potencia, ae fico ligando e desligando o pedal e o som volta ao normal.

      Nao eh a fonte, pois comprei uma fonte nova e o problema aparece esporadicamente. Alguem ja teve problema parecido?

      LeandroP
      Moderador
      # jul/12
      · votar


      Theo22

      Não seria algum "mal contato" nos cabos, ou no jack de alimentação de algum pedal?!

      Cenachi
      Veterano
      # jul/12
      · votar


      Entao cara mas como que é negocio?
      o som sai meio picado ou fica mais fraco?
      Isso acontecia comigo quando eu usava cabo vagabundo
      e se eu desse um passo o negocio começava a fazer barulho.
      Nao to falando que seus cabos sao vagabundos mas talvez eles
      estejam danificados internamente.
      Troca os cabos ou testa com outros pra ver se é isso.

      Higor Leal
      Veterano
      # jul/12
      · votar


      pode ser tbm o noise gate ve ai

      Felippe Rosa
      Veterano
      # jul/12
      · votar


      Theo22
      Será que não deve ser o volume de algum pedal que está baixo ? ou pode ser algum problema interno do mesmo, tem que verificar isso..
      Abçs

      Gustavo_Orient
      Veterano
      # jul/12
      · votar


      Theo22
      O negócio é o seguinte, som falhando pode ser os cabos.
      Já trocou os cabos por outros? Olhou os pedais? Talvez o defeito pode estar neles, nos mande ai o nome do pedal e o tempo de uso. Olha cara se você tiver "UMA MÃO LEVE" abre o pedal e da uma limpadinha, isso pode ser apenas sujeira... THANKS

      Theo22
      Veterano
      # jul/12
      · votar


      Galera, obrigado pelas respostas!

      Acho que não é cabo, porque só quando eu piso nos pedais o som falha, perde volume, ae piso de novo e fico pisando ae o som pega, é só quando eu uso os pedais mesmo.

      Pode ser os cabos, mas se eu não piso nos pedais, e fico mexendo nos cabos, nada falha, por isto descartei os cabos. E eu até mecho nos pedais, cabos de força, tudo, é só quando aciono ou desaciono algum pedal. E as vezes acontece e as vezes não.

      jalexfranca36
      Membro Novato
      # 07/nov/17 20:39 · Editado por: jalexfranca36
      · votar


      Estou com o mesmo problema, quando aciono os pedais o som desvainece, tenho que pisar nos pedais ou até desligar o cabo de energia pra ele voltar. Já troquei os cabos, comprei uns cabos estilo conector cachimbo, troquei a formação dos pedais e nada. Pior é quando vou usar o wha wha é o "Deus nos acuda"; alguem poderia ajudar aí?????

      Alex guitar man
      Veterano
      # 08/nov/17 00:06
      · votar


      jalexfranca36

      Tenta testar os pedais individualmente pra saber se é um problema isolado

      Ismah
      Veterano
      # 08/nov/17 08:28
      · votar


      jalexfranca36

      O método Pete Cornish para caçar ruído, se aplica aqui...

      Mas tem algumas coisas prováveis de defeitos que pode dar...
      Se o wah for de chave mecânica, pode ser a chave. Se a chave for eletrônica, pode haver azamento de energia em algum lugar, e que PODE estar disparando o flip-flop... Uma terceira hipótese, é problema no circuito de um pedal, que pode estar causando a confusão toda...

      Gabezorx
      Membro Novato
      # 08/nov/17 10:00
      · votar


      jalexfranca36

      Acho que o problema talvez seja a capacidade da sua fonte que não esteja aguentando o consumo e não os pedais em si, mas vale testar um por um, se possível com bateria.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Som da guitarra falhando usando os pedais

      303.744 tópicos 7.860.228 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital