Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Guitar Rig 5! Tópico oficial!

      Autor Mensagem
      Ian Anderson
      Veterano
      # out/11
      · votar


      Sinceramente nos amps q uso não vi muita diferença [o twin reverb e Marshalls]

      e aqui não apareceu os presets e o whammy so tem 1 tipo de confirguração, provavelmente voltarei pro GR4

      LucasBM
      aqui tmb
      no ASIO ponha :
      TAmanho de memoria intermediaria para: 2048 amostras
      Desloc. de emoria intermediaria para 20 ms
      marcar Forçar o controlador wmd pra 16bits

      isso deixa o som mais limpo por um tempo

      Tulio Estevam
      Tem os Gratifier e Rammfire em ambos
      em som eu n sei dizer se teve melhorias [ja q não uso] mas visual teve =P

      Night_Rider
      Veterano
      # out/11
      · votar


      eu gostei dos presets pra som limpo e do amp que simula o 5150
      www.4shared.com/audio/QpK2Of8m/toxicity.html gravei usando o 5150

      inaciolino
      Veterano
      # jan/12
      · votar


      Uso Win7 b4bits e aqui não rodou!!!! O GR4 roda perfeitamente. Alguém saberia me dizer o que está havendo?????

      strinbergshredder
      Veterano
      # jan/12
      · votar


      inaciolino
      provavelmente vc pegou a versão errada...

      procure pela versão de 64 bits!

      Jim Marshall
      Veterano
      # jan/12
      · votar


      inaciolino

      Não roda em que sentido? Seja mais especifico.
      Aparece mensagem de erro? Não carrega os presets?, etc.


      Abraço,
      See ya!

      inaciolino
      Veterano
      # jan/12
      · votar


      Jim Marshall

      Apareceu uma mensagem de erro e não abriu.

      danielfz
      Veterano
      # jan/12
      · votar


      Não sei se deu pau na minha placa mas lembro que antes, há um tempo atras estavam melhores.
      Não sei o que ocorre meu guitar rig não tem um som satisfatório não, pelo menos os efeitos que vem customizados... customizando fica melhor?

      Jim Marshall
      Veterano
      # jan/12
      · votar


      inaciolino

      Eu uso Windows 7 x64 com Guitar Rig 5 e roda de boa.
      Qual a mensagem de "erro" que aparece...sem saber fica dificil ajudar.

      Já tentou abrir pela dll dentro de um Reaper, Audacity da vida?
      Tem uma pasta dentro de tantas outras que possue o .exe correto.

      Na época que disponibilizaram até resolvi um bug e disponibilizei a solução na rede.

      Abraço,
      See ya!

      inaciolino
      Veterano
      # jan/12
      · votar


      Não sei se esse seria o tópico para isso mas qual controlador MIDI posso usar com o GR4???? Existe algum na faixa de 200 reais???? Paz.

      Jim Marshall
      Veterano
      # jan/12
      · votar


      inaciolino

      Não sei se esse seria o tópico para isso mas qual controlador MIDI posso usar com o GR4????

      Midi Behringer FCB1010

      Abraço,
      See ya!

      jaremickigtr
      Veterano
      # jan/12
      · votar


      AndersonMatosEu ainda não fiz o update do guitar rig 5 mais uso o gr4 e posso dizer com a maior das certezas é ANIMAL ...Já usei ate ao vivo...tem alguns videos meu no youtube na maioria estou usando o guitar rig 4 ...quem tiver interesse olhem, eu pelo menos gostei bastante dos timbres.

      otriunfante
      Veterano
      # jan/12
      · votar


      nas opções de Audio e MIDI está da seguinte forma:

      SAMPLE RATE: 44100
      LATENCY: 512 Samples
      Input > 15.6 ms | Processing > 11.6 ms | Output > 0.0 ms | Overall > 27.2 ms
      ===================
      Opções do ASIO:
      Compensação da Latência
      Entrada: 0 amostras
      Saída: 0 amostras
      Desloc. da memória intermédia: 4 ms
      (x)Reamostrar sempre a 44.1kHz <-> 48kHz
      Tamanho da memória intermédia ASIO = 512 amostras

      meu pc é am3 asus, amd atlhon II x2 2,9 GHz, win 7 64bits, 2Gb ram

      desculpem a quantidade de informação, é que nunca tinha ligado guitarra no pc
      e conheci o guitar rig agora, por isso quero tentar usar o maximo que minha placa onboard
      permitir, se for possível melhorar essa configuração ( sem comprar hardware ) ficarei grato pela ajuda de vocês

      MauricioBahia
      Moderador
      # jan/12
      · votar


      Uma dica:

      [TUTORIAL] Gravando pela onboard SEM ASIO4ALL (usando WASAPI) no Reaper c/ Windows 7/Vista
      http://forum.cifraclub.com.br/forum/16/273331/

      Abs

      otriunfante
      Veterano
      # jan/12 · Editado por: otriunfante
      · votar


      MauricioBahia
      Consegui achar um tutorial bacana aqui no fórum sobre o guitar rig, mas não tinha visto esse.Muito obrigado

      otriunfante
      Veterano
      # jan/12
      · votar


      Eu queria saber se estas configurações estão boas, o que acontece se eu mexer nas amostras ( aumentar/diminuir ), se eu mudar o valor do desloc. de memoria intermédia, etc...

      edge rodrigues
      Veterano
      # jan/12
      · votar


      aew galera...preciso de um som cleam no guitar rir 5...procurei mas ta td muito "estridente"...quero algo para tocar soul music,manja???que souber de uma forcinha aew.... eu uso uma fender mexicana(lógico),com uma interface usb behringer... em casa uso um amp Riff só pra estudo de 20watts,mas ao vivo uso um fender frontman 212....ajudem aew...abraço...

      quem puder me ajudar adda aew: edgelespaul@hotmail.com
      pra trocar idéias

      edge rodrigues
      Veterano
      # jan/12
      · votar


      caras...eu usava o amplitube 3 ate ontem.... embora tenho o guitar rig 4 e o pod farm....mas o GT rig5 esta animal...nos drives e modulações...muito obm mesmo...só não consegui ainda um som clean ,mas vou tentar achar um legal
      ..........

      Fuckyeah
      Veterano
      # mar/12
      · votar


      ESTOU COM UM PROBLEMA , COM O GUITAR RIG 5, Ja passei pelo 3 , 2 E PELO AMPLITUBE ,NENHUM DEU CERTO , OW SÓ CHIAVA OW NUN SAIA NADA, TENHO A INTERFACE DA BEHRINGER UCG102 , SLÁ O NOME ... ENTÃO AGORA COM O GUITAR RIG 5 , ELE DETECTA O SOM , O VOLUME SOBE E TAL , PORÉM NÃO REPRODUZ , NÃO SÁI SOM , APENAS MOSTRA QUE ESTA DETECTANDO , NÃO SEI MAIS OQUE FAZER , MEU DIA INTEIRO FOI TENTANDO RESOLVER ISSO AQUI , SE PUDEREM ME AJUDAR , AGRADEÇO :)

      edge rodrigues
      Veterano
      # jul/12
      · votar


      caras...o guitar rig esta muito a frente do amplitube...muito mais facil de timbrar...e vc pode criar atalhos de tec pra mudar presets...num vi isso no amplitube....
      em questão de sons...uso o guitar rig pra tocar ao vivo,e num fica nada a desejar...ligo ele num fender frontman 212...o som é demais...minha guita num ajuda muito e mesmo assim o som é 10.....
      mas to penando pra timbrar algo perto de EVH na musica "i cant stop loving you" quem conseguir algo assim agradeço

      edge rodrigues
      Veterano
      # jul/12
      · votar



      ESTOU COM UM PROBLEMA , COM O GUITAR RIG 5, Ja passei pelo 3 , 2 E PELO AMPLITUBE ,NENHUM DEU CERTO , OW SÓ CHIAVA OW NUN SAIA NADA, TENHO A INTERFACE DA BEHRINGER UCG102 , SLÁ O NOME ... ENTÃO AGORA COM O GUITAR RIG 5 , ELE DETECTA O SOM , O VOLUME SOBE E TAL , PORÉM NÃO REPRODUZ , NÃO SÁI SOM , APENAS MOSTRA QUE ESTA DETECTANDO , NÃO SEI MAIS OQUE FAZER , MEU DIA INTEIRO FOI TENTANDO RESOLVER ISSO AQUI , SE PUDEREM ME AJUDAR , AGRADEÇO :)


      posso ajudar vc ...me add no msn...edgelespaul@hotmail.com

      Radeck
      Veterano
      # jul/12
      · votar


      Galera, uso o GR 5 ... o sinal da guitarra passa pelo jm4 line 6( como preamp/bypass) e vai para a placa Audiophile 2496... de vez em quando aparece um chiado enquanto toco que não some por nada... a pergunta é a seguinte: o uso de interface USB resolve o problema???

      Obrigado

      GabrielBarbosa
      Veterano
      # nov/12
      · votar


      Tem como eu usar a ZOOM g2.iu só pra ir passando os sets do Guitar RIG? Eu baixei aki e é bem legal, mais tem musicas que estou aprendendo que trocam de som pesado(drive.distorção) para algo leve(clean). Ai como baixei o guitar rig ontem não sei mexer muito bem ainda. E tem algum site pra eu poder baixai PRESETS ja feitos por alguem?

      GabrielBarbosa
      Veterano
      # nov/12
      · votar


      E como coloco presets que eu baixei?

      dioneboy
      Veterano
      # dez/12
      · votar


      blz pessoal, seguinte, tenho uma guitarra e um notebook, baixei uma versão do guitar rig 5, e queria ver se posso usar assim mesmo, se seria bom uma placa de som offboard, preciso de dicas....obrigado!!!!!

      jpguitar
      Veterano
      # fev/13
      · votar


      ai galera achei interessante...

      pra que gosta do steve vai vale a pena assistir...


      http://www.youtube.com/watch?v=lD5_SFgF04M

      bruno maia
      Veterano
      # mar/13
      · votar


      galera,meu problema é o seguinte: instalei o guitar rig 5.não ligo a guitarra no pc pr q a guitarra fik em casa e meu pc fica na minha oficina, eu importo melodias que crio no guitar pro.mas quando vou inserir algum efeito qualquer(no guitar rig) não faz diferença alguma, o efeito não funciona.o guitar rig importa normalmente e toca normalmente mas.só os efeitos q não funcionam.teve um dia q eles funcionaram misteriosamente,mas depois pararam.não achei resposta em outros tópicos e desde já peço peço desculpas se eu não tiver procurado direito, mas alguém pode me ajudar?
      desde já agradeço!

      Ismah
      Veterano
      # abr/13
      · votar


      Galera eu to tendo um problema engraçado... meu guitar rig tá gerando internamente distorção harmonica por feedback (acho que este é o nome certo)... quando vc dá muita distorção, e deixa a guita na frende da caixa, acontece a realimentação por ressonância, gerando aquele som tipo microfonia... isso é possível se eu usar um cubo - até meu 20W faz isso, mas não com fones de ouvido. Seria isso por causa da simulação de amp's?

      Dodo Pinheiro
      Veterano
      # jun/13
      · votar


      instalei o guitar rig 5 no meu note win 7, instalei o Asio, configurei tudo direitinho, desativei o microfone e deixei só a guita ativada, mas dá uma puta microfonia e naum sai som nenhum, consegui diminuir bem a microfonia com o filtro, mas ainda naum sai som, instalei o amplitude 3 e a msm coisa. Minha placa é onboard, mas é boa, com o Asio deveria rodar, alguem tem a solução para o problema?

      renatoff
      Veterano
      # jun/13
      · votar


      Dodo Pinheiro

      pode ser o cabo ou a guitarra... n é por conta de problemas no pc, a microfonia ta vindo de fora...

      faz o seguinte:
      abre o ASIO
      no canto inferior direito tem um ferramenta...
      clique nela, ai ela ficara marcada com um X vermelho

      na janela vc vera o nome da tua placa
      clique no "+" cinza pra expandir
      desabilite todos os dispositivos e habilite apenas o dispositivo de saída e o de entrada desejado...

      AS CONFIGURAÇÕES DO DRIVER DO WINDOWS NÃO SE APLICAM AO ASIO, por isso vc tem q escolher os dispositivos pelo proprio asio..

      pode ou nao ser necessario reiniciar o ASIO e/ou o programa VST (guitar rig/amplitube) para aplicar as mudanças.

      espero ter ajudado, pq levei mto tempo pra configurar esses VSTs, são um saco

      obs.: por acaso, vc consegue utilizar o amplitube e ouvir uma musica ao mesmo tempo? pq aqui é necessario fechar todos os programas q "emitem som" pra poder usar o ASIO, caso contrario tenho erro :/

      alguem mais sabe pq isso acontece comigo? acontece com mais alguem? vlw

      juanlmendes
      Membro
      # jun/13
      · votar


      Dodo Pinheiro
      renatoff
      as vezes a microfonia pode ser do propio pc (eu tenho as vezes esse problema , mas nunca achei um solução definitiva mas pra resolve abaixar o volume do amp e do programa

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Guitar Rig 5! Tópico oficial!

      305.573 tópicos 7.892.514 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital