Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

Problema com gravação Amplitube/Guitar rig

Autor Mensagem
.eddie
Veterano
# out/09


Bom, eu procurei pelo erro e nao achei nada a respeito, o problema eh o seguinte, eu consigo ligar a guitarra no PC perfeitamente, ouço o som limpo quando nenhum dos programas esta aberto saindo das caixas, quando eu abro algum deles e coloco efeitos fica tudo legal com os efeitos e tal mas.. quando ta tudo pronto e eu vou em QUALQUER programa pra gravar audio, por exemplo, o audacity, ele da um erro, no audacity por exemplo ele da esse erro quando eu vou gravar:

Error while opening sound device. Please check the input device settings and the project sample rate.

Esse erro soh ocorre se algum dos programas estiverem abertos, se eu fecho ele e aperto o botao pra gravar ele grava normalmente o som limpo, eu tentei trocar ao inves de usar o ASIO usar o normal, deu certo, mas eh claro q ficou um xiado desgraçado q eh impossivel de arrumar, entao creio eu q seja algo relacionado com o ASIO, alguem sabe me responder por favor? :/

vlw

.eddie
Veterano
# out/09
· votar


:/

Headstock invertido
Veterano
# out/09
· votar


.eddie
não é assim que se grava, esse "programa" que você está abrindo e tocando legalzin se chama "standalone" e serve apenas pra tu ficar brincando.
esses programas vem acompanhados de um arquivo com extensão .dll que é o plugin VST.
você tem que abrir o programa que você vai usar pra gravar e abrir o amplitube/guitarrig pelo canal vst do programa (acho que o audacity não suporta vst).

use o sonar ou o reaper
qualquer duvida, tem esse topico aqui explicando como uasr com o sonar 4

http://forum.cifraclub.com.br/forum/3/184711/

.eddie
Veterano
# out/09
· votar


Cara, baixei o reaper q eh menor (net ta linda hoje), me explica melhor esse lance de "abrir o programa pelo canal vst", eu tenho q abrir o Amplitube pelo reaper? o.o

vlw

Headstock invertido
Veterano
# out/09 · Editado por: Headstock invertido
· votar


.eddie
isso, peraê, vou dar uma olhada nos topicos do MauricioBahia, ele é expert no reaper...

[edit] bah, não achei, mas é o seguinte...

como reaper aberto vc cria uma nova track, e ali acima, na track tem um botãozinho chamado "fx", vc clica nele daí vai abrir uma lista dos plugins vst que tem no pc, vá em VST e procure pelo amplitube ou guitar rig, escolha o que desejar, dae clique em ok e vai abrir o programa, monte seu preset e lá na track tem um botãozinho com um auto falantezinho, normalmente ele deve estar apagado, clique nele e vai mudar a cor e você vai conseguir ouvir o som com o efeito do programa, dae é só clicar em rec e mandar ver :)

.eddie
Veterano
# out/09
· votar


Pow cara, eu fui ali no FX mas o problema eh q nao tem nem o Guitar Rig nem o Amplitube no VST ._.

e agora ? tenho q baixar esse vst ?

MauricioBahia
Moderador
# out/09
· votar


Headstock invertido: isso, peraê, vou dar uma olhada nos topicos do MauricioBahia, ele é expert no reaper...

PhD!

MauricioBahia
Moderador
# out/09 · Editado por: MauricioBahia
· votar


.eddie

http://img25.imageshack.us/img25/295/reapertutor2.gif

O "R" prepara para gravar e deve ser apertado antes de iniciar a gravação que é no botão vermelho coma bolinha branca.

Abs

Headstock invertido
Veterano
# out/09
· votar


.eddie
Pow cara, eu fui ali no FX mas o problema eh q nao tem nem o Guitar Rig nem o Amplitube no VST ._.

ah sim, seguinte
primeiro vc vai ter de achar esses plugins vst, eles podem estar na pasta onde o amplitube/guitar rig estão instalados ou como aqui, em uma pasta em Arquivos de programas/Steinberg/plugins Vst/
geralmente vai ser Amplitube.dll e Guitar Rig.dll
coloque os dois em uma mesma pasta, daê na janela do reaper onde se escolhe o plugin vc vai em Options > Fx Plug-ins settings e lá em baixo onde tem "JS FX" clica em Browse e escolhe essa pasta onde eles estão, dá ok e na janela pra escolher os plugins dá um F5 e vê se apareceu :)

.eddie
Veterano
# out/09
· votar


Pow caras, acho q consegui, fiz varias locura aqui e acho q deu certo, vlwzao ae os 2 (L)

Headstock invertido
Veterano
# out/09
· votar


ae /o/

.eddie
Veterano
# out/09
· votar


Opa, surgiu uma duvida, como colocar a backtrack ?

Eu tentei arrastar ela pra Track do Reaper, mas por algum motivo o som da BT ficou todo errado com uns xiado louco e com baixa qualidade, nao tem outro jeito de colocar a BT ?

Headstock invertido
Veterano
# out/09
· votar


.eddie
vc tem que criar outra track
tem que ser duas, uma para a guitarra e depois vc cria outra, daí vai em Insert > Media File (ou no botão Insert no teclado) e escolhe a bt :)

ps: lembrando que na track da bt vc não habilita o fx, tem que ser uma track sem efeitos

MauricioBahia
Moderador
# out/09
· votar


.eddie: Opa, surgiu uma duvida, como colocar a backtrack ?

Vc fez certo arrastando pra trilha. É assim que pode ser feito e funciona. O problema do chiado deve ser outra coisa.

Abs

Headstock invertido
Veterano
# out/09
· votar


Vc fez certo arrastando pra trilha. É assim que pode ser feito e funciona. O problema do chiado deve ser outra coisa.

pode ser que ele tenha colocado a bt na mesma track onde colocou o vst do amplitube

.eddie
Veterano
# out/09
· votar


Sim, coloquei na mesma track, dai depois testei em uma track separada e deu certo xD

valeu ai, qualquer coisa eu volto a perguntar :P

Vagabond
Veterano
# dez/09 · Editado por: Vagabond
· votar


não axei os dll O.O como eu faço???

retiro o que disse.

Vagabond
Veterano
# dez/09
· votar


como eu faço pra começar a gravar siahosaohiashio

Enviar sua resposta para este assunto
        Tablatura   
 

Tópicos relacionados a Problema com gravação Amplitube/Guitar rig

289.578 tópicos 7.554.588 posts
Fórum Cifra Club © 2001-2014 Studio Sol Comunicação Digital