Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Problemas com microfone condensador(C1)

      Autor Mensagem
      Scardua8
      Membro Novato
      # 04/mar/18 13:33


      Recentemente comprei uma interface de áudio Behringer UM2 e um microfone condensador Behringer C1, a interface funcionou perfeitamente (testei só o out dela), mas quando fui conectar o microfone ele nem ligou. Achei que poderia ser um problema no microfone ou no cabo, mas dei pra um amigo e ele testou (sem a minha interface) e o mic funcionou normalmente. Instalei os drivers da ASIO e liguei o Phantom Power, tudo certo, mas mesmo assim o mic nem ligou. Tô pensando que possa ser o meu pc ou a entrada in da interface, alguém tem mais alguma ideia do que possa ser e do que posso fazer pra descobrir/resolver o problema?? Grato pela ajuda.

      Wade
      Membro Novato
      # 04/mar/18 13:40
      · votar


      Se o seu amigo usou o mesmo cabo que você, o problema já não está nem no cabo e nem no mic.

      O problema pode ser na interface ou o clássico problema de BIOS.

      Pra descartar o primeiro, ligue um outro microfone na interface. Se funcionar, o problema tá na operação.

      Tem certeza que o phantom tá ligado?
      Tá conectando direitinho? Na entrada correta? Com o tipo de conector correto?

      Scardua8
      Membro Novato
      # 06/mar/18 22:22
      · votar



      Se o seu amigo usou o mesmo cabo que você, o problema já não está nem no cabo e nem no mic.


      sim, também tirei essa conclusão


      O problema pode ser na interface ou o clássico problema de BIOS.


      oq seria um problema de bios?


      Pra descartar o primeiro, ligue um outro microfone na interface. Se funcionar, o problema tá na operação.

      Tem certeza que o phantom tá ligado?
      Tá conectando direitinho? Na entrada correta? Com o tipo de conector correto?


      eu tentei mas não consegui achar outra pessoa com um microfone, tô pensando em ir em uma loja de música tentar testar... e tenho certeza que tô usando as entradas e o conector certo, e o a luz do phantom tá acesa tbm

      Wade
      Membro Novato
      # 06/mar/18 22:33
      · votar


      oq seria um problema de bios?

      Bicho Ignorante Operando o Sistema :v

      tô pensando em ir em uma loja de música tentar testar...

      Acho uma boa.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problemas com microfone condensador(C1)

      305.735 tópicos 7.895.185 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital