Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Cubase LE AI Elements 8 64 - Som baixo

      Autor Mensagem
      Adler3x3
      Veterano
      # 03/set/17 22:26


      Estou com problemas no Cubase LE AI Elements 8 64 bits.

      Quando eu faço qualquer edição em midi o instrumento virtual fica soando muito baixo, bem dizer dá para colocar todo o volume e mesmo assim soa baixo e o instrumento fica totalmente descaracterizado, sem brilho e abafado.
      Quando por exemplo eu uso os acordes e lanço no instrumento soa bem tudo normal, mas a qualquer momento que entro no piano roll e faço qualquer alteração em uma nota midi o som vai embora.

      Que problema pode ser?

      Este software veio junto com a placa de som da yamaha, será que é problema de driver?

      Jabijirous
      Veterano
      # 03/set/17 22:31
      · votar


      Estranho.

      Aumente o volume via CC de volume e não pelo fader da faixa

      Adler3x3
      Veterano
      # 03/set/17 23:40 · Editado por: Adler3x3
      · votar


      Jabijirous

      Pois é, atualizei o driver e o problema continua.

      Deve ser por causa dos últimos instrumentos do Kontakt que instalei que tem bibliotecas imensas e o Cubase não aguenta.
      Mas esta esquisito, pois qualquer alteração que eu faça no piano roll o som fica horrível.
      Talvez seja problema de CC, pois as bibliotecas tem isto.
      Eu coloco o volume no máximo na interface e nos faders e fica baixinho, e ainda por cima o som do VST fica soando deformado, sem distorção, mas com um som diferente do que costuma ser.
      Fui experimentando com bibliotecas pequenas e daí funciona normal.
      Gozado que quando você usa a pista de acordes fica normal, mas somente num novo arquivo midi criado com a instalação de novo do Kontakt, o anterior, que basta entrar no piano roll fica ruim, parece que o arquivo midi fica bichado, basta acessar o piano roll que para de funcionar direito.
      Nas outras Daws que uso isto não ocorre, então o problema só pode ser no Cubase.

      Gozado também que o drive da interface de áudio Yamaha Steinberg que tinha era a versão 1.95 de 2015, e a nova versão agora tem o número 1.91, outra coisa esquisita da Steinberg.

      Adler3x3
      Veterano
      # 04/set/17 00:18 · Editado por: Adler3x3
      · votar


      Jabijirous

      Acho que descobri o problema.
      É o teclado virtual do Cubase, que interfere não sei como no VSTi.
      De alguma forma interfere nos CC do instrumento.
      Não acontece com todos os VSTs, mas percebi que com o Teclado Virtual Ativo, os problemas aparecem, se esta desligado fica normal.
      Mas depois para usar o VST de novo tem que criar uma nova pista.

      O Teclado Virtual deixa o VST louco.

      Jabijirous
      Veterano
      # 04/set/17 10:16
      · votar


      Adler3x3

      Eita!!! Aqui eu desabilito tudo! Nunca usei esse teclado virtual.

      Quando importo um arquivo midi seja de qualquer fonte, eu deleto todos os cc's!!!

      Adler3x3
      Veterano
      # 04/set/17 10:41
      · votar


      Jabijirous
      escreveu:
      Quando importo um arquivo midi seja de qualquer fonte, eu deleto todos os cc's!!!

      Eu também faço isto, gosto de configurar individualmente cada controle na track.

      Eu estava usando o teclado virtual para testar o Cthulhu programa que gera acordes e arpegios, e deixei o teclado habilitado.
      Porque as vezes num teste rápido o teclado virtual pode ajudar, pois até conectar o teclado controlador perde-se tempo.
      E aí quando fui fazer outros projetos musicais começou a confusão.

      Mas agora já sei que conforme o VST, que tem múltiplos CC (Kontakt, Sampler Tank 3 etc...) tem que desabilitar o teclado virtual, ou quem sabe adequar as configurações do mesmo.

      E fica registrado no fórum este tipo de problema que pode acontecer com qualquer músico.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Cubase LE AI Elements 8 64 - Som baixo

      303.749 tópicos 7.860.268 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital