Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Problemas com Scarlett Focusrite 18i8 - leds piscando [+video]

      Autor Mensagem
      sobrevivente
      Veterano
      # fev/15


      Olá pessoal. Eu uso a minha interface a menos de um ano para ensaiar aqui em casa com a banda, utilizando retorno nos fones de ouvido. Acontece que eu fui ligar minha interface hoje, e ocorre o problema que está no vídeo:

      Problema Scarlett Focusrite 18i8

      A interface fica piscando todos os leds e botões de maneira intermitente. Comprei a interface nova, zerada, e agora acontece isso. O que pode ser?

      Agradeço quem puder ajudar.

      sobrevivente
      Veterano
      # mar/15
      · votar


      Estou vendo uma assistência técnica, mas por aqui tá dificil... Alguém já passou por isso?

      BJAofficial
      Veterano
      # mar/15
      · votar


      Primeiro, o que você precisa é um mixer, não uma interface. Mas tudo bem..
      Tenho uma 18i20 nunca passei por isso, tente conectala no computador, instalar os drivers e os softwares. depois entre no scarlett mix control - file menu - restore factory default.

      Slash_1989
      Veterano
      # mar/15
      · votar


      sobrevivente
      Ja experimentou olhar o troubleshooting no manual?

      RafaelBernatto
      Veterano
      # mar/15
      · votar


      Slash_1989

      Pensei exatamente nisso..

      sobrevivente
      Veterano
      # mar/15
      · votar


      BJAofficial
      Agradeço a resposta! Um mixer seria show de bola, mas para os meus propósitos seria demais. Queria algo compacto, que fosse simples e objetivo, somente para ensaios esporádicos, e curti a 18i8 pela praticidade e qualidade. Só fazer uma boa mix na daw que todos ficam satisfeitos.

      Voltando ao problema, acredito que eu não consiga fazer o que você propôs, pois quando eu espeto ele no note o windows não reconhece. Vou testar novamente, mas acho que não vai dar certo. :(

      sobrevivente
      Veterano
      # mar/15
      · votar


      Slash_1989
      No troubleshooting do manual tem o link para o banco de respostas no site. Revirei tudo por lá, mas não encontrei nada parecido com o meu problema.

      BJAofficial
      Veterano
      # mar/15
      · votar


      sobrevivente

      revise os drivers. jà se nao reconhece mesmo o hardware em si, tente outro computador/laptop

      makumbator
      Veterano
      # mar/15
      · votar


      sobrevivente

      Parece que é problema de hardware mesmo, pois entendi que isso ocorre sem nem estar conetada a um computador.

      Além de um problema interno, também poderia ser algum problema de alimentação (fonte com problema).

      Mande um e-mail (em inglês, obviamente) pra eles e veja se respondem:

      http://us.focusrite.com/answerbase/contact


      Mas em todo caso me parece caso para levar para o conserto de uma autorizada.

      sobrevivente
      Veterano
      # mar/15
      · votar


      BJAofficial
      Sei lá, acredito que um hardware vá dar esse piti todo por problema de drivers no windows...

      makumbator
      Também acho! Já mandei e-mail pros caras, assim que responderem eu posto aqui.

      arcade
      Veterano
      # mar/15
      · votar


      Ola, boa noite. Verifique a tensão de saida da fonte. Veja se não esta abaixo do necessário.

      makumbator
      Veterano
      # mar/15
      · votar


      sobrevivente

      É, concordo com o arcade, se você tiver um multímetro poderá testar a tensão que a fonte fornece pra ver se bate com as especificações. A fonte pode estar zuada (e nesse caso bastaria trocar a fonte por outra com as mesmas especificações e qualidade).

      Ela está na garantia? Você tem nota fiscal e tudo certinho?

      arcade
      Veterano
      # mar/15
      · votar


      makumbator
      Isso mesmo, a tensão de saída da fonte é 12V continuo. Se puder medir, conte-nos qual é a voltagem.

      sobrevivente
      Veterano
      # mar/15
      · votar


      makumbator
      arcade
      A loja do ML oferecia 3 meses de garantia, enquanto a focusrite oferece 12 meses. E vasculhando os registros de compra descobri que comprei em fevereiro do ano passado, ou seja, garantia já era.

      Não tenho multímetro, mas acho que vou comprar um só pra testar isso, hehe. Eu tentei ver uma fonte lá em casa que tenha as mesmas especificações para testar, mas não encontrei. Eu sei que tenho lá em casa uma fonte multivoltagem, mas teria que achar ela. Seria uma boa fazer um teste com ela? Agradeço o help de vocês!

      sobrevivente
      Veterano
      # mar/15
      · votar


      A Focusrite respondeu meu email. Eles praticamente sugeriram que eu tentasse exatamente o que vocês sugeriram por aqui, que é espetar a interface na fonte e no USB (eu me lembro que não precisava espetar no usb para ligar, e já fiz esse teste, ainda fica piscando) e ligar na fonte e no USB e usar uma outra fonte (queria ver se com essa fonte eu posso fazer o teste).

      Se persistirem os sintomas, eu terei que encontrar uma autorizada por aqui mesmo, não tem jeito. Segue email abaixo:

      Hi,
      Thanks for your enquiry I'm sorry to her that you're having some problems with your 18i8.

      Do you get the same problem if you connect your 18i8 to your computer using a USB cable as well as the power supply?

      Are you able to test using a different power supply? It needs to be 12v, 1250mA, centre pin positive.

      If you encounter the same problem when connected over USB and with a different power supply, unfortunately this would point towards a hardware fault with your unit.

      Since you purchased the unit in Brazil, you will need to speak to our distributor for your region who will able to advise you about how to get your unit repaired. I have copied their details below for you:

      Habro Music
      Praca benedito Calixto, No. 162-A Jardim America
      Sao Paulo
      Brazil
      Telephone: +55 11 2787 0300
      http://habro.com.br

      Please let us how you get on.

      Best regards,--
      Jack Cole // Focusrite Technical Support


      BJAofficial
      Veterano
      # mar/15
      · votar


      sobrevivente

      a atualização de driver eu sugeri para o caso de não estar reconhecendo que você comentou.

      sobrevivente
      Veterano
      # mar/15
      · votar


      Bom, eu estava prestes a mandar a interface para a assistência, mas antes eu resolvi abrir para dar uma olhada, já que não está na garantia. Depois de desmontar com todo o cuidado, retirei as conexões do switch do power, limpei, dei mais uma olhada geral e não encontrei nada de anormal.

      Depois tive a idéia de colocar novamente a fiação do switch para ver como que se comportava, e não é que voltou a funcionar corretamente!!! Deu a entender que havia algum mal contato no próprio switch de power devido a sujeira, fazendo com que apresentasse aquele problema do primeiro post.

      Problema resolvido. =D

      Vídeo dos testes
      Imagens da desmontagem

      RafaelBernatto
      Veterano
      # mar/15
      · votar


      sobrevivente

      Massa! Eu teria até vergonha em mandar um equipo meu pra garantia por causa de algo do tipo. hahhaha

      Abç.

      makumbator
      Veterano
      # mar/15
      · votar


      sobrevivente

      Legal! Acho que você escapou de uma boa facada, pois tendo em vista o baixo nível de honestidade de nosso povo, provavelmente iriam te cobrar um monte de peças para esse "conserto".

      Del-Rei
      Veterano
      # mar/15
      · votar


      sobrevivente
      Que bom que deu tudo certo, cara! Putz...

      Mas... Estranho, você costumava abrir a interface? Ou ela tem passagem por onde a poeira pode entrar?

      Esse seu topico foi importante pra mim.. rs... Eu estava na dúvida entre a Scarlett 2i2 e a Presonus AudioBox USB. Tinha decidido pela Scarlett... Mas será que isso que aconteceu com você é frequente com outros usuários?

      Um aceno de longe!!!

      sobrevivente
      Veterano
      # mar/15
      · votar


      RafaelBernatto
      makumbator
      O problema ressurgiu. ¬¬
      Devo ter esbarrado sem querer no componente que está com problemas, ou em algo que fez com que a interface voltasse a funcionar. Que droga. Abri rapidão, fiz uns testes no switch do power e o problema permaneceu. Acho que vou mandar pra assistência mesmo.

      Del-Rei
      Primeira vez que abri a interface. Sabe como é, poeira tem o dom de entrar por tudo quanto é coisa, rsrs. Tinha um pouco sim, pouco, mas tinha. As interfaces da Focusrite são uma das melhores que tem, nunca vi ninguém falando sobre problemas, tanto é que eu fui pesquisar sobre meu problema e ninguém havia passado por isso. É uma excelente interface, pena que eu fui o azarado que tive esse problema. Ah, o problema ainda persiste. =\

      Del-Rei
      Veterano
      # mar/15
      · votar


      sobrevivente
      Entendi.
      Mas acho que acaba sendo normal entrar um pouco de poeira. Os próprios conectores tem passagem de ar, não tem como impedir mesmo.
      Pena que voltou. Como você vai fazer? Levar na assistência?

      Me tira uma dúvida sobre essa interface... Vejo que tem a opção de 48V pra condensadores... Estou vendo a 2i2 que tem apenas um botão 48V para as duas entradas de mics. A sua é a 18i8 e tem um botão 48V para cada par de inputs, certo?

      Pelo que entendi, ao acionar o 48V, ambas as entradas terão a alimentação de Phantom Power. Caso eu plugue um condensador numa entrada... E na outra entrada um um dinâmico ou um ribbon... Não corro o risco de danificar o ribbon ou o dinâmico com o 48V ativado?

      Um aceno de longe!!!

      sobrevivente
      Veterano
      # mar/15 · Editado por: sobrevivente
      · votar


      Del-Rei
      Pena que voltou. Como você vai fazer? Levar na assistência?
      Tem uma assistência da Focusrite lá em Floripa, vou levar meu 18i8 lá qualquer dia desses.

      Pelo que entendi, ao acionar o 48V, ambas as entradas terão a alimentação de Phantom Power. Caso eu plugue um condensador numa entrada... E na outra entrada um um dinâmico ou um ribbon... Não corro o risco de danificar o ribbon ou o dinâmico com o 48V ativado?
      É isso mesmo, a chave de phantom power ativa para 48V para um par de canais. Embora eu tenha ouvido por aí que não faria mal colocar um mic dinâmico ou ribbon com a chave ativada, o próprio manual alerta para não fazer esse mix de microfones no par de entradas em que a chave está ligada, pois corre o risco de danificar o microfone:

      If you are using capacitor (condenser) microphones, press the 48V button to supply phantom power to the mics. (In the example, this would be the 48V button for Inputs 3 and 4.) We recommend that you don’t turn it on if you’re using any other type of mic. As the 48V button enables phantom power at both inputs of a pair, it is best not to intermix condenser mics and other types (e.g., dynamics) in the same input pair, as the application of phantom power may cause damage to some types of noncondenser mics.

      Del-Rei
      Veterano
      # mar/15
      · votar


      sobrevivente
      Pois é... Estou preocupado com isso, rs.
      Só tem como usar ribbon e condensador ao mesmo tempo com as placas mais caras, a partir da sua, hehe. Aí é complicado.

      Pensei inclusive em comprar uma 2i2 e uma iTrack Solo, porque além de poder usar com iDevices, ainda poderia usar simultaneamente o ribbon e o condensador, cada um em uma placa... Pensando, pensando, rs.

      O que é esse PAD que acende no painel, próximo aos inputs?

      Um aceno de longe!!!

      makumbator
      Veterano
      # mar/15
      · votar


      Del-Rei
      O que é esse PAD que acende no painel, próximo aos inputs?

      Pad é um controle de corte de ganho, presente em interfaces, microfones, pré amplificadores, direct box, etc... é para ser usado quando a fonte sonora tem sinal tão forte que mesmo no nível mínimo a pista clipa, então se aciona o pad para cortar bastante o nível de ganho e poder receber o sinal de maneira correta (o quanto corta varia de cada equipamento).

      Del-Rei
      Veterano
      # mar/15 · Editado por: Del-Rei
      · votar


      makumbator
      Opa!
      Valeu, cara!
      Captei.
      Mas... Esse PAD, pelo que vi na interface, não é acionável... Pelo menos não vi o botão. É automático?


      makumbator
      sobrevivente
      Pelo que notei, essa 18i8 não tem seletor de Line/Instrument. Como é o esquema nela? Ela detecta automaticamente o input?
      Isso tem a ver com o PAD...?

      Outra dúvida: Os LineInputs no painel traseiro dela... Qual a diferença desses inputs pros da frente? Pelo que notei, só não teriam os 48V do phantom, é isso? Eu poderia ligar qualquer mic dinâmico ou ribbon ali atrás nas entradas?

      Um aceno de longe!!!

      makumbator
      Veterano
      # mar/15 · Editado por: makumbator
      · votar


      Del-Rei
      Mas... Esse PAD, pelo que vi na interface, não é acionável... Pelo menos não vi o botão. É automático?

      Se não tem botão ele deve ser acionado via software, no painel de configuração da Focusrite. Em geral isso nunca é automático.

      Pelo que notei, essa 18i8 não tem seletor de Line/Instrument. Como é o esquema nela? Ela detecta automaticamente o input?
      Isso tem a ver com o PAD...?


      Provavelmente é também via software. Claro que isso só vendo no manual, mas eu sei que o painel de controle da Focusrite é bastante completo, com muitas opções de endereçamento e opções.

      Outra dúvida: Os LineInputs no painel traseiro dela...

      Até onde eu sei são entradas de linha que não passam pelo pré amp da placa (o que é desejável em muitos momentos). Não são adequados para conectar microfones, pois são para receber sinal de linha.

      sobrevivente
      Veterano
      # mar/15
      · votar


      Del-Rei
      É exatamente isso que o mano makumbator falou. Sobre o pad e line/instrument dá pra escolher entre um e outro via software Mix Control:
      Imagem.

      Essa mudança pode ser feita nos dois primeiros canais (1 e 2), nas quais estão preparados para receber tanto instrumento quanto mic/line. Nos outros canais (3 e 4) não tem essa opção pois teoricamente esses canais estão preparados para receber somente mic/line. Todos os 4 canais frontais passam pelo preamp da interface.

      O preamp dessa placa é absurdo de bom. Eu tava fazendo o arranjo de uma música nova da minha banda, e cheguei a gravar uma parte da guitarra base usando a 18i8. Por conta do problema não consegui mais fazer a gravação, e puxei meu velho de guerra UA-1G para continuar as gravações, mas desisti. Negativamente falando, a diferença de qualidade foi muito grande. =\

      Outra dúvida: Os LineInputs no painel traseiro dela...
      Mais um ponto para o makumbator, haha. São entradas de linha somente, sem opção de phantom power ou de acionar o PAD. Eu espeto meu piano digital diretamente nele, porém não fica tão bom. Acredito eu que teria que passar antes por um direct box antes de colocar na linha. Eu espeto lá porque as entradas no painel traseiro foram as únicas que me sobraram para colocar mais coisa, pois uso:

      CH1 - Bass | CH2 - Guitar | CH3 - Mic1 | CH4 - Mic2 | Line5 - Piano | Bateria - USB note

      sobrevivente
      Veterano
      # mar/15
      · votar


      Sobre o problema da interface, estou esperando um cara entendido no assunto de consertos de mesas digitais e interfaces. Ele tá de férias até dia 30/03, e me foi indicado de uns camaradas em uma loja de música da minha cidade.

      Del-Rei
      Veterano
      # mar/15
      · votar


      makumbator
      sobrevivente
      Hum.. Entendi.
      Acionando o PAD e seletor line/instrument diretamente na placa seria mais interessante. Mas nada que impeça a compra, caso eu decida por ela.

      Nos outros canais (3 e 4) não tem essa opção pois teoricamente esses canais estão preparados para receber somente mic/line.

      Aí já achei complicado.
      Será que se plugar uma guitarra corre o risco de detonar a placa?

      Sobre as entradas traseiras, caso eu queira usar um mic (mesmo sem precisar de phantom), só a direct box resolveria? Ficaria igual às entradas com pré?

      Desculpe as perguntas variadas e até o desvirtuamento, rs.

      sobrevivente
      Estranho isso que aconteceu com sua placa.
      Tenho pesquisado bastante atualmente sobre interfaces, e pelo que leio, a Focusrite realmente é uma das mais bem faladas.
      Seu uso é pesado com ela? Usa todo dia? Ela é a placa de som oficial do teu computador, ou só usa mesmo pra gravação?

      Um aceno de longe!!!

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problemas com Scarlett Focusrite 18i8 - leds piscando [+video]

      304.163 tópicos 7.868.639 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital