Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Problemas envolvendo ilok X USB

      Autor Mensagem
      Slash_1989
      Veterano
      # mai/13


      Bom, ja faz um tempo que venho tendo problemas com meu ilok e as portas USB do meu note: Algumas vezes quando eu conecto o ilok, o pc simplesmente não o reconhece. As vezes tenho que tentar umas 3 vezes até o note reconhecer, e acender a luz azul. Por outro lado, as vezes vai de primeira mesmo.

      Alguem mais passa por esse problema? É "normal" ou tem alguma coisa de errado?

      E o mais importante: Isso pode danificar o ilok?

      vlw

      Ismah
      Veterano
      # mai/13
      · votar


      O que seria esse ilok?

      makumbator
      Veterano
      # mai/13 · Editado por: makumbator
      · votar


      Slash_1989

      Você tem o driver mais recente? Baixe em ilok.com

      Ás vezes acontece isso com o meu (mas é muito, muito raro). Nunca deu nenhum problema (tanto no ilok 1 quanto 2).

      O Elicenser do Cubase não gosta muito de USB 3.0 então mantenho todos (ilok e elicenser) em um hub em porta 2.0. Por acaso sua porta é 3.0?

      Pode ser também o conector USB do computador com folga (o que pode acontecer após muitos anos de uso intenso). Nesse caso dá um mal contato de vez em quando.

      Slash_1989
      Veterano
      # jun/13
      · votar


      Ismah
      ilok é uma especie de "pen drive" que serve pra armazenar licenças de softwares

      makumbator
      Então, os drivers estão atualizados sim! Mas eu uso numa porta 3.0, talvez seja isso! Esta ficando mais recente esse problema mesmo. Agora pouco tive que tentar umas 7 vezes pra pegar, geralmente vai na segunda. Testei inclusive em outras portas.
      A solução seria conectar algum adaptador nessa USB?

      makumbator
      Veterano
      # jun/13 · Editado por: makumbator
      · votar


      Slash_1989
      Mas eu uso numa porta 3.0

      Pode crer que é isso. Tanto ilok quanto elicenser não "gostam" de 3.0 Os fabricantes dizem que é compatível, mas na verdade não é bem assim. Você tá com sorte, tem gente em que não pega por nada. Mas em outros sistemas funciona tudo às mil maravilhas. É daqueles mistérios da informática.

      A solução seria conectar algum adaptador nessa USB?

      Até onde eu sei não adianta ligar um hub 2.0 na porta 3.0, pois em geral as pessoas relatam que continuam os problemas. Mas não custa tentar se já tiver um por aí, principalmente se ele for ativo (ou seja, prover a energia aos dispositivos com eletricidade vinda tomada, sem pegar do computador).

      Uma solução (mas que precisa ter a possibilidade na placa mãe) é ir na Bios e passar a porta em questão (ou todas se não tiver como escolher) para 2.0. Algumas bios permitem o "downgrade" do USB 3.0 para 2.0. Mas é pouco comum em notebook.

      Outra ideia é desligar o sistema de economia de energia de USB, com isso se evita que o sistema operacional coloque o ilok para "dormir" caso ele fique muito tempo sem trocar "chamadas" com o plugin ou programa protegido. O desligamento da economia de energia é feito no painel de controle (no gerenciador de dispositivos).

      Eu estou trocando de notebook (está em fabricação) e fiz questão de ter 2 portas 2.0 (além de mais 2 portas 3.0) justamente por causa disso.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problemas envolvendo ilok X USB

      305.536 tópicos 7.891.980 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital