Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

Problema em converter WAVE Multipista/Multitrack Mixado para MP3

Autor Mensagem
nenhummail
Veterano
# jun/09


Galera, estou com o seguinte problema:

Usando o REAPER gravo 4 pistas de aúdio.

Em seguida, faço os ajustes de balanço (PAN) e volume para cada pista.

Ao final, gero um arquivo WAVE.

Quando todo esse arquivo WAVE no Media Player, por exemplo, sem novidades. O áudio está perfeito, cada pista com seu volume e PAN corretos.

Tipo, pista um no lado esquerdo, pista 2 no lado direito e pistas 3 e 4 centralizadas.

Falei alguma besteira até agora? Bem, se não, acho não estou tão perdido assim :)

O PROBLEMA: Tanto pelo reaper quanto por qualquer outro programa de conversão de WAVE para MP3, o arquivo convertido PERDE os ajustes de volume e PAN que fiz para cada canal.

Dúvida: Isso é normal ou tem alguma coisa que estou esquecendo de fazer no meio do caminho?

MauricioBahia
Moderador
# jun/09
· votar


O PROBLEMA: Tanto pelo reaper quanto por qualquer outro programa de conversão de WAVE para MP3, o arquivo convertido PERDE os ajustes de volume e PAN que fiz para cada canal.
nenhummail
Se o problema é na conversão de WAV pra MP3, vc deve estar convertendo de WAV para um MP3 de baixa qualidade. CErtifica que o MP3 está em 128Kbps 44kHz, no mínimo.
Abs

Minow
Veterano
# jun/09 · Editado por: Minow
· votar


nenhummail
Vê se você não tá exportando como mp3 mono.

MauricioBahia
Moderador
# jun/09
· votar


Vê se você não tá exportando como mp3 mono.
Minow
Só pode ser!
Abs

nenhummail
Veterano
# jun/09
· votar


Pior que não.

Olhem só as imagens. Observem que fiz a gravação no modo RECORD:LEFT+RIGHT. Vejam que as pistas possuem os canais esquero e direito. Quando faço o render, o gráfico mostra os sinais de áudio com a mesma intensidade utilizada no PAN.

jpg: renderizando 3 pistas em wave:
[IMG]http://img354.imageshack.us/img354/4558/reaper3canaiswav01.jpg[/I MG]

jpg: renderizando 3 pistas em wave - resultado:
[IMG]http://img200.imageshack.us/img200/8767/reaper3canaiswav02.jpg[/I MG]


jpg: renderizando mesmo arquivo em mp3:
[IMG]http://img2.imageshack.us/img2/7894/reaper3canaismp301.jpg[/IMG]

jpg: renderizando mesmo arquivo em mp3 - resultado:
[IMG]http://img2.imageshack.us/img2/8017/reaper3canaismp302.jpg[/IMG]

ZIP: contendo o arquivo em formato wave e mp3
http://www.4shared.com/file/110420524/ddf5c1cb/exemplo-multipista-reap er.html


Normalmente, no media player, uso a visualização "Barras e Ondas: Alcance". Quando toco o arquivo WAVE, essa visualização não funciona, como se o arquivo WAVE estivesse com algum formato diferente. Os esfeitos de PAN estão 100% corretos, tanto que se no ajuste de volume do windows eu setar o MASTER para tocar apenas o canal esquerdo, quando o WAVE toca a parte do canal direito eu não ouço nada. PERFEITO.

Isso já acontece inversamente com o MP3. A visualização finciona, mas perco os ajustes de PAN e VOLUME feitos no reaper. Ao modificar o MASTER do controle de volume do windows, ouço todos os canais, apenas com intensidade de volume levemente modificada para o efeito de PAN.

Pergunta: Eu estou fazendo a gravação no REAPER de maneira errada, a renderização está errada ou será que a versão que utilizo está com algum probleminha?

Muito obrigado pelos esclarecimentos e ajuda até o monento!

nenhummail
Veterano
# jun/09
· votar


Pior que não.

Olhem só as imagens. Observem que fiz a gravação no modo RECORD:LEFT+RIGHT. Vejam que as pistas possuem os canais esquero e direito. Quando faço o render, o gráfico mostra os sinais de áudio com a mesma intensidade utilizada no PAN.

jpg: renderizando 3 pistas em wave:
[IMG]http://img354.imageshack.us/img354/4558/reaper3canaiswav01.jpg[/I MG]

jpg: renderizando 3 pistas em wave - resultado:
[IMG]http://img200.imageshack.us/img200/8767/reaper3canaiswav02.jpg[/I MG]


jpg: renderizando mesmo arquivo em mp3:
[IMG]http://img2.imageshack.us/img2/7894/reaper3canaismp301.jpg[/IMG]

jpg: renderizando mesmo arquivo em mp3 - resultado:
[IMG]http://img2.imageshack.us/img2/8017/reaper3canaismp302.jpg[/IMG]

ZIP: contendo o arquivo em formato wave e mp3
http://www.4shared.com/file/110420524/ddf5c1cb/exemplo-multipista-reap er.html


Normalmente, no media player, uso a visualização "Barras e Ondas: Alcance". Quando toco o arquivo WAVE, essa visualização não funciona, como se o arquivo WAVE estivesse com algum formato diferente. Os esfeitos de PAN estão 100% corretos, tanto que se no ajuste de volume do windows eu setar o MASTER para tocar apenas o canal esquerdo, quando o WAVE toca a parte do canal direito eu não ouço nada. PERFEITO.

Isso já acontece inversamente com o MP3. A visualização finciona, mas perco os ajustes de PAN e VOLUME feitos no reaper. Ao modificar o MASTER do controle de volume do windows, ouço todos os canais, apenas com intensidade de volume levemente modificada para o efeito de PAN.

Pergunta: Eu estou fazendo a gravação no REAPER de maneira errada, a renderização está errada ou será que a versão que utilizo está com algum probleminha?

Muito obrigado pelos esclarecimentos e ajuda até o monento!

MauricioBahia
Moderador
# jun/09 · Editado por: MauricioBahia
· votar


nenhummail
Está estéreo. Não estou visualizando ou "ouvindo" o problema.
Abs

MauricioBahia
Moderador
# jun/09 · Editado por: MauricioBahia
· votar


nenhummail
Na tela de renderização do Reaper. Tenta alterar o bit Bit Rate Depth do Wave para 24 ou 16 bits.
Abs

ps. não gosto do WMPlayer para repoduzir áudio. Prefiro o Winamp.

Minow
Veterano
# jun/09
· votar


Não entendi também, aqui tá stereo nos dois arquivos.

nenhummail
Veterano
# jun/09
· votar


OK, vamos lá. Abra o controle de som do windows. Ajuste o balaço totalmente para a esquerda, para o som ser reproduzido apenas no falante/ fone esquero. Toque o arquivo WAVE. Vocês vão perceber que primeiro é tocado uma escala crescente. A escala decrecente, que é o segundo track, que vem em seguida, não será tocada, pois o PAN desse track está ajustado totalmente para a direita. Após isso será tocada uma escala uma oitava acima, que é o terceiro track com o PAN ajustado totalmente para esquerda. Se ajustar o controle do windows novamente totalmente para o lado direito, tabmém ouvirão a primeira escala, a segunda (descresente) mas não a terceria, porque o pan dessa terceira escala (3º track) está ajustado para a esquerda.

Isso não acontece com o arquivo MP3. ...

nenhummail
Veterano
# jun/09 · Editado por: nenhummail
· votar


OK, vamos lá. Abra o controle de som do windows. Ajuste o balaço do controle geral totalmente para a esquerda, para o som ser reproduzido apenas no falante/ fone esquerdo. Toque o arquivo WAVE. Vocês vão perceber que primeiro é tocado uma escala crescente. A escala decrecente, que é o segundo track, que vem em seguida, não será tocada, pois o PAN desse track está ajustado totalmente para a direita. Após isso será tocada uma escala uma oitava acima, que é o terceiro track com o PAN ajustado totalmente para esquerda. Se ajustar o controle do windows, novamente, totalmente para o lado direito, também ouvirão a primeira escala, a segunda (descresente) mas não a terceria, porque o pan dessa terceira escala (3º track) está ajustado para a esquerda.

Isso não acontece com o arquivo MP3. ...

MauricioBahia
Moderador
# jun/09
· votar


nenhummail
Pq o Windows Media não deve estar entendo o formato que está exportando ou algo assim. Tenta exportar do Reaper para Wav como te falei acima e testa por favor: "Tenta alterar o bit Bit Rate Depth do Wave para 24 ou 16 bits.". Talvez seja esse 32FP que está colocando. Aliás, pq está colocando 32FP e não o padrão 16 ou 24 bits?
Abs

nenhummail
Veterano
# out/09
· votar


CARAS, DESCULPEM A CAIXA ALTA!!!! MAS É URGENTE!!!

RESOLVIDO O PROBLEMA... MAIOR COMIDA DE BOLA......

WINDOWS MEDIA PLAYER.... >>>> APRIMORAMENTOS......>>>>>
EFEITOS SRS WOW....>>>>> FOI APENAS DESATIVAR ESSE APRIMORAMENTO E O ÁUDIO SAIU PERFEITO.......

E SÓ CHEGUEI NESSA CONCLUSÃO PORQUE TIVE QUE REFORMATAR A MÁQUINA. ESTAVA COM PRESSA PARA GRAVAR UNS ÁUDIOS.

FIZ OS ÁUDIOS E SAIRAM PERFEITOS. ACHEI QUE FOSSE PROBLEMA DO WINDOWS.... FOI QUANDO COMECEI A TOCAR UNS TOJO-BASS DA VIDA E QUERIA MAIS GRAVE DO SISTEMA. ATIVEI O APRIMORAMENTO SRS WOW... LOGO MAIS TARDE QUANTO FUI GRAVAR NOVOS ÁUDIOS MULTIPISTA, ESTAVAM NOVAMENTE DESCONFIGURADOS.... DAÍ PERCEBÍ QUE A ÚNICA COISA QUE TINHA FEITO NA MÁQUINA FOI ATIVAR ESSA BAGAÇA NO WINDOWS MEDIA PLAYER......

B-A-T-A-T-A!!!! É SÓ DESLIGAR E CURTIR MEUS MP3 PERSONALIZADOS COM MULTIPISTA E TUDO MAIS!!!!!!!

FICA A DICA PRA TODO MUNDO!!!!

ABRAÇO A TODOS!!!

Enviar sua resposta para este assunto
        Tablatura   
 

Tópicos relacionados a Problema em converter WAVE Multipista/Multitrack Mixado para MP3

286.452 tópicos 7.482.489 posts
Fórum Cifra Club © 2001-2014 Studio Sol Comunicação Digital