Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      gravando no sonar com retorno

      Autor Mensagem
      Slash_1989
      Veterano
      # jan/09


      bom, eu uso o sonar 6 pra gravação, e altualmente o amplitube metal pra efeitos...
      meu esquema de gravação eh o seguinte:
      guitarra>line in(placa de som onboard)>sonar>amplitube

      ok, td funciona legal, timbre ateh q bacana e talz... mas o problema eh q naum tenho retorno... se eu ligar o botãozinho de output ae fica uma latencia desgraçada, e se eu abaixar o buffer pra 10ms a latencia para, soh q o som fica péssimo! mesmo pra reproduzir algo nas tracks fica horrivel.
      conversando com um usuario aki do forum, descobri q ele faz o mesmo esquema q eu (incluindo placa onboard), soh q no caso dele ao abaixar o buffer naum perde a qualidade do som...

      alguem ae sabe como eu posso resolver esse problema? falto alguma configuração q naum sei?!?!!

      Abraços!

      leobozzo
      Veterano
      # jan/09
      · votar


      cara pelo q vc falou o problema é na tua placa de som

      se vc tiver grana compre pelo menos uma dessas baratinhas que liga via usb e tenha latência num nível aceitável

      se não tiver como comprar de jeito nenhum...eu tentaria reinstalar o sistema, a placa tudo de novo e baixava a latencia pra ver se da certo

      MauricioBahia
      Moderador
      # jan/09 · Editado por: MauricioBahia
      · votar


      Slash_1989
      alguem ae sabe como eu posso resolver esse problema?
      Vc deve usar o Asio4All, certo. Se afirmativo, acho que o processamento do micro não deve estar sendo suficiente pra reproduzir o áudio sem problemas. Qual é o seu processador e qto tem de RAM?
      Abs

      Slash_1989
      Veterano
      # jan/09
      · votar


      MauricioBahia
      uso sim, mas ja q pergunto: tem alguma configuração pro sonar? pq acho q soh configurei pro amplitube...

      bom, eu uso um pentium D, 1 giga de RAM, 80 de HD no disco C e 160 no D, placa mae Asus P5VDC-X e a placa de som eh SoundMax

      acho q o PC num eh ruim pra isso naum, num sei pq fica taum ruim qdo eu abaixo o buffer

      MauricioBahia
      Moderador
      # jan/09 · Editado por: MauricioBahia
      · votar


      Slash_1989
      Seu PC suporta mole! É, eu tentaria atualizar o driver da placa de som.

      mas ja q pergunto: tem alguma configuração pro sonar
      Configura o Sonar pra usar o Asio4All! Já fez isso?

      Abs

      Slash_1989
      Veterano
      # jan/09
      · votar


      Configura o Sonar pra usar o Asio4All! Já fez isso?
      nem sei haha... como seria essa configuração??!

      MauricioBahia
      Moderador
      # jan/09 · Editado por: MauricioBahia
      · votar


      Slash_1989

      1) Options > Audio > Advanced > Driver Mode (escolhe ASIO) e ok
      2) Reinicia o Sonar.
      3) Verifica em Options > Audio de tá lá escrito ASIO4ALL...

      Por aí.

      Abs

      Christhian
      Moderador
      Prêmio FCC 2007
      # jan/09
      · votar


      Slash_1989
      Se sua placa suportar, tente subir o sample rate para 96khz. A latencia diminui.

      Slash_1989
      Veterano
      # jan/09
      · votar


      MauricioBahia
      i num eh q era isso mmo velho?!?! num tinha selecionado o Asio pro sonar.... ahsudhasudhasdas

      vlw aee galera!

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a gravando no sonar com retorno

      305.398 tópicos 7.889.482 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital