Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      [Problema] M-audio Fast Track USB

      Autor Mensagem
      PSG
      Veterano
      # nov/13
      · votar


      Valeu demais galera. Vou testar no fds e falo dos resultados.

      lindoso
      Veterano
      # jan/14
      · votar


      Galera, tudo certo?

      To com uma fast track, e fiz tudo oq o pessoal disse...arranquei todos os drivers de audio do pc, e instalei o driver da m audio(o mais atualizado), porem nao resolveu o meu problema. Quando tento tocar com a m audio pelo amplitube, o programa reconhece a m audio, mas quando toco o sinal nao chega ao amplitube...quando toco sai apenas o som limpo da guitarra...o que pode ser?

      makumbator
      Veterano
      # jan/14
      · votar


      lindoso

      O driver da M-audio está selecionado nas opções do Amplitube?

      D.V.
      Veterano
      # jan/14
      · votar


      lindoso

      Antes de abrir o o amplitube fecha todos os programas que utilizam áudio. Até aqueles que ficam minimizados perto do relógio. Depois abre o amplitube e testa.

      lindoso
      Veterano
      # jan/14
      · votar


      makumbator
      está sim...mas o sinal nao chega e so sai o som clean da guitarra nos fones...

      D.V.
      cara, mesmo assim nao ta indo :/

      Kyle Felipe
      Membro Novato
      # set/14
      · votar


      Estou com problemas na minha Fasttrack, eu plugo ela no note (win8) e aparece dispositivo USB não reconhecido.
      Alguém poderia me ajudar????

      nao sei
      Veterano
      # mai/15
      · votar


      Sempre usei minha Fast Track Pro sem problemas no Windows 8.1. Porém, agora quando abro um programa o Guitar Rig por exemplo, não está aparecendo a opção de utilizar driver ASIO, somente me dá a opção WASAPI (Shared Mode). E isso faz com que o programa trabalhe com muita latência. E isso está acontecendo com outros programas como o Live, o Cubase. Já procurei em todo canto se acho alguma solução, mas nada. Alguém sabe como resolver, ou já teve algum problema parecido?

      Já atualizei meus drivers e firmwares, estou utilizando versão 6.1.10.

      RafaelBernatto
      Veterano
      # mai/15 · Editado por: RafaelBernatto
      · votar


      nao sei

      Quando você utiliza o driver WASAPI consegue trabalhar com a Fast Track? Ou só com a placa on-board..?

      Qualquer coisa usa a restauração do sistema...

      nao sei
      Veterano
      # mai/15
      · votar


      RafaelBernatto

      WASAPI uso a Fast Track, porém com muita latência.
      Infelizmente minha restauração estava desativada.

      Estou desconfiado que seja alguma atualização do Windows.

      RafaelBernatto
      Veterano
      # mai/15 · Editado por: RafaelBernatto
      · votar


      nao sei

      Tenta instalar o Asio4All, veja se resolve..
      (Eu tinha uma Ci1 que funcionava melhor com ele que com o driver original)

      nao sei
      Veterano
      # mai/15
      · votar


      RafaelBernatto
      Não funcionou.

      Acho que vour formatar o computador pra ver no que dá!

      MauricioBahia
      Moderador
      # mai/15 · Editado por: MauricioBahia
      · votar


      nao sei

      ASIO4ALL é um driver genérico. A Fast Track possui drivers nativos, portanto descarte o ASIO4ALL. Desinstale!

      Certifique que seu cabo USB esteja ligado direto no computador, sem HUBs.

      Uma possível solução é remover as portas USB nas configs de hardware do Windows e mandar redetectar!

      http://windows.microsoft.com/pt-br/windows-vista/tips-for-solving-prob lems-with-usb-devices

      http://windows.microsoft.com/pt-br/windows-8/install-usb-3-usb-devices

      Mais dicas:

      http://forum.cifraclub.com.br/forum/16/306725/

      Boa sorte!

      erahs
      Veterano
      # 24/mar/17 12:03
      · votar


      Cansei não consigo configurar M.Audio Fast Track Pro...Vou joga-la fora..

      francisco2004
      Veterano
      # 24/mar/17 12:48
      · votar


      erahs
      Mac ou Windows? No Mac, esquece instalar em qualquer coisa mais recente que o Yosemite, e no Windows 10 esquece. Aliás, driver desatualizado é a maior fonte de dores de cabeça nessas interfaces. Toda interface um dia não terá mais drivers atualizados. Para gravação, o cara tem que ficar com o sistema operacional na versão estável, não dá para atualizar só por atualizar.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a [Problema] M-audio Fast Track USB

      303.024 tópicos 7.842.502 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital