Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Adaptador 2P10 femea para 4P10 macho não funcionou

      Autor Mensagem
      Scuttle Buttin
      Membro Novato
      # 11/jul/17 01:43


      Eu comprei esse adaptador, liguei meu microfone e minha guitarra nele e pluguei na caixa, porém quando liguei o ampli ele fica apitando. Como posso resolver esse problema e ligar um microfone e uma guitarra num mesmo ampli?

      Ismah
      Veterano
      # 11/jul/17 03:04
      · votar


      Poste foto do adaptador.

      Em teoria, se no mesmo canal, basta ligar positivo com positivo, e negativo com negativo... Mas deve ficar bem meia boca...

      acabaramosnicks
      Membro Novato
      # 11/jul/17 08:37
      · votar


      Scuttle Buttin
      Que amp é esse, e que adaptador é esse?

      Scuttle Buttin
      Membro Novato
      # 14/jul/17 00:18
      · votar


      É amplificador da mackintec man, e o adaptador não tem marca, paguei uns 5 conto nele kk. Não sei se ajudou mt essas informações kkk

      Ismah
      Veterano
      # 14/jul/17 11:02
      · votar


      Eu to achando esse cabo o problema... Poderia postar uma foto dele por favor...?

      sandroguiraldo
      Veterano
      # 14/jul/17 11:17
      · votar


      Scuttle Buttin
      O problema deve estar no fato de que, para ter um volume bom para guitarra, o volume do microfone aumentou também.

      O apito que você está ouvindo deve ser resolvido desplugando o microfone. Tente isso para vermos.

      Ismah
      Veterano
      # 14/jul/17 16:37
      · votar


      Errata minha... Entendi que não estava funcionando o troço, não que ele estava "apitando"...

      Sandro tem razão. Outra opção é posicionar o amp de lado para o microfone.

      JJJ
      Veterano
      # 14/jul/17 22:19
      · votar


      Não seria 2 P10 para UM P10?

      Bom... claro que isso é uma baita gambiarra, né? Saída de guitarra é mais alta do que microfone, de modo geral.

      Mas, se quiser tentar melhorar um pouco, tente abaixar o volume da guitarra e veja se consegue domar um pouco a coisa.

      E o apito pode ser microfonia. Não posicione o microfone virado para a saída do amplificador.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Adaptador 2P10 femea para 4P10 macho não funcionou

      303.734 tópicos 7.859.824 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital