Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Meu amplificador parou de funcionar!

      Autor Mensagem
      Wigle
      Membro Novato
      # 03/abr/17 17:17


      Aconteceu semana passada. Eu estava tocando com a guitarra diretamente no amp, e ele estava funcionando perfeitamente. Aí eu resolvi ligar a pedaleira, e foi aí que aconteceu. Ele só ficou chiando, não saía som. Aí eu liguei só a guitarra nele, e nada. Testei com diferentes cabos e instrumentos, mas nenhum funciona, ele só chia, e quando eu toco muito forte, o som sai, mas distorcido, e com a distorção ligada, ele faz um barulho estranho (tipo "TRRRRRRRR").
      Eu já abri ele e olhei todos os componentes, nada tá visualmente queimado ou cheirando mal. Nem uma solda fria eu encontrei.
      O amplificador é um Meteoro Nitrous Drive
      Ele tem uma modificação para suavizar a distorção excessiva e limpar o clean. Apenas troquei o R1 e R17, removi o C11 e troquei o Ci por um JRC 4558D. Eu fiz esse mod de acordo com um fórum que vi.
      A pedaleira é uma Walldman Gv1FX.

      Eu tô desesperado! Próxima semana tem um show de talentos e eu só tenho esse amp, mas não tenho dinheiro.
      Se for caso de trocar algum componente, eu posso comprar e trocar.
      Por favor, preciso de ajuda!

      acabaramosnicks
      Membro Novato
      # 03/abr/17 17:47
      · votar


      Cara, assim pela internet é muito difícil dar qualquer diagnóstico preciso. Mede o R1 com um multímetro pra ver no que dá, talvez a saída da pedaleira tenha zoado a entrada do amp. Se vc não morasse tão longe eu até te emprestava meu amp para o show de talentos.

      acabaramosnicks
      Membro Novato
      # 03/abr/17 17:51
      · votar


      Outra coisa, verifique o jack do input, pode ser meio besta mas as vezes pode estar aí o problema. Colega meu tinha um amp que vc tinha que conectar o cabo no input em uma posição determinada muito precisa pra funcionar, era bizarro kkkkkkk se colocasse demais ou de menos o cabo, não funcionava!

      Você não pode enviar mensagens, pois este tópico está fechado.
       

      Tópicos relacionados a Meu amplificador parou de funcionar!

      302.056 tópicos 7.823.965 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital