Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Problema acedo 290 [Utilizei a busca]

      Autor Mensagem
      andeeer
      Membro Novato
      # nov/15


      Buenas.

      Comprei a cerca de um mes um Acedo 290 1x12 combo com loop e reverb.

      Tenho pouquissima exp com amps valvulados. Quando fiz a compra do amp até entrei em contato com o Paulo para saber algumas dicas, o que deveria testar e etc. Paulo foi super atencioso, me pediu algumas informações do amp para ele verificar data de fabricação e mais um monte de coisas.

      Vinha tocando com o amp todos os finais se semana sem maiores problemas. No domigo passado desliguei o amp desconectei o foot e guardei o amp como de costume.

      Viajei a trabalho toda a semana e cheguei agora a noite seco pra tocar. Liguei os cabos, posicionei o amp, liguei e o deixei em stand by para "aquecer" conforme orientação do antigo dono.

      Voltei 10 minutos após, liguei a chave de stand by e o amp ficou MUDO. 100% mudo.

      Verifiquei os cabos, troquei de guitarra. Continuou mudo.

      Retirei a tampa traseira para verificar as valvulas. As duas menores (que acredito ser as do pré) com a luz amarelo alaranjada como de costume, porém a grande (kt88, que acredito ser do power) completamente apagada.

      Retirei a KT88, olhei os conectores, procurei por sinais de queimado e etc, não encontrei nada. Liguei novamente o amp e repeti o processo, continuou mudo.

      Por fim resolvi abrir o amp pra verificar se não haviam cabos rompidos e tudo se encontra na mais perfeita ordem.


      Pergunta: Alguem já passou por algo semelhante?

      Válvula pifou?

      Enviei e-mail ao Paulo, mas ele so deve responder na segunda...

      Desculpa o texto gigante e desde já grato pela atenção!

      Ismah
      Veterano
      # nov/15
      · votar


      Válvula pifou?

      Muito possivelmente.

      andeeer
      Membro Novato
      # nov/15
      · votar


      Ismah
      Boa noite! Obrigado pela resposta!

      Tem jeito de testar ela com multimetro?

      é possível que ela tenha pifado do nada, parada? :/

      Luiz_RibeiroSP
      Veterano
      # nov/15
      · votar


      andeeer
      eu acho que foi a válvula kt88, tenho um amp de 5w e aconteceu algo semelhante comigo quando ela pifou. válvulas podem estragar antes da vida útil sim, acho que seja raro mas acontece como qualquer outro equipamento. se puder mandar para a revisão e estiver na garantia acho melhor entregar para a Acedoaudio, se não pode comprar outra e trocar, desperdiçar $ que não vai.

      Ismah
      Veterano
      # nov/15
      · votar


      Não ouvi de alguma forma de testar ela com o multiteste, já que ela precisa emitir elétrons da placa(anôdo) para o cátodo, através do vácuo (por isso alta tensão, e baixa corrente).

      Ismah
      Veterano
      # nov/15
      · votar


      andeeer
      Não ouvi de alguma forma de testar ela com o multiteste, já que ela precisa emitir elétrons da placa(anôdo) para o cátodo, através do vácuo (por isso alta tensão, e baixa corrente).

      é possível que ela tenha pifado do nada, parada?

      Não é algo mecânico, que precise de desgaste para parar de funcionar. São parrudas (fisicamente frágeis), mas infelizmente não mandam muitos avisos de que estão dizendo adeus.

      Luiz_RibeiroSP

      KT88 num amp 5W?!?!?!?!?!?!?!

      andeeer
      Membro Novato
      # nov/15
      · votar


      Luiz_RibeiroSP
      Valeu bro, mas comprei ele usadinho XD amanha vou ver se levo em um cara aqui em porto alegre, dizem que ele faz excelentes clones de fenders, deve manjar de valvulas né? heehhee

      Ismah
      será que nem os filamentos da pra medir? continuidade ou impedância?
      Também não consegui achar nada na net.... tu deve ter razão


      Esperar pra ver se alguem tem mais alguma opinião

      Abraços.

      andeeer
      Membro Novato
      # nov/15
      · votar


      Ismah
      Não é algo mecânico, que precise de desgaste para parar de funcionar. São parrudas (fisicamente frágeis), mas infelizmente não mandam muitos avisos de que estão dizendo adeus.


      Então cara.. é como falei, minha exp é quase zero com amps valvulados.. e eu comprei o amp usadinho... 1 mes comigo então não tenho um parâmetro, saca?

      Graças a deus o FCC existe! hehehe Vo tentar trocar uma idéia com o Ogner por e-mail, ele tem um acedo 290 também... Talvez ele tenha algo a me dizer

      abraço

      Ismah
      Veterano
      # nov/15
      · votar


      andeeer

      Sem desespero rs
      Medir dá para medir tudo, mas não vai adiantar muito. Aproveite que está sem amp (eu sei como é cruel), leia e estude sobre seu brinquedo. Recomendo o "Amplificadores valvulados para guitarra", do J Fonseca (fórum valvulados).

      Luiz_RibeiroSP
      Veterano
      # nov/15
      · votar


      andeeer
      Pode medir o filamento. No meu o filamento estava acendendo e mesmo assim não funcionava. troquei a válvula e voltou a funcionar. Se comprou usado pode ser que a válvula já estava gasta.Recomendo comprar uma válvula e trocar antes de levar num técnico, se assim mesmo não funcionar ai não tem jeito.

      Ismah
      O meu tem uma EL84.Usei como referencia porque como o 290 o meu também possui uma válvula de power.

      Ramsay
      Veterano
      # nov/15
      · votar


      Ismah
      Não há nada de errado em se utilizar uma válvula de alta potência como a KT88 em um valvulado single ended de pequena potência.

      andeeer
      Se a KT88 está totalmente apagada, é sinal que o filamento dela abriu.
      Eu acredito que a simples troca dessa válvula vai resolver o seu problema.

      Ismah
      Veterano
      # nov/15
      · votar


      Não disse que era errado, mas me dói na alma um equipo subutilizado...

      LeandroP
      Moderador
      # nov/15
      · votar


      Ele tem 20watts, não é 5watts.

      andeeer
      Membro Novato
      # nov/15
      · votar


      Fala gurizada medonha, bom dia.

      Ismah
      Pois é velho, impossível não desesperar :( trampo viajando a semana toda quando chego, to na seca pra brincar com a magrinha. E o valvulado deu um puta up no meu som.

      Ramsay
      Valeu a dica também. Consegui um cara que faz clones fiéis aos fender que vai dar uma olhada no meu amp agora a tarde.

      O tenso é que ninguem em Porto Alegre tem KT88 pra vender :/ Nem esse cara.

      Vou ter que comprar do mercado livre acho, ou ver se o acedo me vende uma slvetlana.

      Valeu a ajuda pessoal!

      andeeer
      Membro Novato
      # nov/15
      · votar


      LeandroP
      Acho que o Luiz se referia ao amp dele, onde teve uma situação parecida com a minha, não o meu....

      Valeu!

      ogner
      Veterano
      # nov/15
      · votar


      andeeer
      Boa noticia se for somente a valvula!
      Assim q comprei o meu 290 tb usado, troquei todas e na epoca os melhores preços eram aqui. Comprei tudo aqui!

      http://loja.multcomercial.com.br/catalogsearch/result/?q=Kt88

      andeeer
      Membro Novato
      # nov/15
      · votar


      ogner
      Fala Óg!

      Bah cara show esse site. melhores preços até agora...

      Tinha conseguido uma KT88 da JJ por R$190,00....

      Falei com o Acedo, ele me respondeu hoje ainda! Vê só o nível do profissional me prestando "assistência" mais uma vez mesmo tendo comprado um amp usado...

      Ele comentou que deve ser somente a valvula, visto que eu dei uma olhada no conector da valvula e me parece bem.

      Me cobrou R$295,00 a KT instalada + ajuste do bias..

      + o frete.. O esquema de mandar só o chassis que tu me havia comentado ele disse que pode ser sem problemas..

      Te pergunto, neste site que tu me passou tem várias KT88 (marcas) sendo que a Svetlana, que é a "original" do amp está esgotada.. Poderia colocar uma JJ ou sovtek sem problemas?

      Quanto ao ajuste do bias, é muito tenso fazer?

      Valeu a atenção! abraços.

      Ismah
      Veterano
      # nov/15
      · votar


      andeeer

      Imagine o desespero se vc precisasse dele pra trabalhar então!

      ogner
      Veterano
      # nov/15 · Editado por: ogner
      · votar


      andeeer
      Pode sim, pode colocar qualquer kt88! Quanto ao bias, eu nem sabia q esse amp tinha q regular!! O.O
      Hehehehe!
      Vou ate falar com o Paulo tb. Pq quando troquei todas, nao ajustei nada nao!!!

      Ismah
      Velho!! Tem ideia sobre o ajuste do bias desse amp?? É um SE com 2x12ax7 e 1xKT88 entrega 20w...

      andeeer
      Membro Novato
      # nov/15
      · votar


      ogner
      Um quote do email que o Acedo me enviou
      A KT88 nova eu forneço juntamente com a instalação .É necessário mandar o amplificador para ajuste de bias

      Eu não entendo lhufas...

      Naquele site que tu me indicou, tem a KT88 da Electro-Harmonix por R$116,00, enquanto a Sovtek (que pelo que vi, o acedo também usa nos amps dele..) por R$ 139,00. Enquanto as JJ saem por R$190,00...

      As Svetlana que até onde sei são as originais do A290, R$117,00 mas estão esgotadas....

      Será que da pra ir nessa Electro-Harmonix de boa? ou é melhor gastar mais e pegar uma JJ?

      Se eu tiver que desmontar e enviar pro Paulo lá em SP vou gastar uns R$150,00 de frete ida+volta... To a fim de comprar uma KT88 de qualquer forma, e tentar por ali.. Se não funcionar envio pra ele...

      Que vocês acham?

      andeeer
      Membro Novato
      # nov/15
      · votar


      ogner, Ismah

      Tenho fotos de quando abri meu amp pra verificar os soquetes, se quiserem posso postar sem problemas..

      Abraços.

      ogner
      Veterano
      # nov/15
      · votar


      andeeer
      Eu uso a eletro harmonix no meu!! So temos q ver sobre esse ajuste do bias! Falando a grosso modo é um ajuste pras valvulas trabalharem com a energia certa otimizada, sem forçar demais nem de menos... Mas nao sei nem onde se faz isso nesse amp!! Ahwuabe

      andeeer
      Membro Novato
      # nov/15
      · votar


      ogner
      Cara, o que eu vou fazer é o seguinte, encomendar a KT88 da EH no site que tu me indicou.. Trocar e testar, se ficar tri, ótimo. se não, envio pro Paulo!

      Tomara que a entrega não demore muito pra Porto Alegre, sabe como é, tudo que vem pro sul demora muito!

      PS: Tri = gíria do sul pra legal... hahahah

      Vamos ver sobre este ajuste ai....

      Abraços!

      ogner
      Veterano
      # nov/15
      · votar


      andeeer
      Se vc desmontou o chassi e tem fotos internas, posta ae?!
      Eu nao desmontei o meu ainda...

      Ismah
      Veterano
      # nov/15
      · votar


      ogner

      Pra falar a verdade, eu não tive a oportunidade de um SE ainda... Digamos que eu goste de sentir os culhões vibrarem sob efeito de um classe AB com quatro unidades mágicas rs

      Masssss... Pelo que leio, não seriam os classe A (SE ou não), cathode-biased?

      andeeer
      Membro Novato
      # nov/15
      · votar


      ogner
      Segue...

      Fotos

      Não são as melhores do mundo, mas posso tirar outras hoje a noite se precisar..

      ogner
      Veterano
      # nov/15
      · votar


      andeeer
      Pelas sua fotos, to vendo do cel, nao é muito bom, vi dois componentes parecidos tipo trimpots, pode ser q a regulagen do bias seja num deles! Hehehe!! Mas nao mexa hein!

      Vou ver se abro o meu, e vou mandar um mail pro paulo em breve!

      ogner
      Veterano
      # nov/15
      · votar


      Ismah
      Pelo que leio, não seriam os classe A (SE ou não), cathode-biased?
      É, pra mim, nao sei de onde tirei isso, SE nao tinha regulagem de bias...

      andeeer
      Membro Novato
      # nov/15
      · votar


      ogner
      De fato, tem dois trimpots sim. Um deles ligado diretamente na placa menor, onde estão os fios da KT88.

      O outro na placa mais comprida, onde vão os fios das 12ax7.

      Encomendei duas 12ax7 e uma KT88 da EH..

      Mas me pediram 5 dias úteis pra entrega :(

      Até semana que vem sem amp

      Ismah
      Veterano
      # nov/15
      · votar


      andeeer

      Numere os pinos pelo datasheet da KT88.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problema acedo 290 [Utilizei a busca]

      303.874 tópicos 7.863.171 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital