Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Problema Fender Hot Rod Deluxe 3 - Depois que esquenta chia, perde volume.

      Autor Mensagem
      carlos adolphs
      Veterano
      # abr/13
      · votar


      Nefelibata
      Se o som limpo está perfeito, com bastante volume e graves no máximo, o problema é saturação do estágio de entrada devido excesso de ganho na saída dos pedais. Experimente usar o canal drive com a guitarra direto. Se o som é drive normal, ajuste bem os pedais. Abcs.

      Nefelibata
      Veterano
      # abr/13
      · votar


      carlos adolphs

      Eu testei o amp sem pedais e no canal drive.

      Nocanal clean o som está normal. Mas qdo sobe mais o volume e ele distorce o power, o som racha. Som de taquara rachada, pouco mas racha.

      No canal drive fica pior e quanto mais ganho na distorção fica pior. Dá pra contornar um pouco tirando graves, mas aí percebe-se que está rachando em frequencias altas tb. Aí fica muito taquara, um som/ruído a mais.

      Será o falante??

      elciosouza
      Veterano
      # abr/13
      · votar


      cara,o meu falante quando deu pau, não foi gradativo, simplesmente parou. já a válvula, tava rachando quando colocava mais drive do pré...não conseguia colocar além do 2,no ganho, e ficava rachado. se vc tiver como, teste com outras válvulas de power.cara,o meu falante quando deu pau, não foi gradativo, simplesmente parou. já a válvula, tava rachando quando colocava mais drive do pré...não conseguia colocar além do 2,no ganho, e ficava rachado. se vc tiver como, teste com outras válvulas de power.

      Nefelibata
      Veterano
      # abr/13
      · votar


      elciosouza

      Aconteceu isso com vc? som rachando? resolveu trocando as valvs de power?

      as minhas acho q foram pro pau no pico de tensão... acho q vou ter q comprar um par de valv de power mesmo pra ver.

      pensei no falante pq na net vi um pessoal falando q esse modelo de celestion as vzs peida com distorção.

      elciosouza
      Veterano
      # abr/13
      · votar


      cara, não compra as válvulas sem ter certeza...são hipóteses. os falantes dos novos Hot Rods, acredito que sejam da mesma qualidade dos Eminence(o meu HRDLx é do painel prateado)...nãosão os melhores, ma quebram o galho. leve seu amp num bom técnico de valvulados pra ver se é o falante ou válvulas. só um último teste, caso vc tenha como fazer... desliga o falante do combo e liga em uma caixa externa na impedância suportada pelo amp. no manual explica como fazer tal ligação. se por um acaso o problema se resolver, vc já sabe o que fazer. abç!

      Nefelibata
      Veterano
      # abr/13
      · votar


      elciosouza

      Eh q eu moro no interior e o lugar mais perto q pode ter um técnico é em londrina/pr.

      Eu jah andei perguntando em lojas e busquei na net e ngm conhece um técnico por lá. aí fica difícil, vou tentar conversar com alguns luthiers pra ver se me indicam alguém.

      vou instalar nele um falante q eu tenho aki e ver q bixo q dá.

      abraço valew.

      Nefelibata
      Veterano
      # abr/13
      · votar


      Alto, em cima, alto, em cima!!!

      Up!

      Nefelibata
      Veterano
      # abr/13
      · votar


      carlos adolphs

      Comprei um par casado de 6L6gc da JJ. Estou aguardando chegar pra fazer os testes. Nada nada terei válvulas melhores. As de pré eu já havia trocado por JJ e houve melhora no som, tive mais claridade e definição. Pelo q li as JJ são bem melhores em timbre do q as stock, as de pré ao menos comprovaram.

      E sobre o meu post aterior e o teste limpo e com distorção? que acha? não parece ser excesso de ganho na entrada, pq mesmo plugando só a guita no canal limpo o som racha qdo o power distorce. Daí estou botando fé que elas estão zuadas.

      Abraço

      carlos adolphs
      Veterano
      # abr/13
      · votar


      Nefelibata
      Experimenta, vamos ver...Abcs.

      Nefelibata
      Veterano
      # abr/13
      · votar


      elciosouza
      carlos adolphs

      Batata! chegaram as válvulas de power. Comprei um multímetro digital da marca Minipa ET-1002.

      Regulei o bias em 70mV.

      Problema resolvido. Além do timbre das JJ ser bem mais vivo e bonito q as originais GT, o problema acabou. Inclusive agora tou com um gravesão muito parrudo!!! A distorção destas válvulas é também mais bonito. Com os médios mais definidos e quentes. Agudos redondos. Grave generoso e bem shapeado.

      Obrigado a todos pela ajuda!

      abraços e até a próxima!

      Ramsay
      Veterano
      # abr/13
      · votar


      Nefelibata

      Defina melhor o que é "som rachando" ou então crie um vídeo e poste aqui.
      Seu amp é combo ou head?

      Nefelibata
      Veterano
      # abr/13
      · votar


      Ramsay

      Nos posts anteriores eu expliquei, mas vamos lá:

      era soh de taquara rachada nos agudos. e nos graves ele peidava. Mas isso apenas com drive ou distorção. pq no clean é normal. racha tanto com pedais como no canal drive. Abaixando o knob de grave o rachado diminui bem.

      inclusive no canal clean, racha qdo dá distorção de power. no clean puro não.

      o amp é combo. hot rod deluxe 3;

      tive lendo em fóruns gringos q o falante original dele tem essa "característica" de peidar com distorção.

      é mais ou menos isso.

      Vou fazer um video com uma cybershot mesmo pra mostrar isto.

      elciosouza
      Veterano
      # mai/13
      · votar


      Nefelibata

      Comprou aonde essas JJ? pagou quanto?abç!

      Nefelibata
      Veterano
      # mai/13 · Editado por: Nefelibata
      · votar


      elciosouza

      Comprei na multcomercial, paguei 200 no par casado (caro). Mas, infelizmente o problema soh sumiu no dia em q eu troquei e ajustei o bias. No outro dia tava lah o som rachando de novo. Mas o timbre é mais legal.

      Esse fds vou levar o amp pro técnico ver q diabos está acontecendo. :/

      Edit: Dureza é q a cidade com ténico em valvulados mais perto são 100km...

      elciosouza
      Veterano
      # mai/13
      · votar


      muito obrigado Nefelibata. abç!

      marfu
      Membro
      # 22/abr/17 18:04
      · votar


      Problema simples de ser resolvido.
      O sr. Carlos Adolphs já respondeu.
      Além do relatado e maior dano é causado por sobre tensão nos resistores da fonte de baixa.
      O efeito de dissipação de potência acima do projetado resulta na carbonização da placa e descolamento de trilhas.E quando são juntos da placa, pior ainda.
      Estou com mais um, em bancada, para solucionar definitivamente.
      Refazer trilhas, trocar capacitores danificados por sobre tensão, resistores danificados e um trafo adequado.

      Ismah
      Veterano
      # 24/abr/17 03:13
      · votar


      Não sei tu, mas eu sou bem propenso a partir pra gambiarra e criar partes em PTP ou stripboard nessas horas.

      marfu
      Membro
      # 25/abr/17 13:01
      · votar


      Depende do caso...
      Sempre tento reconstruir as trilhas , é artesanato !!! e algumas décadas de bancada, mas realmente em alguns casos é necessário uma placa auxiliar.

      Fernando de almeida
      Veterano
      # 26/abr/17 08:24
      · votar


      Ismah
      partir pra gambiarra e criar partes em PTP ou stripboard
      Já fiz isso ...

      marfu
      reconstruir as trilhas , é artesanato !!!
      Já fiz isso tb ... refazer trilhas com fios, estanhar tudo ... diversão pura ...

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problema Fender Hot Rod Deluxe 3 - Depois que esquenta chia, perde volume.

      302.317 tópicos 7.828.824 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital