Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Combo 1x12 Acedo 290 - Review

      Autor Mensagem
      megiddo
      Membro
      # 11/jan/16 11:34
      · votar


      Folkling
      O canal clean dele tem muito pouco volume, e não tem aquela característica de Fender - mas, se você quiser usar a marca como parâmetro, eu diria que ele tá mais pra praia tweed do que blackface.

      Eu prefiro tirar meu clean pelo segundo canal, limpando o som através da equalização, do volume da guitarra ou da dinâmica na hora de tocar mesmo.

      conan_jdr
      Membro Novato
      # 11/jan/16 22:34 · Editado por: conan_jdr
      · votar


      Bom, fim do ano passado finalmente criei coragem e comprei o meu 290. Agora é só esperar (um bom tempo infelizmente, pois segundo a Acedo Audio estavam de ferias coletivas até hoje). e ae vamos ver qualé.

      Folkling
      O acedo lançou uma linha VL que é pra ser somente clean, não te interessa?

      Folkling
      Membro Novato
      # 11/jan/16 23:40 · Editado por: Folkling
      · votar


      conan_jdr
      Eu vi cara, mas esses novos que ele lançou não distorcem nem no talo. Preciso de um pouco de versatilidade

      Teoricamente o 302 tem mais clean e menos potência no drive segundo o próprio Acedo, mas o drive que eu vi nos vídeos ta mais do que bom pra mim... A questão que me preocupa é ter um 50Watts em um quarto de apartamento.

      Folkling
      Membro Novato
      # 12/jan/16 17:15
      · votar


      Por mais que tenha Master volume entra naquele debate de Master Volume x Atenuador onde os 2 saem perdendo no fim.

      Filippo14
      Veterano
      # 13/jan/16 11:55
      · votar


      Folkling
      Eu tenho um Super Clean, ja testei Twin Reverb e Deluxe Reverb de 65 originais e acho o Pedrone melhor, no mínimo com menos chiados. A questão é que não distorce, mesmo, deixo no talo e nao distorce. Eu iria sugerir a compra de um Pedrone Super Clean pelo limpo e 1 pedal de overdrive, um TS ou SD-1 que seu som ta feito, faria o controle de limpeza e volume na mão mesmo (knob de volume da guitarra) e seria feliz.

      Abraço

      megiddo
      Membro
      # 15/jan/16 11:24
      · votar


      É normal que o booster, depois de acionado pela terceira ou quarta vez, "desligue" o canal ativo, fazendo o som ficar limpo (mas sem estar propriamente no canal clean)? É mais ou menos assim que acontece:

      Estou no canal hi-gain (ou qualquer outro). Aciono o boost: ok. Desligo o boost: ok. Repito o processo e, na terceira ou quarta vez, ao pisar no booster, o amplificador deixa de estar em qualquer canal, ficando naquele limpo flat que é diferente do canal clean acionável pelo primeiro botão, o da luz verde. Quando acontece isso, todas as luzes do footswitch ficam apagadas. Aí preciso selecionar o canal que estava usando anteriormente pra tudo voltar ao normal, e depois disso posso usar o boost por mais 3 ou 4 vezes até isso acontecer de novo.

      É irritante. Acontece com mais alguém?

      conan_jdr
      Membro Novato
      # 08/fev/16 10:10
      · votar


      megiddo
      Cara, espero que não seja normal não, o que você descreveu é muito estranho. Quando o meu chegar, posso fazer o teste... Ja falou com o Acedo?

      kich
      Veterano
      # 28/mar/16 03:46
      · votar


      É normal que o booster, depois de acionado pela terceira ou quarta vez, "desligue" o canal ativo, fazendo o som ficar limpo (mas sem estar propriamente no canal clean)? É mais ou menos assim que acontece:

      Estou no canal hi-gain (ou qualquer outro). Aciono o boost: ok. Desligo o boost: ok. Repito o processo e, na terceira ou quarta vez, ao pisar no booster, o amplificador deixa de estar em qualquer canal, ficando naquele limpo flat que é diferente do canal clean acionável pelo primeiro botão, o da luz verde. Quando acontece isso, todas as luzes do footswitch ficam apagadas. Aí preciso selecionar o canal que estava usando anteriormente pra tudo voltar ao normal, e depois disso posso usar o boost por mais 3 ou 4 vezes até isso acontecer de novo.

      É irritante. Acontece com mais alguém?


      Cara, o meu começou a apresentar o mesmo problema, quando aciono o boost de médios ele muda de canal, e sempre vai para o canal lead(luz vermelha), vou mandar um email para o Acedo para ver o que pode ser.

      marfu
      Membro
      # 29/nov/17 13:10
      · votar


      É irritante. Acontece com mais alguém?

      Boa tarde.
      Acredito ser uma falha no projeto.
      Recomendo levar para um técnico experiente para análise.

      Estou realizando o reparo em um 290, e fiz modificações no circuito para regularizar panes, mas o sistema de acionamento do foot switch pode dar defeito sim.
      O amplificador permanece em bancada em testes.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Combo 1x12 Acedo 290 - Review

      303.874 tópicos 7.863.171 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital