Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Problemas c/ Loop LC15R?

      Autor Mensagem
      Buddy_guitar
      Veterano
      # out/08


      Pessoal, quando ligo um pedal no loop do meu Laney LC-15R o timbre o amp fica diferente , mesmo com o pedal desligado (Bypass). O timbre fica mais metalizado, mais agressivo. Pra dizer a verdade, fica melhor. rsrsrs

      Isso é algum problema ou é normal?

      Abraços

      hughet
      Veterano
      # out/08
      · votar


      Você usa um único pedal no loop? São vários pedais ou é uma pedaleira? Tenho um LC15r também, fica legal ligar a guitarra direto no return do loop, experimenta... O Laney LC15r com uma boa guitarra fica lindo com um volume alto... Ele é ótimo, defeito é ter só um canal!

      Fala melhor ae, qual pedal você liga e como você liga? E quando você liga o pedal fica como?

      Buddy_guitar
      Veterano
      # out/08
      · votar


      hughet

      O simples fato de ligar algum pedal no loop já altera o timbre, não importa se o pedal está acionado ou não. Reparei que isso fica mais intenso quando o volume é baixo. Quando ligo o pedal no loop o timbre fica mais parecido com o da distorção em alto volume.

      hughet
      Veterano
      # out/08
      · votar


      As vezes o pedal não tem um bypass legal... Tem pedal que só pela corrente passar nele, mesmo não acionado, ele altera o timbre!

      ogaitnas
      Veterano
      # out/08
      · votar


      é um pedal que eu usava fazia isso, ele roubava tanto sinal
      que com ele no loop o volume ficava mais baixo se ele estivesse
      em bypass

      Buddy_guitar
      Veterano
      # out/08
      · votar


      Mandei e-mail pra Laney e eles responderam que eu não devo ligar pedais no loop do meu amp. Segundo a Laney, o loop foi projetado para trabalhar com racks e não pedais. Confesso que essa é nova pra mim.

      Buddy_guitar
      Veterano
      # abr/09
      · votar


      Pessoal,

      Troquei meu delay. Estou usando um BBE Two Timer Delay que é true bypass. Com este pedal no loop não tem nenhuma alteração de timbre. Conclusão: aquela m**** do echopark que eu usava estava ferrando meu som. Graças a Deus consegui passar aquela bomba pra frente.

      O objetivo desse post é compartilhar essa experiência com vcs. Todo mundo sabe disso, mas eu tive que pagar pra ver: Cuidado com pedais não true bypass!

      Abraço

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problemas c/ Loop LC15R?

      305.388 tópicos 7.889.275 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital